Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server - absurdes Anmeldeproblem

Frage Microsoft Windows Server

Mitglied: 3080

3080 (Level 1)

12.04.2005, aktualisiert 13.04.2005, 6042 Aufrufe, 10 Kommentare

(Windows 2003 Server ohne SP) Nach dem letzten Neustart habe ich nun das folgende Problem:

Wenn ich mich über die Windows-Anmledung einloggen will dann akzeptiert es zwar meinen Username und das Passwort, aber nur 2 Sekunden später springt er wieder zum Login-Screen zurück ohne jemals den Desktop geladen zu haben. Sprich, ich kann mich nicht mehr anmelden!

Habs unterm abgesichteren Modus probiert (sowohl mit als ohne Netzwerkunterstützung), da funktioniert es noch, aber wieso nicht im normalen Betrieb? Ist das ein schlechter Bug oder deutet es sogar eher auf einen Virus/Wurm sonstwas hin?

Bitte um schnelle Hilfe
Mitglied: cyrano330
12.04.2005 um 10:40 Uhr
Ohne Eventlog sehr schwiereig. Wenn Du abgesichert noch drankommst mal dort die Eventlogs System und Security durchschauen.... Wenn was ungewöhnliches drin ist hier mal posten....

Grüße
Bitte warten ..
Mitglied: 3080
12.04.2005 um 10:47 Uhr
ok danke, werde ich morgen mal machen!
Bitte warten ..
Mitglied: meinereiner
12.04.2005 um 11:51 Uhr
du kannst den Rechner ja auch von einer Workstation aus administrieren.

Schau dir da die Logs an, was im Autostart liegt und was über die Registry geladen wird.
Bitte warten ..
Mitglied: redheat
12.04.2005 um 12:14 Uhr
Was hast Du denn vor dem letzten Neustart gemacht ? Hattest Du versucht ein SP zu installieren oder sowas ? Nutzt Du eine echte(!) Server 2003 Version ?
Kenne das Verhalten nämlich im Zusammenhang mit einer illegalen Server 2003 Version, was zur Folge hatte, dass man nach installieren des SP1 sich nicht mehr anmelden konnte.

Aber wie schon cyrano330 geschrieben hat, wäre eine Analyse der Eventlogs vermutlich hilfreicher
Bitte warten ..
Mitglied: 3080
12.04.2005 um 12:18 Uhr
der letzte Neustart war erst jetzt am Freitag, wo ich noch zu Gange war den Server zu konfigurieren. Ist für einen Rechnerpool an der Uni, also nix illegal ;)
Den Service Pack habe ich noch nicht installiert, aber auch sonst hab ich nur wenig dran "gebastelt"... ein paar User ins Active Directory aufgenommen, an den Gruppenrichtlinien rumprobiert, aber das wars auch schon. Also es war wirklich nichts aussergewöhnliches vorgekommen.
Bitte warten ..
Mitglied: cyrano330
12.04.2005 um 12:29 Uhr
der letzte Neustart war erst jetzt am
Freitag, wo ich noch zu Gange war den Server
zu konfigurieren. Ist für einen
Rechnerpool an der Uni, also nix illegal ;)
Den Service Pack habe ich noch nicht
installiert, aber auch sonst hab ich nur
wenig dran "gebastelt"... ein paar
User ins Active Directory aufgenommen,

an den Gruppenrichtlinien rumprobiert --- > was probiert?

, aber das wars
auch schon. Also es war wirklich nichts
aussergewöhnliches vorgekommen.
Bitte warten ..
Mitglied: 3080
12.04.2005 um 12:36 Uhr
naja.. hab z.B. die Passwortbedingungen gelockert
aber davon abgesehen, es sollte wohl keine Einstellung so drastisch sein dass man sich nicht mal mehr am System anmelden kann!? ;)
Bitte warten ..
Mitglied: xqTpx
12.04.2005 um 12:44 Uhr
ich kenne das problem und hatte es als ich mit images gearbeitet habe. Ich hatte win 2003 von einem image zurück gesichert und danach hatte ich genau dieses problem.
auch nach viel rumprobieren klapte nix und so habe ich es komplett neu installiert .
Das problem ist wirklcih das man sich mit keinem user unter keiner anmeldemaske mehr anmelden kann....

Ziemlich ätzend ;-(
Bitte warten ..
Mitglied: redheat
12.04.2005 um 15:12 Uhr
Mit Sicherheit hast Du Dir die Gruppenrichtlinien zerschossen. Ich denke, dass das neu aufsetzen des Systems am schnellsten geht.
Bitte warten ..
Mitglied: 3080
13.04.2005 um 10:54 Uhr
Autostart: nichts
Registry: nichts (ausser McAfee)
Eventlog System: nichts
Eventlog Security: nichts

... ich krieg echt die Krise. Jetzt darf ich wohl den ganzen Scheiss nochmal machen und das obwohl ich mir noch nichtmal sicher bin ob ich wirklich selbst dran Schuld habe
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 (Windows Server 2003)
gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Windows Server
Umsteigen auf Windows Server 2012 von Windows Server 2003
gelöst Frage von reisfinkWindows Server16 Kommentare

Hallo Freunde, da ich hier im Forum schon des Öfteren hilfreiche Tipps bekommen habe wende ich mich wieder mal ...

Windows Server
Mysteriöses Anmeldeproblem Domäne mit SBS2011 und Backup DC Server2008r2
gelöst Frage von ShaShlikaWindows Server6 Kommentare

Liebe Grüße Administrator-Community, ich habe hier seit 2 Tage folgendes Problem: Wenn sich ein Domänen-Benutzer an einem PC anmelden ...

Windows Server
Server umzug von Windows Server 2003 SBS nach Windows Server?
gelöst Frage von HotteDeluxeWindows Server14 Kommentare

Hallo an alle, wir haben einen Server 2003 SBS, da dort ja bald der Support aufhört müssen wir ja ...

Neue Wissensbeiträge
Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 5 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 6 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 10 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 16 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...