Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server - Nach Anmeldung nur Maus und blauer Hintergrund

Frage Microsoft Windows Server

Mitglied: CLU

CLU (Level 1) - Jetzt verbinden

12.04.2007, aktualisiert 13.04.2007, 6712 Aufrufe, 9 Kommentare

Hilfe, mir fehlt die Windows-Oberfläche!

Hallo Zusammen!

Wer kennt das folgende Problem:

Man kann sich am Server erfolgreich anmelden, aber es kommt nur der Mauszeiger und ein komplett leere Oberfläche OHNE Startleiste.
Man kann dann Strg+Alt+Del drücken um den Taskmanager zu öffnen. Wenn man über "neuen Task (Ausführer).." "Explorer.exe" versucht zu starten passiert leider gar nichts!

Das Problem tritt unabhängig vom User auf!
Wenn man sich mit "Remote desktop" auf den Server schaltet, ist dort das gleiche Problem!
Clients die vom Server Dienste nutzen, werden einwandfrei bedient.

Hilfe, mir fehlt aber die Windows-Oberfläche!
Wer kennt das Problem?

Gruss Carsten
Mitglied: ghost4810
12.04.2007 um 12:36 Uhr
Kann man über einen andern Computer auf die Computerverwatung des Servers zugreifen,
sprich "mmc"

vielleicht sieht man was im Ereigniss Protokoll
Bitte warten ..
Mitglied: CLU
12.04.2007 um 13:03 Uhr
man kann noch direkt am Server STRG+ALT+DEL den Taskmanager öffnen und dann die Ereignisanzeige öffnen -> dort ist aber nichts hierzu protokolliert....

wenn man explorer.exe startet "blitzt" auch kurz für eine Microsekunde ein Fenster auf, aber es startet nicht.

Gruss Carsten
Bitte warten ..
Mitglied: ghost4810
12.04.2007 um 14:27 Uhr
Geht es im Abgesicherten Modus???

ansonsten Windows CD einwerfen und Reparatur starten ;)
Bitte warten ..
Mitglied: CLU
12.04.2007 um 14:42 Uhr
Mit dem Server arbeiten eine ganze Filiale produktiv!
Vorort ist kein IT-Personal!
Der Server steht >400km weit weg.
Bitte warten ..
Mitglied: ghost4810
12.04.2007 um 15:42 Uhr
das ist natürlich ein Problem.

gestartet Dienste schon kontrolliert

viren scan durchgeführt

!!!
Bitte warten ..
Mitglied: CLU
12.04.2007 um 15:51 Uhr
Dienste habe ich bereits kontrolliert: Soweit alles OK.
Viren-Scan auch schon gemacht: Kein Befund.
Virenscanner danach ausgeschaltet, damit dieser als Problem ausscheidet
Bitte warten ..
Mitglied: ghost4810
12.04.2007 um 16:16 Uhr
Ist der Server ein Domain Controller, wenn nicht Probier es mit dem Lokal Admin anzumelden

kann man einen Remote neustart durchführen

es muss zumindest ein Eventlog im Ereignis Protokoll unter System stehen wenn ein dienst beendet wird.
(werden nicht Rot gekenntzeichnet)
Bitte warten ..
Mitglied: CLU
13.04.2007 um 08:07 Uhr
Server wurde bereits neu gestartet!
Server ist ein Domain-Controller!

Das Problem tritt unabhgig vom User auf.
Bitte warten ..
Mitglied: tec
13.04.2007 um 09:28 Uhr
Ich hatte genau das gleiche Problem, allerdings ist bei mir nach ein paar Neustarts das RAID abgeraucht, sodass nur eine neuinstallation mit einer neuer Platte geholfen hat. Am Tag davor hatte ich auch noch Windows Updates gemacht, allerdings kein SP2 installiert
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012R2 in Hintergrund aufbauen (5)

Frage von David2804 zum Thema Windows Server ...

Outlook & Mail
gelöst Blaues Kreuz bei Ordnersymbol in Outlook (2)

Frage von slansky zum Thema Outlook & Mail ...

Peripheriegeräte
"Fahrweg" einer Maus unter Windows 10 verkürzen (6)

Frage von VGem-e zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Internet

Pirate Bay lässt heimlich Krypto-Miner auf Nutzer-PCs laufen

(5)

Information von BassFishFox zum Thema Internet ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Utilities
CCleaner 5.33 mit Malware infiziert (24)

Information von SeaStorm zum Thema Utilities ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...