Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server - DHCP und DNS kaputt ?

Frage Microsoft Windows Server

Mitglied: future.former

future.former (Level 1) - Jetzt verbinden

05.07.2005, aktualisiert 22:53 Uhr, 14902 Aufrufe, 3 Kommentare

warum ist das server-betriebssystemim vergleich zur workstation so furchtbar zickig ???

hallo forum !


zur zeit installiere ich (zwangsläufig) ein "windows 2003 server standard" für ein netzwerk mit ca. 25 clients, da die serverhard- und software zwingend 2003 voraussetzen, obwohl die maschine letztlich nur als fileserver dienen wird.

allerdings bin ich etwas am verzweifeln, da mir die verhaltensweise des neuen M$ serverbetriebssystems von tag zu tag fremder wird...


ich habe das betriebssystem frisch installiert, die passenden treiber für die hardware nachgeschoben und mithilfe des serverassistenten das "active directory" gemounted.
da AD offenbar zwangsläufig DNS und DHCP voraussetzt wurde das in einem rutsch mitinstalliert.

mein problem ist nun, dass selbst bei geringsten änderungen an den einstellungen plötzlich erweiterungen wie der DHCP bzw. DNS nicht mehr funktionieren, obwohl die jeweiligen dienste gestartet sind und DHCP authorisiertist. das ereignisprotokoll weist nur einen einzigen fehler auf, welcher

leider fehlt mir das fundierte fachwissen betreffend "active directory" und so weiss ich nicht, WARUM der server so seltsam reagiert.


folgende beispiele:

der server hat zwei physikalische netzwerkdevices eingebaut. eines davon bekommt eine FESTE IP (192.168.0.1), während das andere nach der installation von AD deaktiviert war. wenn ich nun das zweite device aktiviere und ihm die adresse manuell zuweise (192.168.0.2), um z.b. einen router daran anzuschliessen, sind plötzlich DHCP und DNS des servers ohne funktion. selbst ein deaktivieren des zweiten devices, neustarten, reauthorisieren des DHCP haben nichts gebracht. im ereignisprotokoll steht:

"Das Sicherheitssystem hat einen Authentifizierungsfehler für den Server ldap/server.xxx.local festgestellt. Der Fehlercode des Authentifizierungsprotokolls Kerberos war "Es stehen momentan keine Anmeldeserver zur Verfügung, um die Anmeldeanforderung zu verarbeiten. (0xc000005e)"

laut ereignisprotokoll an anderer stelle sind DNS und DHCP jedoch gestartet & verfügbar. ans netz angeschlossene client bekommen trotzdem keine automatische netzwerkadresse.


dann gibt's noch ein problem mit den gruppenrichtlinien:

in der "default domain policy" habe ich die komplexitätsvorgaben von kennwörtern verändert, und erwarte, dass diese änderung direkt auch an sämtliche untergeordneten organisationseinheiten weitergegeben wird. tut es aber nicht, obwohl die container die policy verwenden...

und ich glaube, dass diese seltsamen fehler nicht die einzigen bleiben werden. shice m$. hat jemand eine idee, warum sich der server so verhält und wie ich den DHCP bzw. DNS wieder zum laufen bekomme ?

meinen dank,


future.former
Mitglied: gemini
05.07.2005 um 19:54 Uhr
voraussetzen, obwohl die maschine letztlich nur als fileserver dienen wird.
...
serverassistenten das "active directory" gemounted.
Wieso 'mountest' du ihn zum Domänencontroller, wenn du gar keinen brauchst?

da AD offenbar zwangsläufig DNS und DHCP voraussetzt wurde das in einem rutsch mitinstalliert.
DNS wird in 2003-Domänen zwingend vorausgesetzt, DHCP nicht (macht das Leben aber leichter)

ereignisprotokoll weist nur einen einzigen fehler auf, welcher
Tja, welcher?

leider fehlt mir das fundierte fachwissen betreffend "active directory" und
so weiss ich nicht, WARUM der server so seltsam reagiert.
Sometimes, install and see the red light burning isn't enough SCNR

der server hat zwei physikalische netzwerkdevices eingebaut. eines davon
bekommt eine FESTE IP (192.168.0.1), während das andere nach der
installation von AD deaktiviert war. wenn ich nun das zweite device aktiviere und ihm
die adresse manuell zuweise (192.168.0.2), um z.b. einen router daran anzuschliessen,
Imo müssen die zwei NICs in unterschiedlichen Subnets sein, außer sie sind geshared was bei dir nicht der Fall ist.
Ich glaube auch mal ein MS Whitepaper gesehen zu haben, das erklärt warum.

sind plötzlich DHCP und DNS des servers ohne funktion. selbst ein deaktivieren des
zweiten devices, neustarten, reauthorisieren des DHCP haben nichts gebracht. im
ereignisprotokoll steht:
Möglicherweise eine Folge von oben ^

"Das Sicherheitssystem hat einen Authentifizierungsfehler für den Server
ldap/server.xxx.local festgestellt. Der Fehlercode des Authentifizierungsprotokolls
Kerberos war "Es stehen momentan keine Anmeldeserver zur Verfügung, um die
Anmeldeanforderung zu verarbeiten. (0xc000005e)"
Bei Angaben aus dem Ereignisprotokollen ist die Ereigniskennung und die Quelle wichtig zu wissen. Bei http://www.eventid.net kann man nachsehen.

dann gibt's noch ein problem mit den gruppenrichtlinien:
in der "default domain policy" habe ich die komplexitätsvorgaben von
kennwörtern verändert, und erwarte, dass diese änderung direkt
auch an sämtliche untergeordneten organisationseinheiten weitergegeben wird.
tut es aber nicht, obwohl die container die policy verwenden...
Die Durchseztung der Policies kann eine Weile dauern.
Standardmäßig wird die Aktualisierung alle 90 Min durchgeführt zzgl. einem zufälligem Offset von 0 - 30 Min.
Die sofortige Durchsetzung der Policies kannst du am CLI mit
01.
gpupdate
erzwingen, das Ergebnis mit
01.
gpresult
betrachten.

~~~~~~~~~~~~~~~~

Vorschlag a)
Gib der NIC zum Router eine andere IP, pass den Router entsprechend an und aktiviere Routing

Vorschlag b) recommended
Deinstalliere die zweite NIC im Server, bau sie aus, häng den Router an den Switch und trag die Router-IP bei den Clients als Standardgateway ein.

Fragen die sich mir in diesem Zusammenhang aufdrängen:
Der DNS ist richtig eingerichtet? Mit Reverse-Zone?
Der DC verweist in den Eigenschaften von TCP/IP ausschließlich auf sich selbst (192.168.0.1) als bevorzugten DNS-Server?
Server und Clients können sich gegenseitig 'sehen', d.h.
01.
ping
und
01.
nslookup
funktioniert in beiden Richtungen?
Bitte warten ..
Mitglied: yumper
05.07.2005 um 22:53 Uhr
suche im Internet oder auf der CD nach dem Progi DCDIAG.EXE

und überprüfe mit DCDIAG /fix ob deine DNS Einträge zum
AD auch stimmen.

Denke danach wird sich dein Server wieder anders verhalten.
Bitte warten ..
Mitglied: bstefan82
17.06.2009 um 10:56 Uhr
das läuft nicht.... du verteilst gerade das subnetz auf 2 verschiedene interfaces....

gpos werden auf client ca alle 90 minuten oder bei anforderung aktualisiert (gpupdate /force). Anschauen ob was passiert ist kannste dir das mit gpresult.

Nutzt du die Group Policy Management Console? Wenn nicht, unbedingt installieren. Dort kannst du dir direkt ergebnissätze generieren lassen.


/ups ... wie kam ich den zu dem eintrag? ist ja schon etwas her.... ich brauch nen kaffee =)
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 ohne DNS und DHCP (6)

Frage von unique24 zum Thema Windows Server ...

Windows Server
Sonicwall DHCP Server import in Windows DHCP-Server (4)

Frage von KMP1988 zum Thema Windows Server ...

Router & Routing
gelöst FritzBox zweiter lokaler DNS Server Eintrag (DHCP) (17)

Frage von MichaelW84 zum Thema Router & Routing ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...