Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server EE Freigabeprobleme

Frage Internet Server

Mitglied: chris75

chris75 (Level 1) - Jetzt verbinden

26.10.2005, aktualisiert 28.11.2005, 3501 Aufrufe, 7 Kommentare

hallo,
momentan haben wir massive probleme mit unserem server. die "normale" verbindung einzelner nutzer via "verbinden als" (alles windowsrechner - win2000 und winxp) mit unserem server funktioniert nicht mehr. er akzeptiert entweder das passwort oder das kennwort nicht. die einzige art und weise sich zu verbinden ist via \\server.irgendwo.de\freigabe, jedoch leider nicht \\server\freigabe. ich verstehe das nicht. alle nutzer sind in der gleichen arbeitsgruppe, wie der server. keiner gehört einer domäne an, auch nicht der server. was ist der unterschied zwischen der "normalen" und der "langen" adressierung und somit, wo könnte der fehler sein. der fehler trat scheinbar erst nach aufspielen neuer "sicherheitspatches" von microsoft auf. in den ereignisanzeigen läßt sich nichts ungewöhnliches feststellen.

vielen dank und gruß

chris
Mitglied: skynet3000
15.11.2005 um 15:12 Uhr
das hört sich nach einem dns problem an. der löst den namen nicht auf.
welcher ist den der pc name ??
was dient als dns server ? ein router ?

wenn es ein kleines netz ist kannst du dies einfach umgehen indem du die
host datei berabeitest und den eintrag manuell änderst oder den pc namen anpaßt ....

ansonsten ein paar mehr infos zur umgebung
Bitte warten ..
Mitglied: chris75
16.11.2005 um 13:19 Uhr
hallo, danke für die antwort.
der dns- und dhcp-server, gestellt durch unser hiesiges rechenzentrum, ist extern und bei allen clients und dem server richtig eingestellt. in den ereignisprotokollen vom server steht dann lustigerweise immer "unbekannter benutzername oder falsches passwort", insofern sie versuchen sich über die "kurze" form anzumelden. die ports sind ebenso bei allen richtig eingestellt. ebenso habe ich im lan-manager auf lm und ntlm anmeldung umgestellt. nachdem unsere usv-software den server abgeschossen hatte, habe ich ihn neu installiert. diesmal sogar mit windows server 2003 ee als nlite edition. das problem ist leider geblieben. es scheint also ein generelles bzw. ein windows-eigenes problem zu sein. ich weiß nun nicht mehr weiter. vielleicht liegt es wirklich an irgendeinem patch....

gruß und danke

chris
Bitte warten ..
Mitglied: skynet3000
17.11.2005 um 09:04 Uhr
die konfiguration finde ich aber seltsam. ich würde meinen lokalen server als dns server einsetzten und dort alle anfragen nach extern weiterleiten.
so löst der die lokalen namen auch sauber auf.
und falls der lokale name nicht vernünftig aufgelöst werden sollte.
das wäre dann allerdings unwahrscheinlich wenn der server sauber konfiguriert ist.

gruß

sky
Bitte warten ..
Mitglied: chris75
17.11.2005 um 09:47 Uhr
leider sind wir hier verpflichtet, keinen dns aufzusetzen. ebenso ist es unerwünscht, eine eigene domäne zu betreiben. dennoch vielen dank für die antwort.

chris
Bitte warten ..
Mitglied: skynet3000
17.11.2005 um 09:50 Uhr
dann nutze doch die windows eigene host datei. damit wird es auf jeden fall gehen.

c:\windows\system32\drivers\etc\hosts


da die adressen eintragen und dann mal testen (neustart erforderlich)
Bitte warten ..
Mitglied: andy0815
28.11.2005 um 13:15 Uhr
Also bei mir stellt sich jetzt die Frage wenn der DNS spinnt, warum löst er dann die langen Namen auf?

Oder lieg ich da falsch?
Bitte warten ..
Mitglied: chris75
28.11.2005 um 13:22 Uhr
Gute Frage. DNS funktioniert tadellos. Ich bin echt ratlos. Trotzdem vielen Dank.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...