Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server - von IDE auf Hardware RAID 1

Frage Microsoft Windows Server

Mitglied: zippy

zippy (Level 1) - Jetzt verbinden

30.12.2007, aktualisiert 03.03.2008, 6167 Aufrufe, 5 Kommentare

Bestehende Installation von Windows 2003 Server auf IDE Platte per Image auf neue Platte im Hardware RAID 1 spiegeln.

Liebe Community,

ich habe folgendes Problem: Ich möchte gerne ein bestehendes Windows 2003 System von einer IDE Platte auf ein neues Hardware-RAID 1 spiegeln. Ich bin so ähnlich wie in http://www.benutzer.de/IDE_Festplatte_durch_RAID5_abl%C3%B6sen_(W2000_S ... vorgegangen. D.h.
1. Installation des RAID Controllers unter Windows 2003
2. Sicherung der gesamten Festplatte [MBR, C: (System) und D: (Daten)] mit Image-Programm auf externer Festplatte
3. Anschließen der S-ATA Platten an den Hardware-Raid
4. Hardware-RAID im eigenen BIOS als 1er RAID eingebunden
5. Rückspiegelung von der externen Festplatte aus (2) auf die S-ATA Platte

boot.ini wird offensichtlich ausgelesen, da ich in die Auswahl komme, den Windows Startbildschirm mit dem Logo sehe auch auch noch. Danach jedoch startet der Rechner neu.

Die Originalplatte habe ich natürlich noch und von dieser kann ich auch booten, aber wie bekomme ich das System nun auf die S-ATA Platte im RAID 1?


Ich hoffe auf eure Hilfe,

vielen Dank im voraus!
Mitglied: sysad
30.12.2007 um 23:11 Uhr
Ist das Image mit den richtigen Treibern erstellt worden?
Zeigt die BOOT.INI auf die richtige Systempartition?
Hat sich die Anzahl der Partitionen verändert?

Ich tippe am ehesten auf ein Treiberproblem.

Testen eine Partition nach der andern mit z.B. folgender BOOT.INI, evtl auch noch die disk/rdisk Parameter ändern:

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XPpro auf Part 1"
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Part1"
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Part2"
Bitte warten ..
Mitglied: zippy
30.12.2007 um 23:16 Uhr
hallo sysad,

zunächst vielen dank für deine schnelle antwort.

das image müsste das richtige sein. habe es ja nach der treiberinstallation erstellt.

die anzahl der partitionen hat sich nicht geändert, zumindest noch nicht. habe 20gb auf eine 500er gespiegelt und zunächst damit gestartet. später wollte ich diese dann partitionieren.

ich werde mal die boot.ini verändern, vielleicht ist das ja schon der schlüssel.

würde bei falscher boot.ini denn auch das windows 2003 server logo erscheinen?

gruß
Bitte warten ..
Mitglied: zippy
30.12.2007 um 23:22 Uhr
bei dem versuch die wiederherstellungskonsole zu starten um dort die boot.ini zu ändern bekomme ich den bluescreen "process1_initialization_failed".

habt ihr noch eine idee wie ich das realisieren kann?

bin für jeden tipp dankbar!

gruß
Bitte warten ..
Mitglied: sysad
31.12.2007 um 09:39 Uhr
würde bei falscher boot.ini denn auch
das windows 2003 server logo erscheinen?

Nein, das Logo spricht für die korrekte Zuweisung der mounted disks.

Dann bleibt eigentlich nur noch das Treiberproblem. Würde ich mal probeweise entweder einen Restore mit Acronis True Image und Universal Restore machen (ändert HAL passend auf die neue HW) oder mit der Wiederherstellungskonsole eine Repinstall (dabei musst Du normalerweise mit F6 den RAID-TReiber einbinden) drüber laufen lassen.

HTH
Bitte warten ..
Mitglied: Eiswolf
03.03.2008 um 16:31 Uhr
Ist der Controller denn wirklich ein echtes Hardware Raid? Sonst fehlt dir ggf. einfach der passende Treiber.

Außerdem dürfte der MBR und die Boot.ini doch eigentlich gar nicht funktionieren, schließlich verweisen die Einträge darin doch auf die Platte am IDE-Controller, die ja nicht mehr da ist.

Ich würde versuchend den Rechner nochmal vom alten System (IDE-Platte) zu booten, das Raid fertig einzubinden und zu formatieren und das Profil zu exportieren. Wenn Windows nach dem Start nach einem Treiber fragt, brauchst du den auch für den neuen Aufbau.

Ansonsten Windows auf dem Raid komplett neu installieren, das Profil wieder einspielen und anschließend die Daten draufkopieren.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...