Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server mit IE 8 kein https

Frage Microsoft Windows Server

Mitglied: watchdogg

watchdogg (Level 1) - Jetzt verbinden

15.07.2014 um 15:54 Uhr, 2279 Aufrufe, 1 Kommentar

Hallo Leute,


wir verwenden immer noch Windows 2003 SP2 als Terminalserver. Der "neueste" Internet Explorer dafür ist ja der IE8.
Leider kann man mit diesem Browser in unserer Domäne keine https:// Seiten mehr aufrufen.

Außerhalb der Domäne mit einem XP-Client mit installiertem IE8 mit gleicher Versionsnummer wie auf den Terminalservern funktioniert es tadellos.
Firefox funbktioniert ebenso wunderbar.

IE8 --> Internetoptionen --> Erweitert --> Sicherheit SSl/TLS ist aktiviert.
Zeitsynchronisierung läuft auch.

Kann man in den GPO irgendwie SSL deaktivieren?

Wir haben keine Änderungen am System vorgenommen, auf die ich das Problem zurückschließen könnte.
An der Firewall bzw. Proxy liegt es auch nicht. Habe alles getestet, über anderen Proxy, nur über Gateway ohne Proxy, alles erfolglos.

Das Problem muß innerhalb der Domäne liegen. Mir ist auch aufgefallen, dass der IE8 auf den Terminalservern kein Kompatibilitätsmodus-Symbol hat?!?

Kann es sein, dass der IE8 repariert bzw. neu installiert werden muss?
Habt ihr ne Idee, woran es liegen könnte?


MfG
watchdogg
Mitglied: ITvortex
15.07.2014 um 16:24 Uhr
Hey.

http://www.administrator.de/forum/ie-8-baut-keine-verbindung-zur-https- ...

Schau mal da rein, wenn ich mich nicht irre gibt es Parallelen zu deinem Problem.

lg

ITvortex
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst IE Zertifikatsfrage (8)

Frage von franksig zum Thema Verschlüsselung & Zertifikate ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows 8
gelöst Außerordentliche Updates für Windows 8 (6)

Frage von Badger zum Thema Windows 8 ...

Windows Server
Windows 8 Netzlaufwerke werden nicht verbunden (4)

Frage von MasterPhil zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...