Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server mit IE 8 kein https

Frage Microsoft Windows Server

Mitglied: watchdogg

watchdogg (Level 1) - Jetzt verbinden

15.07.2014 um 15:54 Uhr, 2227 Aufrufe, 1 Kommentar

Hallo Leute,


wir verwenden immer noch Windows 2003 SP2 als Terminalserver. Der "neueste" Internet Explorer dafür ist ja der IE8.
Leider kann man mit diesem Browser in unserer Domäne keine https:// Seiten mehr aufrufen.

Außerhalb der Domäne mit einem XP-Client mit installiertem IE8 mit gleicher Versionsnummer wie auf den Terminalservern funktioniert es tadellos.
Firefox funbktioniert ebenso wunderbar.

IE8 --> Internetoptionen --> Erweitert --> Sicherheit SSl/TLS ist aktiviert.
Zeitsynchronisierung läuft auch.

Kann man in den GPO irgendwie SSL deaktivieren?

Wir haben keine Änderungen am System vorgenommen, auf die ich das Problem zurückschließen könnte.
An der Firewall bzw. Proxy liegt es auch nicht. Habe alles getestet, über anderen Proxy, nur über Gateway ohne Proxy, alles erfolglos.

Das Problem muß innerhalb der Domäne liegen. Mir ist auch aufgefallen, dass der IE8 auf den Terminalservern kein Kompatibilitätsmodus-Symbol hat?!?

Kann es sein, dass der IE8 repariert bzw. neu installiert werden muss?
Habt ihr ne Idee, woran es liegen könnte?


MfG
watchdogg
Mitglied: ITvortex
15.07.2014 um 16:24 Uhr
Hey.

http://www.administrator.de/forum/ie-8-baut-keine-verbindung-zur-https- ...

Schau mal da rein, wenn ich mich nicht irre gibt es Parallelen zu deinem Problem.

lg

ITvortex
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (5)

Frage von plexxus zum Thema Exchange Server ...

Microsoft
Windows Nano Server Updates installieren (6)

Link von Mvinogradac zum Thema Microsoft ...

Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (32)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...