Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server mit IIS6 - teilweise langsam im Filezugriff

Frage Internet Server

Mitglied: 4143

4143 (Level 1)

24.08.2004, aktualisiert 23.10.2004, 7399 Aufrufe, 6 Kommentare

Ich hab von einen W2k auf einen W2003 Server (Standard Edition) gewechselt als Web- und Mailserver.

Generell ist der IIS6 sau schnell und läuft im normalen Websitebetrieb hervorragend.

Aber: Wenn ich phpmyadmin nutze, erscheinen die tabellenstrukturen und auch die inhalte nur sehr langsam.

Gleiches gilt wen ich über einen Shop eine Filesystemauswahl erhalte - das dauert auch ewig bis er diese Informationen zusammen hat.

Irgendwie klingt das ganze nach einer Bremse im Filesystemzugriff - nur ich weis überhaupt nicht wo ich da ansetzen soll.

Das System ist default aufgesetzt und auch nicht großartig umkonfiguriert.

Hat jemand eine Idee was dieses Phänomen auslösen könnte und wie ich das beseitigen kann ?

(Bitte: Keine ! Philosphiediskussion !)

Gruß
Michael
Mitglied: planfix
29.08.2004 um 23:35 Uhr
Hm,

ich vermute, das ähnlich wie bei der Vorgängerversion, die asp(aspx)-Engine ein Bestandteil des IIS ist. Alle anderen dlls werden nicht mit der gleichen Performance unterstützt.

Ich vermute Du benutzt MySql ... Hast Du es schon mal als Vergleich mit MSSQL (MSDE) versucht?

Gruss
Gerd
Bitte warten ..
Mitglied: alfons1st
24.09.2004 um 12:34 Uhr
Frage: Ist der Server auch als domänencontroller installiert?

Wenn ja, ist das Problem leicht erklärt...

bei server 2003 und w2k-server als domänencontroller gibt es eine registry-einstellung, die dieses phänomen verursacht! gewollt aus sicherheitsgründen (sagt microsoft) aber nicht wirklich sinnvoll...

schau dir mal in der microsoft knowledgebase den artikel 321169 an, da ist das beschrieben und auch, wie du welchen registry-schlüssel verändern musst.

hoffe, daß dir das hilft.
Bitte warten ..
Mitglied: 4143
25.09.2004 um 06:55 Uhr
Hallo allerseits,

ich habe das Problem gefunden. Es lag an der Anbindung von PHP.

Man kann ja PHP auf x-weisen in den IIS einbinden. Zuerst hatte ich
die .dll ISAPI Variante - diese verursachte aber dieses Timeleck.

Seit ich die .php direkt auf die php.exe schicke, sind die besagten
Probleme weg und alles läuft super schnell.

Danke euch für euere Hilfe!

Gruß
Michael
Bitte warten ..
Mitglied: Hollo
06.10.2004 um 13:47 Uhr
Hallo,

wie hast Du denn das PHP eingebunden?
Ich hab es schon x varianden versucht, aber es geht nicht. Immer kommt eine Meldung Seite nicht gefunden.
THX Holger
Bitte warten ..
Mitglied: 4143
23.10.2004 um 07:53 Uhr
Hallo,

schau einfach mal hier hin - funktioniert einwandfrei:

http://www.simongibson.com/intranet/php2003/installer.asp

Gruß
Michael
Bitte warten ..
Mitglied: Hollo
23.10.2004 um 17:57 Uhr
Danke, soweit geht's jetzt.
Da stand noch was. was ich nicht gemacht hatte.
Aber jetzt kommt ne andere Fehlermeldung
"Security Alert! The PHP CGI cannot be accessed directly. "
Wie bekommt man das weg?

THX Hollo
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerk teilweise langsam - Vorgehensweise?
gelöst Frage von ingobarLAN, WAN, Wireless35 Kommentare

Hallo zusammen, ich habe hier in meiner Schule ein Netzwerk bei dem u.a. die beiden Computerräume total unterschiedliche Netzwerkleistungen ...

Windows Server
RDS Verbinung teilweise nicht möglich und langsam
gelöst Frage von NuknukWindows Server5 Kommentare

Hallo, ich habe seit einigen Tagen Probleme von meinem Windows 7 Client mich an unserem 2012 R2 mittels RDS ...

Windows Netzwerk
VPN mit Windows Server langsam
gelöst Frage von filou204Windows Netzwerk5 Kommentare

Hallo zusammen, ich habe eine VPN Verbindung eingerichtet und kopiere zu Testzwecken 6GB große Dateien über die Verbindung. Dabei ...

LAN, WAN, Wireless
Zugriff Kopieren auf NAS im Netzwerk teilweise sehr langsam
gelöst Frage von LeecheLAN, WAN, Wireless2 Kommentare

Hallo, ich habe ein kleines Problem mit unserer neuen NAS, die seit geraumer Zeit als zentraler Netzwerkspeicher in einem ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 6 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 11 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 12 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...