Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server mit IIS6 - teilweise langsam im Filezugriff

Frage Internet Server

Mitglied: 4143

4143 (Level 1)

24.08.2004, aktualisiert 23.10.2004, 7365 Aufrufe, 6 Kommentare

Ich hab von einen W2k auf einen W2003 Server (Standard Edition) gewechselt als Web- und Mailserver.

Generell ist der IIS6 sau schnell und läuft im normalen Websitebetrieb hervorragend.

Aber: Wenn ich phpmyadmin nutze, erscheinen die tabellenstrukturen und auch die inhalte nur sehr langsam.

Gleiches gilt wen ich über einen Shop eine Filesystemauswahl erhalte - das dauert auch ewig bis er diese Informationen zusammen hat.

Irgendwie klingt das ganze nach einer Bremse im Filesystemzugriff - nur ich weis überhaupt nicht wo ich da ansetzen soll.

Das System ist default aufgesetzt und auch nicht großartig umkonfiguriert.

Hat jemand eine Idee was dieses Phänomen auslösen könnte und wie ich das beseitigen kann ?

(Bitte: Keine ! Philosphiediskussion !)

Gruß
Michael
Mitglied: planfix
29.08.2004 um 23:35 Uhr
Hm,

ich vermute, das ähnlich wie bei der Vorgängerversion, die asp(aspx)-Engine ein Bestandteil des IIS ist. Alle anderen dlls werden nicht mit der gleichen Performance unterstützt.

Ich vermute Du benutzt MySql ... Hast Du es schon mal als Vergleich mit MSSQL (MSDE) versucht?

Gruss
Gerd
Bitte warten ..
Mitglied: alfons1st
24.09.2004 um 12:34 Uhr
Frage: Ist der Server auch als domänencontroller installiert?

Wenn ja, ist das Problem leicht erklärt...

bei server 2003 und w2k-server als domänencontroller gibt es eine registry-einstellung, die dieses phänomen verursacht! gewollt aus sicherheitsgründen (sagt microsoft) aber nicht wirklich sinnvoll...

schau dir mal in der microsoft knowledgebase den artikel 321169 an, da ist das beschrieben und auch, wie du welchen registry-schlüssel verändern musst.

hoffe, daß dir das hilft.
Bitte warten ..
Mitglied: 4143
25.09.2004 um 06:55 Uhr
Hallo allerseits,

ich habe das Problem gefunden. Es lag an der Anbindung von PHP.

Man kann ja PHP auf x-weisen in den IIS einbinden. Zuerst hatte ich
die .dll ISAPI Variante - diese verursachte aber dieses Timeleck.

Seit ich die .php direkt auf die php.exe schicke, sind die besagten
Probleme weg und alles läuft super schnell.

Danke euch für euere Hilfe!

Gruß
Michael
Bitte warten ..
Mitglied: Hollo
06.10.2004 um 13:47 Uhr
Hallo,

wie hast Du denn das PHP eingebunden?
Ich hab es schon x varianden versucht, aber es geht nicht. Immer kommt eine Meldung Seite nicht gefunden.
THX Holger
Bitte warten ..
Mitglied: 4143
23.10.2004 um 07:53 Uhr
Hallo,

schau einfach mal hier hin - funktioniert einwandfrei:

http://www.simongibson.com/intranet/php2003/installer.asp

Gruß
Michael
Bitte warten ..
Mitglied: Hollo
23.10.2004 um 17:57 Uhr
Danke, soweit geht's jetzt.
Da stand noch was. was ich nicht gemacht hatte.
Aber jetzt kommt ne andere Fehlermeldung
"Security Alert! The PHP CGI cannot be accessed directly. "
Wie bekommt man das weg?

THX Hollo
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...