Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2003 Server sehr langsam

Frage Microsoft Windows Server

Mitglied: Happy-Max

Happy-Max (Level 1) - Jetzt verbinden

26.01.2011 um 15:45 Uhr, 5716 Aufrufe, 5 Kommentare

Hallo!

An einem 2003er Server hängen ca. 7 Clients, ein paar Netzwerkdrucker in einer Domäne. Auf dem Server laufen einige Dienste und ein Zeiterfassungsprogramm. Die User melden sich per Remotedesktop an um dann ein Fakturaprogramm zu starten. Alles in allem für den Server eigentlich kein grosses Problem (Core i7, 4GB).

Leider ist er bereits bei der Anmeldung sehr langsam und wenn sich die User anmelden dauert es auch unerträglich lange. So braucht ein Druckauftrag aus dem Fakturaprogramm ca. 3 Minuten! Die CPU Auslastung liegt immer zwischen 40 und 55 Prozent.

Den einzigen Fehler, den ich im Ereignisprotokoll gefunden habe ist dieser:


Die dynamische Registrierung oder das Löschen einer oder mehrerer DNS-Einträge, die mit der DNS-Domäne "DomainDnsZones.Bergmann.local."assoziiert sind, ist fehlgeschlagen. Diese Einträge werden von anderen Computern verwendet, damit diese Server als Domänencontroller ermittelt werden können (wenn die bestimmte Domäne eine Active Directory-Domäne ist), oder als ein LDAP-Server (wenn die bestimmte Domäne eine Anwendungspartition ist).

Mögliche Ursachen für den Fehler:
- TCP/IP-Eigenschaften der Netzwerkverbindungen dieses Computers enthält(en) falsche IP-Adresse(n) der bevorzugten und alternativen DNS-Server.
- Bestimmte bevorzugte und alternative DNS-Server werden nicht ausgeführt.
- DNS-Server primär für die zu registrierenden Einträge werden nicht ausgeführt.
- Bevorzugte oder alternative DNS-Server sind mit falschen Stammhinweisen konfiguriert.
- Übergeordnete DNS-Zone enthält falsche Zuweisung auf die untergeordnete autorisierende Zone für die DNS-Einträge, die in der Registrierung fehlgeschlagen sind.


Das Problem ist, dass ich leider nicht allein an diesem Server konfiguriere, insofern nicht weiß was von anderen Personen daran verändert wurde.

Kann mir jemand mit einer Idee weiterhelfen? Habe den DNS geprüft und konnte keine Fehler finden.

Grüße,
Happy-Max
Mitglied: Ravers
26.01.2011 um 16:04 Uhr
Ist das Problem auch direkt nach einem Neustart??

Wurde ggf. Software, schlimmer noch Win-Updates installiert?

Ping ist normal??
Bitte warten ..
Mitglied: MiniStrator
26.01.2011 um 19:53 Uhr
Zitat von Ravers:
Ist das Problem auch direkt nach einem Neustart??

Wurde ggf. Software, schlimmer noch Win-Updates installiert?

Ping ist normal??



@Ravers:

Oh ja, die bitterbösen Windows-Updates. Die machen alles kaputt. Vor allem werden die ganzen wichtigen Sicherheitslücken geschlossen. Ohne die geht ja gar nix. Ideal ist im 2003 Server-Umfeld: SP0 und kein einziges Update. Und ein Key 'found@google', wegen dem Datenschutz...

@Happy-Max:

Hi!

Core i7? Ist das ein Eigenbauserver? Was für HDDs sind verbaut? Welcher Prozess verbrät die Prozessorleistung? Wie viel Speicher wird verbraucht? Und, ja, ist das Problem auch direkt nach einem Neustart?

Gruß MiniStrator
Bitte warten ..
Mitglied: DerWoWusste
29.01.2011 um 14:08 Uhr
Es gab mal eine Version von Kaspersky Antivirus, die auf Server 2003 furchtbar die Performance gedrückt hat: 6, Unterversion 1212 (evtl. auch Vorversionen) - solltest Du zufällig betroffen sein, installier die 1412.
Wenn nicht, dann kontrolliere, welche Prozesse das sind und monitore die Anmeldungen mit procmon.
Bitte warten ..
Mitglied: Happy-Max
02.02.2011 um 21:22 Uhr
@ all:
Sorry, dass eine Antwort so lange dauerte, aber Administrator.de hat Probleme mit meiner GMX Adresse.

@ MiniStrator:
Ja, das Problem tritt auch bei einem Neustart auf. Wir haben den Server sogar so konfiguriert, dass er täglich nachts runterfährt und morgens um 6 Uhr wieder startet. Ja, es ist ein Eigenbau Server. Es sind als OS-HDDs Raptoren verbaut und Seagate NS als Daten HDDs im RAID 5. Nach dem Prozess muss ich schauen.

@ DerWoWusste:
Ja, es ist Kaspersky drauf. Werde die Version checken und ggf. neu installieren. Gebe Freitag oder Montag Bescheid.

Vielen Dank!
Bitte warten ..
Mitglied: Happy-Max
12.02.2011 um 21:39 Uhr
@all:

Vielen Dank für die Tipps, das Problem ist gelöst.

DerWoWusste lag richtig! Kaspersky war schuld. Deinstalliert und dann die neueste Version drauf und der Server rennt wieder.

Schönes Wochenende,

Happy-Max
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Festplatten, SSD, Raid
gelöst Rsync unter Windows mit cygwin langsam (4)

Frage von ketanest112 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...