Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server Memberserver in AD, lokale Benutzerverwaltung nicht mehr mögich

Frage Microsoft Windows Server

Mitglied: moonstar

moonstar (Level 1) - Jetzt verbinden

25.09.2014 um 21:36 Uhr, 1500 Aufrufe, 3 Kommentare

Liebe Kollegen,
seit gestern habe ich auf einem Windows 2003 Server das Problem, das ich keine lokale Benutzer mehr anlegen/löschen kann.

Der Server ist Memberserver/Fileserver in einer AD,
Beim anlegen neuer lokaler Benutzer wird der Benutzer angelegt, es kommt die Fehlermeldung.
"Beim Versuch den neuen Benutzer 'Test' der Benutzergruppe hinzuzufügen ist folgender Fehler aufgetreten. 'Unbekannter Fehler'"

Beim löschen der lokalen Benutzer kommt die Meldung.
"Beim Versuch den Benutzer 'Test' zu löschen ist folgender Fehler aufgetreten. 'Der übermittelte Verzeichnispfad ist ungültig'"

Desweiteren kann ich beim Berechtigen auf Verzeichnisse keine Benutzer, weder lokal noch aus der AD auswählen und berechtigen. Das Objekt wird nicht gefunden.

Bereits auf den Fileserver berechtigte Berechtigungen funktionieren noch.

Ein Active Directory Problem ist es definitiv nicht.

Ich habe schon einige Sachen probiert, bin mit meinem Latein am Ende.
Hat einer von Euch evtl. eine Idee voran das liegen könnte.


Vielen Dank

MS
Mitglied: Pjordorf
25.09.2014 um 22:32 Uhr
Hallo,

Zitat von moonstar:
"Beim Versuch den neuen Benutzer 'Test' der Benutzergruppe hinzuzufügen ist folgender Fehler aufgetreten. 'Unbekannter Fehler'"
Vielsagend....

Ein Active Directory Problem ist es definitiv nicht.
Kannst du das AD definitiv ausschließen?

Ich habe schon einige Sachen probiert,
Welche?

Hat einer von Euch evtl. eine Idee voran das liegen könnte.
Was steht in den Ereignisprotokoll(en) drin?

Was wurde gemacht am Server 2003 vor dem Beitritt zu deiner Domäne?
Seit wann ist das Problem?
Was wurde Lokal am Rechner gemacht?
SPs aktuell?

Ist das dein einziger Rechner mit OS Server 2033 der dies Problem hat?
Andere Server mit OS xxxx haben das auch?

Die DC(s) haben dies Problem nicht?
Welche Werkzeuge sind auf dein Server 2003 drauf gepappt worden?

Welche Funktionen / Rollen wurde mal Versuchsweise oder Produktiv Installiert bzw. wieder entfernt (fachmännisch oder auch unfachmännisch)?

wenn Datensicherung zurückgespielt wurde, gleiches Problem?

Gruß,
Peter
Bitte warten ..
Mitglied: moonstar
26.09.2014 um 20:28 Uhr
Hallo Peter,
danke für Deine Ansätze.


Der Server läuft schon seit 6 Jahren in der Domäne als Mitglied.
Ich kann nur feststellen, das die Problem am 02.09 noch nicht da waren.

Auf anderen Windows 2003 Servern habe ich das Problem nicht.
Es sind keine weiteren Dienste drauf, nur Fileserver.
Eine Datensicherung habe ich nicht vom System, daher kein Restore möglich.

Zuletzt wurden nur MS Updates 15.09.14 installiert, sonst keine Änderung am System vorgenommen.

Heute habe ich aktuelle installierten MS-Updates wieder deinstalliert, ohne Änderung.
Problem besteht weiterhin.

Grüße
MoonStar
Bitte warten ..
Mitglied: moonstar
26.09.2014 um 20:55 Uhr
Ach ja, in der Ereignisanzeige steht kein Eintrag zu dem Problem.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Windows Server
gelöst Freigegebene Drucker plötzlich offline (Windows Server 2008 AD) (3)

Frage von D1Ck3n zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...