Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server R2 mit VMware Server 2.0 betrieben

Frage Netzwerke

Mitglied: SokkaN

SokkaN (Level 1) - Jetzt verbinden

21.01.2011 um 02:13 Uhr, 5059 Aufrufe, 9 Kommentare

Hiho ich bin neu hier im Forum und auch quasi neu in dem berecih was ich gerade mache :D

*\ Hallo an alle dei sich zeit nehmen das zu lesen.

Es geht um folgendes Problem, ich habe einen Windows 2003 Server R2 af ner VMware 2.0 laufen und die Vm läuft auf an linux hardware. Soweit so gut, aber leider nicht soo guut das ich sagen kann Perfekt leider.
So nun zum problem:
der Windows Server ist Soweit in ordnung eingerichtet und es funktieoniert auch alles ich kann ihn anpingen un kann auf ihn per remote desktop oder vm console zugreifen. Es gibt aber nun folgendes Problem, das wen ich mit nem client den anping bzw nen dauerping mache kommen da ab und zu ausschweifungen. Ich muss dazu noch sagen:das der Server über eth0 und einen router (DHCP ausgeschalten )verbunden ist und kan nicht ins Internet.

Der ping läuft ungefähr so ab:

Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit =1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit =5ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit =46ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit =1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit =78ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit =1742ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128
Antwort von 236.178.65.98 : Bytes 32 Zeit <1ms TTL128


Ja so siehts aus und das war auch nur der geringste ich hatte und so läuft das die ganze zeit. So jetzt ist aber das ander problem und zwar Wenn ich ne anwendung auf dem Win server starte oder beziehnungsweise michd a anmelde da spielt der ping verückt und geht sofort an die 500ms und höher beim anmelden gehts noch da inds es 300ms, abder das is auch scho zu viel.
Also n Beispiel:
Wenn ich Active Directory Starte dan hauts den ping aus den fugen der dreht dn hol und bringt 500ms zahlen und auch mehr bis es sich wieder beruihgt hat.
Beim Anmelden das gleiche da bringtd er auch 300ms zeilen.

So ich habe gegooglet und so weiter alles versucht was ich wusste, sogar in der ARP hab ich geschaut, aber da ist nix naja nicht direkt da steht :

Internetadresse Physikalischeadresse Typ
xxx.xxx.xx.xx 05:f3:t3:.......................... dynamisch
xxx.xxx.xx.xx 05:f3:t3:.......................... dynamisch

ich frag mich wieso da dynamisch steht wo ich dem doch feste ip gegeben habe.

In der .vmx habe ich auch schon nachgeschaut, da hab ich dan versucht dem sozusagen ne neue netzwerkkarte hinzuzufügen mit
ethernet0.virtualDev = "e1000" naja aber ohne erfolg das hat nicht geklappt.

So um zu testen ob das cuh mit ner normalen hatdware so ist hab ich den Windows 2k3 server auf ner normalen hardware installiert. Ich ping den server von einem laptop über einen switch an und da kommen keine probleme nix gaaaar nix auch nicht wen ich AD ausführe.

Könnt Ihr mir eventuell weiterhelfen? Auf jedenfall dank ich schon mal für eure Antworten !!

*\
Mitglied: mrtux
21.01.2011 um 06:43 Uhr
Hi und willkommen im Forum !

Ähmm, vermutlich hast Du ein Performanceproblem... Hast Du die VMWare-Tools installiert? Wieviel RAM hat deine Box? Und wieviel davon hast Du der VM zugeteilt?

Und das der VMWare Server keine Perfomancebestie ist, sollte bekannt sein und das Linux das da drunter liegt, hat ja da auch noch ein Wörtchen mitzureden...Und ähmm, dass ein OS direkt auf der Hardware in Normalfall schneller läuft als in einer VM, ist jetzt auch keine wirklich nobelpreisverdächtige Erkenntnis.... ;-P

mrtux
Bitte warten ..
Mitglied: Yali0n
21.01.2011 um 09:10 Uhr
Hi!

Grundsätzliche anmerkung zum Aufbau...

Warum VMware Server 2.0 und nicht ein Hypervisor ala VMware ESXi oder XenServer als basis?
Sowas läuft im normalfall sehr stabil und wenn die client-tools installiert werden auch recht flott.

Einzig die Hardware müsste kompatibel sein.

Gruß
Yali0n
Bitte warten ..
Mitglied: YotYot
21.01.2011 um 10:16 Uhr
Zitat von Yali0n:
>...
Warum VMware Server 2.0 und nicht ein Hypervisor ala VMware ESXi oder XenServer als basis?
Sowas läuft im normalfall sehr stabil und wenn die client-tools installiert werden auch recht flott.


Von Server hat er nichts geschrieben, ich nehme an, Linux, VMware Player 2, richtig? Sowas ist nur Testen, nicht für den Betrieb. Wenn Du das Linux darunter so nicht brauchst, ist die Empfehlung mit dem ESXi genau die richtige, da hast Du vielleicht einen leistungsverlust von 5% oder so, das war's dann aber auch.

Gruß

Jörg
Bitte warten ..
Mitglied: SokkaN
21.01.2011 um 10:45 Uhr
hey danke für dieshcnellen antworten, @ YotYot doch doch heisst VMware Server

also das vmware tool hab nicht ich ausgesucht das war mein kolleg,
aber es sollten alle tools installiert worden sein.

der win server hat 4gb ram un dual core 2 GHz, damals hatte er nur 1 core das wurde umgestellt ^^

Also hiesst das das angenmmen ne andere vm ware eventuel bessere performance bringt
Bitte warten ..
Mitglied: YotYot
21.01.2011 um 20:20 Uhr
Mann! Bring mich halt durcheinander!

Also. Fangen wir mal von vorne an:

Es gibt keine Linux Hardware. Linux ist Software. Du hast also vermutlich einen Rechner, der mit Linux läuft, richtig? Gut. DualCore 2GHz? Wieviel RAM in der Hardware? Welche Linux-Distribution, welche Version? Was macht der Rechner sonst noch? Ist an dieser Hardware was geändert worden? Du verwendest VMware Server 2.0, wird der von der Linux-Distri mitgebracht oder ist der manuell installiert? Ist nach einer Hardware-Änderung da was dran gemacht worden?

Dein Host ist ein Win2k3R2, 32 oder 64bit? Was ist da geändert worden? RAM Zuweisung geändert? Prozessor geändert? Hardware oder Zuweisung? Neu installiert? Updates irgendeiner Art? Virenscanner, Windows-Updates?

Was die Tools angeht: Wer sich auf andere verlässt, ist verlassen. Ersatzweise: Trau einem anderen nur soweit, wie Du ihn werfen kannst. Soll heißen: Kontrollieren! Basis der Fehlersuche: Offensichtliches ausschließen. Im Zweifel: Wenn die VMware-Version ein Update bekommen oder sich geändert hat: Tools updaten. Wenn die Hardware darunter sich geändert hat: Tools updaten. Wenn sich irgendwas geändert hat: Tools updaten. Sind nur ein ganz paar Mausklicks, wenige Minuten und ein Neustart. Es gab zu WIndows 95-98-Zeiten mal einen Joke: "Sie haben die Position des Mauszeigers verändert. Starten Sie Windows neu, um die Änderung zu übernehmen". Das kam nicht von ungefähr...

Performanceunterschiede: Natürlich gibt es da Unterschiede. Der ESX(i) bringt sein eigenes Linux mit, angepasst und optimiert mitsamt für den VM-Betrieb optimiertem Dateisystem, kein unnötiger Schnickschnack. Klar ist das dann schneller, als wenn Du zum Beispiel ein Ubuntu als Basis hast, was einfach mal den dreifachen Speicher belegt und sich ja auch noch selbst verwalten muss. Grafische Oberfläche und allen Schickimickikrams inklusive.
Was ist Deine Anforderung, was soll der Server machen, was hast Du da vor, welche Möglichkeiten hast Du von der Hardware her und warum zum Henker hat das Ding eine IP-Adresse in einem reservierten Bereich? Wer vergibt denn sowas?

Gruß

Jörg
Bitte warten ..
Mitglied: SokkaN
25.01.2011 um 10:51 Uhr
Hi sry für späte Antwort,

Also:

der Host Is ein Lotus foundations Server, hat 8GB Ram quad core 2,9 GHz,

so darauf wurde dn die vmware installiert, die vmware hat dual core 2,53 GHz, und 3,46 GB Ram

und das Win 2k3 wurde als gastsystem hinzugefügt, Version ist Enterprise Edition Service Pack 2, dual core 2.53 GHz und 2.5 GB ram.


So das mal zu den angaben, der server läuft lokal über eth0 und ist nichtmit dem internet verbunden(wen das weiterhilft).

So ich habe noch n paar sachen rumprobiert egschuat sachen die überflüssig waren weggemacht und naja man kann sagen es hat sich etwas gebessert aber auch nur etwas.

So, dazu muss ich noch sagen , das wen man den server neu bootet kommen ja die einzelnen schritte wie computer wird gestartet, und dan netzwerkeinstellungen werden initialiesiert oder so^^ und dn computereinstellungen werden ..., so das is ziemlich lustig wen man den ping nebenher beoabachtet, bei jedem neuen schritt schweift der aus also kommt nen ping von 500 oder auch kleiner.

So andere frage wen ich da jetz den Mozilla starte wen der server hochgefahren ist versucht er ja die startseite vom mozilla zu laden ne und dan wen er sie nicht bekommen hat setzt er jedesml nen mega ping hin, kann das daran liegen weil der jetz nicht mim inet verbunden ist oder wieso ist das so?



Wieder was anderes der server is quasi zum testen da und um fehler auszubessern damit der den alten win2k3 ersetzten kann, weil der nämlich das problem aufweist das der nach längerer arbeitszeit einfach aussetzt.
Also dieser ist inner firma standhaft und die fehler müssen halt weg weil die mitarbeiter irgendwann nicht mehr aufdem server zugreifen können.

Und das ist der gleiche aufbau wie ich den beschreibe:D.

ich hoffe das waren jetz mal paar genug daten :D
Bitte warten ..
Mitglied: YotYot
25.01.2011 um 20:13 Uhr
Eieieieiei,

jetzt geb' ich Dir schon die Fragen vor und Du schreibst Sachen auf, die neue Fragen aufwerfen, noch bevor die alten Fragen beantwortet sind...

Der Lotus Foundation Server - Läuft der nur so zum Spaß, damit da ein System drunter ist, oder ist der im Einsatz, so dass der auch mal belastet wird? Egal, ob nun im Netzwerk, der Proz, die Platten, was auch immer. Du teilst es Dir ja mit dem. VMware Server hin oder her - wenn der Lotus von außen an die Grenze gebracht wird, ist VMware auch nur ein Programm. Welche Anwendungen laufen also parallel zu VMware und wie sieht die Auslastungskurve vom Lotus aus betrachtet aus? Wenn der Ping auf den 2k3 so langsam ist - wird dann zufällig in dem Moment eine Mail mit fettem Anhang über den Lotus geöffnet? Nur, weil Du das im VMware Server zuweist, heißt das nicht, dass das komplett exklusiv ist. Es reicht ja schon, wenn die Festplatten durch Virenscanner oder Backup gerade mal unter Dampf stehen, in der VM wird ja alles Mögliche emuliert. Wenn Du Daten durch das Netzwerk auf den Lotus schiebst, weil gerade jemand was startet oder speichert, bleibt für die VM nicht mehr der Volldampf über. Ist also der Lotus im Einsatz, wirst Du mit Verzögerungen leben müssen, es sei denn, Du priorisierst VMware. Dann aber auch, was Netzwerklast und Festplattenzugriffe angeht.

Der 2k3: 32 oder 64bit? 64 braucht einfach mal mehr Speicher im Betrieb. Ist das ein einfacher Server Standard oder ein SBS, ist noch ein SQL-Server (auch die kostenlosen Versionen) installiert, hat der 2k3 einen eigenen DNS oder ist ihm ein anderer DNS eingetragen, bei eigenem DNS: gibt es eine Weiterleitung? Kann er Namen auflösen? Wenn ja, versucht er natürlich, den aufgelösten Host auch zu erreichen. Mozilla braucht nun bekanntermaßen inzwischen so seine Zeit zum Starten, setzt das System beim Start kurzfristig ganz gut unter Dampf. Was ist da noch drauf installiert? Wie groß ist die Auslagerungsdatei, wie viel RAM ist in use... Da gibt es schon noch ein paar Basisfragen, ohne deren Antwort hier keiner eine echte Aussage wird machen können.

Verabschiede Dich auch von der Idee, den Ping als Maßstab herzunehmen, wenn Du auf der Fehlersuche bist. Das ist nur der erste kleine Schritt, der Minimalindikator sozusagen. Was sagen Festplattenzugriffe, Seitenfehler und diese ganzen Dinge? Was passiert zur gleichen Zeit mit der Leistungskurve im VMware Server und wie sieht ebenfalls zur selben Zeit die Leistung beim Lotus Server aus? Netzwerkdurchsatz, Festplattenzugriffe, Prozessorauslastung, auf was für einem Dateisystem liegt die VM vom 2k3...

Wenn Du den Server optimierst bis zum Geht-nicht-mehr, fehlt Dir eines Tages eine Funktion, das ist also nur die halbe Miete. Er muss auch so rund laufen. Wenn aber der Unterbau nicht stimmt, dann kannst Du der VM zuweisen, was Du willst und es wird nicht besser. Wenn Du auf einen Golf GTI die Reifen von einem 50-PS-Polo aufschraubst, kriegt der seine Kraft ja auch nicht auf die Straße.

Ich weiß, ich baue viele Fragen in meine Texte ein, aber ohne deren Antworten zu kennen, kommst Du nicht wirklich weiter. Mach es vernünftig oder frickel da rum. Wenn Du es vernünftig haben willst, beantworte die Fragen. Ich hätte auch gerne die Auflösung zu Deiner Frage, aber ein pauschales "Da ist das Problem, da musst Du dran drehen" gibt es nicht.

Gruß

Jörg
Bitte warten ..
Mitglied: SokkaN
26.01.2011 um 13:02 Uhr
Also,
jetz shcrieb ch es zum 2 mal weil ich eben abgemeldet wurde weis der geier wieso,

Also:

W2k3 = Enterprise Edition 32 bit

Aufbau des Servers ich nenss mal schwarze kiste:

Schwarze Kiste:
Linux - version (?)
Domino Server - fungiert hauptsächlich als Mail und datenbank server
VMware - zur virtualiesierung von bla bla bla :D
w2k3 - fungiert als server DHCP und DNS sind ausgeschalten worden, (heute).

So: Festplattenspeicher steht genug zur vefügung und über dieses linux kan man im Webbrowser einstelungen vornehmen, da sinddan auch backups mit eingeplant usw momentdan ist da jetz DNS aktiv, der domino wie oben bechrieben.

So der w2k3 hat ADDISON, MSQL server 2005 und ACD drauf.


Da sind ungefähr 30 client´s die mit lotus notes arbeiten um da ihre mails abzurufen zu versenden usw und dokumente ebarbeiten und so weiter.
Sie haben aber auch office programme die dan mit addison laufen. mit dem arbeiten sie auch

so und nun is des so das die manchmal das problem haben nicht mehr auf dem server zu kommen bzw zu arbeiten um sich da ihre documente zu holen ne. Und das versuche ich zu beheben.

Und im test was ich bisher gemacht ahbe is das halt so das ADDISOn gaz schön reinhaut in die verbindung und das dauert ewig bis der geladen hat
, naja jetz in meinem fall liegt es wahrscheinlich auch daran das er noch die alte ip von der zu betreuenden frima hat und das soll auch nicht verstellt werden. also kann Addison ja ncht angemeldet werden und auf daten zugreifen, meiner meinung nach istd as auch ein faktor wieso es bei mir so ne auswirkung auf die netzbelastung hat.

So dan kommt lotus notes das wirkt sich auch irgendwie auf das netzwerk aus , weil es ja mit dem domino zusammenarbeitet, und es ist fastd assselbe wie schon oben beschrieben, nur das ich mich hier anmelden kann aber keine datenabrufen, weil die datenbank is ja nnicht da. So auch ein grund der netzbelastung meiner meinung nach.

So ACD startet eigentlich ganz gut wen man nebenher den ping untersucht hat das kaum auswirkung
(bzw nicht mehr).

Die sache ist jetz noch folgende ich weis du hast egsagt das mim ping ist nicht unbedingt ausschlaggebend, aber wen man ein worddokument öffnet oder word allein wie kan sichd as den bitte schön auf den ping auswirken?^^

aber immerhin geht das jetzt auch wieder.

So Virenprogramm ist drauf und naja überwaht den ganzen server :D ist wahrscheinlich mit ein grund wens uaf nettzwerkbelastung kommt und da ist mir auch grad was einegafllen , wen da automatische updates eingestellt ist kann das doch auch das netz belasten oder?

SoDer MSQl ist im eimer der geht irgednwie nicht :D nur die backup.exe starte er aber normal starte er nicht dan meckert er wegen ner masterdatenbank rum.

So ich hoffe das reicht fürs erste wen nicht meld ich mich eh noch mal :D
Bitte warten ..
Mitglied: YotYot
26.01.2011 um 21:22 Uhr
Yo, man! Damit kann man ja schon mal was anfangen!

ok, 30 User also für den Domino. Addison: Die Steuerberatersoftware? Und: Was ist ACD? Für mich ist das eine Schaltung in einer Telefonanlage, wie es für Callcenter verwendet wird... SQL2005 - auf der virtuellen Maschine jetzt, also im Einsatz?
Windows-Updates - hast Du nicht gesagt, der Rechner hat keinen Internetzugang?
Egal, an sich hast Du Dir die Antworten schon fast selbst gegeben: Du hast einen mehrfach belasteten Server und ja, das zieht die Leistung runter. Der SQL schreibt Logs, der Lotus schreibt Logs, hier wird eine Mail geöffnet, da ein Dokument gespeichert...
Wenn ich das richtig weiß, hast die schwarze Kiste SATA-Platten, wie viele? Ich schätze mal, mindestens vier, wenn ich den Rest mal zusammenrechne. Wenn Du jetzt bedenkst, dass SATA-Platten auch nicht die allerschnellsten sind, wenn auch schon nicht ganz langsam, dann hast Du alles in allem an jeder Stelle ein kleines bisschen, wo Du Dir die Leistung drückst. Dürfte also ein Zusammenspiel der verschiedenen Sachen sein.
Was den Ping beim Öffnen einer Word-Datei angeht: Doch, das kann ihn verzögern. Da ist der große Schwachpunkt von Windows: Dateisystemoperationen sind wesentlich langsamer, als unter Linux, Netzwerkzugriffe ebenfalls. Und wenn Du Dir jetzt vor Augen hältst, wie so ein Rechner grundsätzlich funktioniert, weißt Du, warum das alles verzögert: Du gibst den Befehl "Datei öffnen" und der wird mit der gleichen Priorität behandelt, wie ein Ping. Nun ist das Multitasking eher so eine Schönrederei, denn der Prozessor kann zwar mehrere Dinge gleichzeitig abarbeiten, aber es so ein Befehl besteht ja auch aus mehreren gleichzeitigen Arbeitsschritten. Jetzt wird erst gewartet, bis von Word / Netzwerk / Dateisystem eine Rückmeldung kommt und erst dann wird auf den Ping geantwortet. Dauert das mit der Rückmeldung, wartet auch der Ping.

Wenn Du irgendwo eine Hardware stehen hast, die noch so halbwegs was kann, also ein Dual-Proz oder DualCore und 4GB RAM oder wenn Du das "mal eben" zusammenbauen kannst, dazu zwei, drei schnelle Festplatten und darauf dann den ESXi und da rein dann die VM, wirst Du feststellen, dass das Ganze schneller ist, obwohl Du augenscheinlich eventuell weniger Leistung hast. Je nachdem, wie die anderen Dinge so zusammenarbeiten, wird alles mehr oder weniger gerecht verteilt, Datendurchsatz im Netz, Festplattenzugriffe, Prozessorleistung...
Was vielleicht helfen könnte, ist, wenn Du die VM auf ein eigenes RAID legst, also wirklich hardwaremäßig getrennte Platten.
Wie viele Netzwerkkarten hast Du in Hardware im der schwarzen Kiste? Kannst Du eine davon ausschließlich für die VM belegen?

Bei dem, was da alles innerhalb der schwarzen Kiste läuft, würde ich sagen, ist das fast noch ok, was Du da als Ergebnis hast.

Das mit der IP verstehe ich noch nicht ganz. Du hast da einen reservierten Bereich im Einsatz (236.x.x.x), für deren Verwendung man den Verursacher das erste Lehrjahr nochmal wiederholen lassen sollte. Wahrscheinlich würde schon die erste Woche reichen. Wenn aber alles im gleichen Bereich liegt, sollte es intern keine Probleme geben. Wenn das aber auch noch andere Netze sind und die Daten gerouted werden müssen, hast Du natürlich auch noch den Router zu beachten. Die Dinger haben ja auch irgendwo eine Leistungsgrenze.
Oder wenn eine der beteiligten Netzwerkkarten nur 100mbit bringt, ist das auch mal 'ne ganz andere Nummer, als wenn Du durchgehend Gbit im Einsatz hast.

Wenn Du das alles vernünftig machen willst, betreibst Du VMware nicht auf dem Lotus-Server. Der Domino stellt seine Daten schnell zur Verfügung, aber dafür braucht der schon auch seine Leistung.
Oder Du machst es komplett virtuell, Beispiel: schwarze Kiste komplett platt machen, vorher sichern nicht vergessen. ESXi aufspielen, 1GB für ESXi, 4GB für Lotus, 3GB für Windows. ESXi auf RAID1, die VMs für Lotus und W2k3 jeweils auf eigenen RAID1 oder 5. Prozessorleistung Halbe-Halbe. So kommst Du an dem Problem vorbei, dass der Lotus den W2k3 plattdrückt von der Leistung her. Ob das allerdings wirklich sinnvoll ist, wenn der Lotus mal anders ausgelegt war, wirst Du erst nach einem Test wissen. Bei 30 Usern könnte es reichen.

Gruß

Jörg
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
SQL Fehler Beim Installieren von SQL 2008 R2 auf einem Windows 2012 Server (6)

Frage von Sv-Schneider zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...