Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2003 Server über Remoute schwer erreichbar

Frage Microsoft Windows Server

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

16.04.2009, aktualisiert 08:03 Uhr, 3367 Aufrufe, 7 Kommentare

Hallo zusammen,
ich habe hier einen windows 2003 Server std. dieser Server ist per Remoute erreichbar. Nun habe ich da Problem, dass die Verbindung zum Remouteserver total langsam ist. Auch das arbeiten da drauf ist total langsam.

Auf der Console ist dies nicht da ist er super schnell.

Kann es sein, dass die Netzwerkkarte defekt ist? Er hat ein Gigabit Netzwerkkarte drin und die Lampe die eigentlich Grün sein soll ist orange (bei nem 100er Netzwerk).
Mitglied: Diskilla
16.04.2009 um 08:19 Uhr
Hi rolandhu,

soweit ich weiß zeigen Gigabit Karten bei einer 100Mbit Verbindung statt einem grünem Licht ein orangenes Licht an. Bei Switches ist das zum Teil auch so.
Wir hatten das selbe Problem vor gar nicht all zu langer Zeit. Bei uns war allerdings eine überlastete Standleitung der Grund. Nachdem wir die DSL Standleitung aufgestockt haben, konnten die User aus den diversen Standorten auch wieder schnell und flüssig über Remotezugriff arbeiten.

Vielleicht solltest du dir mal ein Traffic Protokoll vom Provider ausdrucken wenn du ja sagst, dass er an der Console direkt super schnell ist.

Greetz Diskilla
Bitte warten ..
Mitglied: wiesi200
16.04.2009 um 08:30 Uhr
Selbst bei einer 10Mbit Verbindung sollte der RDP noch schnell sein.
Schau übrigens mal lieber auf den Status der Netzwerkkarte als auf die Lämpchen

Verbindest du dich von extern oder über's lan?
Ist das bei einem anderen Client auch so?
Steht was wichtiges im Protokoll?

Erklär mal etwas mehr
Bitte warten ..
Mitglied: roland123
16.04.2009 um 08:37 Uhr
hi

Verbindung über Lan intern
Bei allen Clients ist das so

Im Protokoll sind keine Fehler verzeichnet.
Bitte warten ..
Mitglied: Diskilla
16.04.2009 um 08:52 Uhr
Da im Protokoll keine Fehler verzeichnet sind, würde ich mit den passiven Komponenten anfangen und das Kabel vom Switch zum Server mal austauschen. Danach würde ich mir den Switch anschauen wenn keine Besserung zu sehen ist.
Zumindest wäre das mal ein Ansatz wo du anfangen kannst den Fehler zu suchen.
Bitte warten ..
Mitglied: roland123
16.04.2009 um 08:53 Uhr
hi
was auch merkwürdig ist, wenn ich ihn anpingen will antwortet er 3 mal und 1x ist er dann weg manchmal antwortet er 2 mal und 2 mal nicht.

Was ist das denn? Leitung kaputt???
Bitte warten ..
Mitglied: manuel-r
16.04.2009 um 08:57 Uhr
Probiere mal einen anderen Switch oder zumindest einen anderen Switchport. Wenn du es dir leisten kannst könntest du den Switch auch mal resetten. Ich hatte das hier auch schon mal. Ein Switch ist immer wieder auf einigen Ports ausgestiegen. Das Ende vom Lied war, das der Switch jetzt im E-Schrott weilt.

PS:
Remote schreibt man ohne u
Bitte warten ..
Mitglied: roland123
16.04.2009 um 19:58 Uhr
hi
danke für die Tipps ich habe den Fehler gefunden.
Der Switch war defekt bzw. der Port. Mal schaun, wenn noch weitere Ports kaputt gehen schmeiß ich den Switch raus.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Terminal Server 2016 User Startmenü anpassen ? (3)

Frage von erken1337 zum Thema Windows Server ...

Windows Server
Windows 2003 Domäne durch 2016er ersetzen (3)

Frage von Cenion zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
gelöst Nextcloud 12 Antivirus App for Files (10)

Frage von horstvogel zum Thema Ubuntu ...

Exchange Server
Exchange Postfach leeren - nicht löschen (9)

Frage von AndreasOC zum Thema Exchange Server ...