Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server - RIS Probleme - Clients booten nicht via PXE...

Frage Microsoft Windows Server

Mitglied: Gangwelle

Gangwelle (Level 1) - Jetzt verbinden

20.01.2007, aktualisiert 26.01.2007, 5046 Aufrufe, 10 Kommentare

Clients scheinen keine IP-Adresse zu erhalten und somit ist keine Remote Installation möglich

Hallo,

zwei Notebooks sollen via Remote Install Service installiert werden. Dafür habe ich extra zwei neue XP - Home Lizenzen geordert ( Also irgendwie hinbekommen muss ich das...). Zuvor waren verschiedene Linux Distributionen auf den Notebooks, jedoch kommen die Anwender damit nicht klar. Jedenfalls habe ich damals die Notebooks via PXE gebootet und installiert.
Soweit funktionierte es damals und heute auch. (Die beiden Notebooks sind aus unfindbaren Gründen nicht in der Lage von CD zu booten)

Nachdem ich also den RIS Server aufgesetzt, das Image eingespielt, und die Notebooks gebootet hatte ist geschehen.

Wenn ich das mit RIS richtig verstanden habe ist sofern der Service läuft und man die Assistenten fertiggestellt hat doch alles eingerichtet und betriebsbereit?

Was kann man falsch machen?
Mitglied: Dani
20.01.2007 um 17:03 Uhr
Hi,
also du brauchst noch einen DHCP-Server. Sonst bekommen die Clients keine IP und somit geht auch nichts!


Gruß
Dani
Bitte warten ..
Mitglied: DerSchorsch
20.01.2007 um 17:04 Uhr
Hallo,

XP Home wird nicht von RIS unterstützt. Probiers mal mit Professional

schau mal hier:
http://support.microsoft.com/kb/842564/en-us

mfg
Schorsch
Bitte warten ..
Mitglied: Gangwelle
20.01.2007 um 17:48 Uhr
Danke für eure schnellen Antworten!

Ein DHCP Server ist natürlich auch eingerichtet (soweit ich weiß soll der RIS aber selbst einen kleines DHCP integriert haben?) Jedoch ist das Komische das auch keine Clients von dem DHCP Ips bekommen. (ist mir völlig entfallen zu erwähnen)

Mittlerweile habe ich Testweise einen Extra Pc mit Windows 2000 Server installiert... exakt das selbe -> kein Reaktion der Clients... (um auszuschließen das der andere Server verschlimmbessert ist)

Das es nicht mit XP Home Funktionieren soll wundert mich (und is ärgerlich) jedoch sollte zumindest gebootet werden können oder? Der RisKonfig-Assistent weist mich aber auch nicht darauf hin das es mit XP Home nicht funktionieren soll.
(vorherige Linuxinstallationen habe ich von meinem Privatem Notebook aus geleitet und auch sonst ist für den DHCP ein extra Server vorhanden (der aber auch für die Dauer der Installationen deaktiviert wurde)

Ich bin am verzweifeln... werde es nochmal mit XP Prof. probieren ... wenn dies klappen sollte (was ich mir nicht vorstellen kann) Was soll ich dann nur mit den Home Lizenzen machen? Vor dem Kauf habe ich darauf hingewiesen... Schwund ist immer!
Bitte warten ..
Mitglied: DerSchorsch
20.01.2007 um 19:29 Uhr
Hallo,

Mal abgesehen von dem "Home"-Dilemma:
Deine Clients bekommen alle keine IP vom DHCP? Dann hast du ein grundsätzliches Problem, denn der RIS benötigt einen funktionierenden DHCP im Netz. Er selbst liefert zwar mit PXE eine Ergänzung mit, jedoch keinen Ersatz!

Du solltest dich mal genauer in den RIS einarbeiten.
Lies dir doch mal folgende Artikel (englisch) durch:
Remote Installation Services
Step-by-Step Guide to Remote OS Installation


mfg
Schorsch
Bitte warten ..
Mitglied: Gangwelle
21.01.2007 um 16:33 Uhr
@ Schorsch: Erstmal Danke für deine Bemühungen!

Die Links sehe ich mir grade an und, bis auf ein paar Ausnahmen, steht da im großem und ganzen nicht viel neues für mich.
Das DHCP Problem ist mir vorher schon aufgefallen... vielleicht lag es an einem Authorisationsproblem? Da ich, wie gesagt, einen anderen Server als DNS/DHCP verwende ist es im Prinzip egal - interessieren würde es mich.
Jedenfalls habe ich auch mit eben diesem DNS/DHCP Server versucht das Problem zu umgehen - was zu einem gewissen Punkt klapt. ( "Next-Server" und "Bootfile" als DHCP-Option zu übergeben und einen TFTP Server bereitstellen etc). Die "startrom.cmd" habe ich immer erfolgreich übermitteln lassen können. Aber weitere Dateien waren ein Problem... wie es auch sei... ich werde es wohl nie erfahren denn nun komme ich zum Windows 2000 Server.

Mit dem Windows 2000 Server (den ich sonst ungerne verwende da es in Vergangenheit immer Probleme mit unseren Treibern für die NIC's gab) funktionierte der DHCP, Active Directory und auch der RIS ohne große Probleme.

Was vielleicht noch (und was für Schrosch wahrscheinlich das einzige ist was ihn an meinen Post noch generell interessieren könnte ;) interessant ist:
Mit dem erstmal funktionierendem RIS war es kein Problem ein Windows XP Home aufzusetzen und zu installieren.
Aus dem oben gepostetem Link kann ich ehrlich gesagt auch nirgends ersehen das es nicht funktionieren sollte.
Bitte warten ..
Mitglied: Dani
21.01.2007 um 17:25 Uhr
Hi,
also ich lad grad XP Home auf einen RIS Server und schau mal, ob es sich dann per RIS installieren lässt.

[UPDATE]
Also ich kann per RIS die Home Edition installieren.


Gruß
Dani
Bitte warten ..
Mitglied: Gangwelle
21.01.2007 um 18:06 Uhr
Dann bin ich aber mal auf das Ergebniss gespannt @ Dani.

Gibt es noch eine andere Möglichtkeit RIS zu nutzen aus mit der Windows Server Familie? Etwaige freie Lösungen? Zur Zeit gehe ich stark davon aus das ich den Windows 2000 Server hier nicht stehen lassen darf.
Bitte warten ..
Mitglied: Dani
21.01.2007 um 18:37 Uhr
Hi,
leider steht der RIS gerade (http://www.administrator.de/index.php?content=dea86bba5418c2be57722c817 ...)! Da ich ab morgen bis Freitag aud Reisen, daher kann ich dir das Ergebnis erst sagen, a) der RIS wieder geht und b) ich wieder im Lande bin.


Gruß
Dani
Bitte warten ..
Mitglied: DerSchorsch
22.01.2007 um 19:12 Uhr
Hallo,

wenn du ein Active Directory hast, muss jeder Microsoft-DHCP-Server authorisiert werden, sonst startet er gar nicht erst.
Aber gut, dass du es mittlerweile zum Laufen bekommen hast.

Das mit dem Home ist interessant. Ich habe es nie selbst ausprobiert, da wir den RIS zwar ausgiebig einsetzen, aber immer nur mit 2000 oder XP Professional. Ich meinem ersten Post hatte ich dir ja einen Link mit den offiziell unterstützten Betriebssystemen geschrieben. Da steht zwar nicht, dass es geht, aber auch nicht, dass es nicht geht...

Als Alternative zum RIS kannst du dir vielleicht mal folgendes ansehen:
http://unattended.sourceforge.net/
Habe ich aber auch noch nicht selbst ausprobiert...

Gruß
Schorsch
Bitte warten ..
Mitglied: Dani
26.01.2007 um 15:54 Uhr
Hi,
also nachdem ich jetzt wieder zurück bin, habe ich den RIS Server wieder zum Laufen bekommen! Also definitiv kann Home XP mit RIS verteilt werden.


Gruß
Dani
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
gelöst SCCM und WDS Server als separate Verteilungspunkte über PXE konfigurieren (1)

Frage von MiMa89 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...