Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server und seltsames Netzwerkproblem

Frage Microsoft Windows Server

Mitglied: s5n

s5n (Level 1) - Jetzt verbinden

07.12.2006, aktualisiert 08.12.2006, 3465 Aufrufe, 2 Kommentare

kein Windowsupdate, kein Google.de Zugriff und und und...

Hallo,

ich habe einen Win2k3-Server als Terminalserver in einem (überwiegend) Mac-Netzwerk stehen. Bei dem Server ist kein Zugriff auf irgendeine M$ Seite möglich, das Windowsupdate funktioniert somit also auch nicht. Ebenso kann ich z.B. auf google.com - nicht aber auf google.de zugreifen (beide Beispiele lassen sich auch nicht anpingen).

Das Ganze ist umso merkwürdiger, als dass ich mit allen anderen Rechnern aus dem gleichen Netzwerk besagte Seiten aufrufen kann. Also spinnt irgendwie der Server. Er hängt am gleichen Netzwerk, im gleichen IP Bereich und steht (fast) direkt neben den anderen Rechnern - nur das irgendwie alles anders ist.

Es läuft keine Firewall, es sind keine Filterregeln hinterlegt, in der Registry gibt es keine Einträge alá google.de oder ähnliches - ich bin ratlos.

Sehe ich den Wald vor Bäumen nicht? Kann jemand helfen?

Gruß s5n
Mitglied: TK8782
08.12.2006 um 00:07 Uhr
Was hast du denn alles für Dienste installiert auf dem Server?? Ausschließlich einen Terminalserver, oder hast du eventuell noch Routing und RAS installiert?

Könnte mir nur vorstellen dass irgend ein installierter Dienst auf dem Server den Zugriff auf die Seiten blockiert. Alternativ könnte man auch mal die erweiterten Sicherheitsoptionen des IE und die DNS-Funktion auf dem Server prüfen und ob er ordnungsgemäß auf den Gateway pingen kann.
Bitte warten ..
Mitglied: s5n
08.12.2006 um 08:35 Uhr
Was hast du denn alles für Dienste installiert auf dem Server?? Ausschließlich einen
Terminalserver, oder hast du eventuell noch Routing und RAS installiert?
Nichts dergleichen. Dort läuft ausschließlich der Terminalserver. Ich habe auch schon versuchet alle Dienste zu beenden (bis auf die, die man nicht beenden kann) - es hat sich nichts geändert.
Alternativ könnte man auch mal die erweiterten Sicherheitsoptionen des IE und die DNS
Funktion auf dem Server prüfen und ob er ordnungsgemäß auf den Gateway pingen kann.
Im IE steht nichts, in der Registry sind die entsprechenden Zoneneinträge leer. Selbst mit FF kann ich besagte Seiten nicht aufrufen - und anpingen geht ja auch nicht (nur von den anderen Rechnern).

Da das Windowsupdate nicht funktioniert, habe ich gestern das c't offline Update draufgespielt. Das hatte ich zu Hause schon vorbereitet und habe es probeweise auf dem Server nochmal gestartet. Der Versuch download.microsoft.com aufzurufen hat schon nicht funktioniert (über das c't offline Update). Erst später als ich per Google nach dem Fehler suchen wollte habe ich gemerkt, dass ich google.de nicht aufrufen kann.

Sonst läuft nur noch NOD32 auf dem Server, nach Rootkits habe ich auch gesucht - nix gefunden. Die Netzwerkeinstellungen sind auch alle ok - und ich bin total ratlos...

Gruß s5n
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...