Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2003 Server SP2 - WDS Server - Problem

Frage Microsoft Windows Server

Mitglied: akamatsu

akamatsu (Level 1) - Jetzt verbinden

09.07.2007, aktualisiert 11.07.2007, 9020 Aufrufe, 4 Kommentare

Clients Booten nicht von WDS Server

Hallo Leute,
hab ein kleines (großes) Problem mit dem WDS Service unter Win2k3 Server. Dieser befindet sich im Netzwerk neben einen anderen Server auf dem DNS und DHCP Installiert und konfiguriert ist. WDS Server befindet sich in der Domäne und ist am DHCP Server autorisiert. Der WDS dienst befindet sich im "Mixed Mode" und als Image typ wurde ein Win2k Image erstellt und eingebunden. Am DHCP Server wurde weiterhin die Option 66 (.*.62.18 = WDS Server) und 67(\boot\x86\pxeboot.com) eingestellt.

Nun folgendes Problem wenn ich als PXE Starttyp "Nur Bekannten Clients Anworten" oder "Allen clients antworten" ohne die Option "Unbekannte genhemigen" findet der Client PC die Antwort Datei nicht. Fehlermeldung:

PXE-T01 : file Not found
PXE-B3E : TFTP Error File not found
PXE-M0F

Konfigurier ich aber den WDS nun so das ich "Unbekannte Clients genehmigen" soll, so findet der Client nach erfolgreicher IP-Adress vergabe, eine Startdatei und wartet nun darauf das ich diesen Client am WDS genehmige. Im WDS steht nun auch dieser Client, aber will ich dieses nun genehmigen spuckt mit der WDS Server eine Fehler Meldung aus "Zugriff verweigert". Hab bisher schon eine dinge probiert aber bisher keine Lösung gefunden, das mir die Rechte fehlen kann ich mir auch nicht direkt vorstellen da ich an dem Server als Domänen Administrator angemeldet bin.


Hat jemand schon gleiche Erfahrungen mit dem WDS gemacht oder vieleicht sogar eine Lösung des Problems parrat?. Vielen Dank im vorraus

Mit freundlichen Grüßen akamatsu
Mitglied: PKersey
09.07.2007 um 20:53 Uhr
Hallo,

ist schon jemals erfolgreich etwas über die Bereitstellungsdienste verteilt worden? Grundsätzlich sieht es für mich so aus: Es gibt ein Problem bei der der Authentifizierung/Genehmigung des Clients. Wird dies durch die Einstellung "Allen Clients antworten" übergangen passiert dennoch nichts, daher vorweg die Frage: Sind neben den Installationsabbildern auch Startabbilder (Win PE) vorhanden? Passen auch die Prozessorarchitekturen? ich vermute, dass ein x64 Host nicht nach dem x86 Win PE sucht.

Mit freundlichen Grüßen
Kersey
Bitte warten ..
Mitglied: akamatsu
10.07.2007 um 08:32 Uhr
also Startabbilder sind keine, brauch man bei 2000 im mixed mode doch eigentlich auch nicht oder? die Clients sind alles x86 Maschinen von daher müsste also auch der Pfad stimmen.
Ansonsten hat seit dem WDS noch nicht einmal geklappt was ich etwas schade finde. Mit freundlichen Grüßen enrico
Bitte warten ..
Mitglied: akamatsu
11.07.2007 um 15:00 Uhr
hab den fehler jetzt gefunden, durch den WDS server hat der Server die startdateien auf die neuen wim files gelegt für windows 2000 brauch man aber noch das alte startprogramm oschooser, vorrausgesetzt man möchte es hardware unabhängig installieren. jetzt ist aber ein weiteres problem aufgetraucht dazu mehr in einem anderen Tread.

Mit freundlichen Grüßen Akamatsu
Bitte warten ..
Mitglied: unfroehlicher
02.02.2010 um 17:32 Uhr
http://technet.microsoft.com/de-de/library/cc754005(WS.10).aspx

dies half mir. Beim WDS erstellt der Server das Computerkonto- folglich braucht dieser per Objektzuweisung das Recht Computerkonten zu erstellen- Purer Zufall das ich darauf gestossen bin

gruss
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...