Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server stürzt immer nur morgens ab

Frage Microsoft Windows Server

Mitglied: Tim1984

Tim1984 (Level 1) - Jetzt verbinden

10.09.2007, aktualisiert 11.09.2007, 4187 Aufrufe, 10 Kommentare

Hallo zusammen,

ich bin mit meinem Latein echt am Ende.

Wir haben ein sehr kleines Netzwerk:
- 1 x Windows 2003 Server (name: Server)
- 2 x WKS (Windows XP Pro, PC01 und PC02)

Jetzt passiert folgendes. Immer wenn man dis PC morgens einschaltet schmiert der Server ab. Schaltet man den Server aus und wieder ein, läuft alles bestens. Fährt man tagsüber die PCs herunter und startet neu passiert nichts. Also immer nur morgens!!
Woran kann das liegen?

Wir haben schon einiges versucht:
1. Virensoftware (Norton Corp. edition v 10.2) deinstalliert (falls morgens Updates gezogen werden).
2. Netzwerkkarten und Switch getauscht.
3. Lizensierung von "Server" auf "Pro PC" umgestellt.

Ich bin für jeden Tipp sehr dankbar.
Vielen Dank schonmal!
Mitglied: cykes
10.09.2007 um 08:52 Uhr
Hi,

steht irgendetwas zu der Zeit in der Ereignisanzeige?

Gruß

cykes
Bitte warten ..
Mitglied: Tim1984
10.09.2007 um 08:57 Uhr
Im Protokoll steht leider nichts.

Es wird allerdings protokolloert, wenn der Server im Anschluss ausgeschaltet wird. Also komplett eingefroren kann er nicht sein.
Bitte warten ..
Mitglied: Phineas-Phreak
10.09.2007 um 09:36 Uhr
tritt dieses problem immer zur gleichen zeit auf?

schau mal in den taskplaner, was da gerade läuft.
vielleicht auch ein backup job?
eine virussuche?
Bitte warten ..
Mitglied: 20580
10.09.2007 um 11:41 Uhr
Hallo,

wird der Pc komplett ausgeschaltet oder nur ein Warmstart gemacht.Beim Warmstart hat er zb.
schon einige Biosanwendungen geladen.Schaut mal im Bios nach und überprüft die Einstellungen.Als Hilfe http://bios-info.de/.Ein neues Bios kann oft Wunder wirken.Mit einem schlecht eingestellten Bios macht man aus einem Porsche einen Trabi.
Als nächsten Punkt würde ich das Netzteil überprüfen.Der Anlaufstrom ist für ein kleines Netzteil oft zu viel, es streikt dann.Nach dem Warmstart schafft es dann die Leistung.Bei AMD CPUs ist nur die Grundaustattung 350 Watt nötig.Bei vielem Zubehör im Board, Karten USB usw. ist es dem Netzteil icht möglich, genug Strom bereitzustellen.Dasselbe gilt für manche Motherboards.Diese können nicht genug Strom zur Verfügung stellen und sind nach dem einschalten sehr genötigt viel Strom bereit zu stellen.Im laufenden Betrieb wird das System durch die Software angewiesen den Strom zu regulieren.

Als letztes würde ich die Grafikkarte überprüfen und als Test eine andere kurz einbauen.
Für sie gilt dasselbe mit dem Strom.Für einen Server reicht eine kleine,einfache Grafikkarte.Eine HighEnd Karte braucht sehr viel Strom und ist in einem Server normal unnötig.

Mfg
Bitte warten ..
Mitglied: Tim1984
10.09.2007 um 14:11 Uhr
Vielen Dank für eure Antworten.

Also der Fehler tritt immer auf, wenn die PCs morgen eingeschaltet werden und Sie Anfangen sich mit dem Netzwerk zu verbinden.

Wenn ich die PC Tagsüber ausschalte, eine Weile vom Strom trenne und später wieder starte, läuft alles normal. Dieser Fehler Tritt immer morgens gegen 07:30 Uhr auf.

Viren habe ich bereits alle entfernt. Ein Trojaner war drauf.

LG,
Tim
Bitte warten ..
Mitglied: cykes
10.09.2007 um 16:32 Uhr
Viren habe ich bereits alle entfernt. Ein
Trojaner war drauf.

Wie hast Du den Trojaner entfernt, im laufenden Betrieb? Welche Antivirensoftware hast Du verwendet? Ist sicherhgestellt, dass sich sonst nichts mehr auf dem Server befindet?
Bitte warten ..
Mitglied: Tim1984
11.09.2007 um 07:59 Uhr
Ich habe den Trojaner mit Norton Corp. 10.2 entfernen können. Er wird auch nicht mehr gefunden.
Zusätzlichen habe ich den Lavasoft AntiSpy und den SpyRemover laufen lassen.

gestern haben wir die PCs mal nicht ausgeschaltet und heute morgen läuft alles. Verzweifel wirklich an dieser Geschichte
Bitte warten ..
Mitglied: cykes
11.09.2007 um 08:02 Uhr
Scan den Server bitte nochmal im abgesicherten Modus oder von einer Boot CD (BartPE, WinPE o.ä.).
Bitte warten ..
Mitglied: Tim1984
11.09.2007 um 08:11 Uhr
ja das Problem ist, dass der Server relativ weit weg steht und ich zur Zeit nur Über Fernwartung drauf komme.
Bitte warten ..
Mitglied: cykes
11.09.2007 um 08:31 Uhr
Da sikst in der Tat ein Problem. Lass doch mal den McAfee Stinger über das System laufen.

Siehe: http://vil.nai.com/vil/stinger/
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Internet
gelöst Jeden morgen Internet-Probleme (62)

Frage von pjrtvly zum Thema Internet ...

Windows 7
Rechner stürzt ständig ab (9)

Frage von windowsboy zum Thema Windows 7 ...

Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(7)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (22)

Frage von Yaimael zum Thema Windows Server ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...