Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2003 Server - Zugriff verweigert bei den Netzlaufwerke

Frage Microsoft Windows Server

Mitglied: Morpheus2oo8

Morpheus2oo8 (Level 1) - Jetzt verbinden

31.03.2010 um 13:44 Uhr, 6971 Aufrufe, 4 Kommentare

Hallo liebe Forengemeinde,

Ich habe hier ein kleines Problem mit meinen Netzlaufwerken in meiner AD-Umgebung vielleicht könnt ihr mir dabei helfen.

Also ich hier einen Windows 2003 Server am laufen.

Auf diesem Server habe mehrere Freigaben auf meinem Fileserver liegen.
Ich möchte das jeder nutzer beim Start immer sein eigenens Netzlaufwerk gemappt bekommt und bei Herunterfahren wieder getrennt bekommt.

Das habe ich auch alles soweit hin bekommen (war ja nicht so schwer)
Und zwar habe ich da 2 Batch Datein geschrieben und die in die jeweilige OU als GP reingelegt.

Jetzt kommt das Problem. Bei meinem Öffentlichen Netzlaufwerken hat jeder in meiner Domäne Zugriff.
Die Persönlich Netzlaufwerke der nur der Nutzer selbst.

Ich habe das ganz mit dem " NET USE" Befehl geschrieben. Die Laufwerke werden auch eingebunden und werden angzeigt beim Start
aber sobald der USER auf sein eigenes Laufwerk zugreifen möchtte kommt immer die Meldung "Zugriff Verweigert"


net use K: \\xxx.xxx.xxx.xx\A /persistent:no
net use I: \\xxx.xxx.xxx.xx\B /persistent:no
net use Y: \\xxx.xxx.xxx.xx\C /persistent:no

Ich habe auch danach nochmal nach geschaut ob die Zugriffsregel stimmen. Da drin ist immer der jeweilige Nutzer und nartürlich der ADMIN eingetragen.
Komischweise kann ich drauf zugreifen aber Nutzer selbst nicht auf den Öffentlich Laufwerken funktioniert das ganze nur teilweise ich habe einmal ein
Netzlaufwerk "Info" und "Austausch" die beiden haben fast die gleich regeln nur das auf dem "Info" nicht jeder schreiben darf sondern nur bestimmte USER.

Auf das "Info" kommt jeder drauf aber Ergo auf das "Austausch" nur ich.


So das war mein Problem. Ich hoffe ihr könnt mir dabei helfen und ich habe mit meiner Fehler beschreibung keinen verwirrt.
Ich bin um jede Hielfe dankbar und vielleicht hat einer mal eine Schönere Lösung als eine BAT-Datei für mich.

Mit freundlichen Grüßen
Morpheus2oo8
Mitglied: nEmEsIs
31.03.2010 um 14:31 Uhr
Hi

Hast du bei den Ordnern auch die Sicherheitseinstellungen (neben Freigabe) konfiguriert ??? weil da sollte auch noch eingetragen sein, dass nur der jeweilige User
das Recht hat da was zu schreiben, lesen ....

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: daadaa
31.03.2010 um 16:13 Uhr
Hallo,

wir lösen das mit diesem Batch pro user nur die Laufwerke aktiv, die er braucht, aber die Laufwerksbuchstaben für alle gleich:
*@echo off
cls
net use /persistent:no >nul
  • net time \\sbsclemens /set /yes >nul
REM * Verkauf Versand*
net use B: \\VPN_Server\allgemein /user:andereDomäne\user (hier ist gleiches PW gesetzt)
  • net use L: \\lokalerServer\personal
  • net use G: \\lokelerServer\ISBGuide
.
.
.
wobei unterschieden wird: User mit Vista bekommen die im eigenen Netz vorhandenen Shares über Gruppenrichtlinien (hier ist mir gerade aufgefallen, dass vorherige Tests mit XP Rechnern die Gruppenrichtlinie nicht richtig interpretiert hatten, der Rechner, an dem ich gerade sitze aber XP hat und die Gruppenrichtlinie korrekt interpretiert, da werd ich wohl noch mal bei müssen).., na jedenfalls werden über das Script, im Profil des Anwenders gesetzt, die benötigten Laufwerke verbunden. Das nur für den Anwender nutzbare Laufwerk "H" ist ebenfalls im Anwenderprofil definiert. Die Berechtigungen kommen wiederum von den OU's und werden den Freigaben zugeordnet, die Anwender wiederum den OU's. Das Script beinhaltet alle Shares, die nicht benötigten sind mit dem * ausgeschlossen.

Mit freundlichen Grüßen
daadaaa
Bitte warten ..
Mitglied: Morpheus2oo8
01.04.2010 um 09:26 Uhr
Hi!

Also das mit den Freigaberegeln ist ja z.B. bei den Ordner "Info" und "Austausch" gleich nur das nur eine Gruppe Schreiben darf in dem Info Ordner.
Das Problem ist aber das nur ich jetzt noch auf den Info Ordner drauf komme und die andren nicht mehr!

Und wenn ich die Standart Ordner jeder Abteilung einbinde über ein Script steht da auch immer noch Zugriff verweigert!

*@echo off
cls
net use /persistent:no >nul

•net time \\sbsclemens /set /yes >nul
REM * Verkauf Versand*
net use B: \\VPN_Server\allgemein /user:andereDomäne\user (hier ist gleiches PW gesetzt)

Das sieht ja schon gut aus aber das problem ist wenn ich da ein PW reinschreibe muss ich das Script ja alle 30 Tage ändern weil sich die PW von dem Nutzer auch ändern!

Da muss es doch eine schönere Lösung geben?
Bitte warten ..
Mitglied: Morpheus2oo8
01.04.2010 um 17:40 Uhr
Hi!

Also das Problem hat sich jetzt gelöst. Ich habe die Batchdatei verworfen und habe einfach eine bessere VBS gemacht die sich wesentlich besser umsetzten lies!
Aber trotzdem vielen dank nochmal an alle die mir geholfen haben!

Mit freundlichen Grüßen
Morpheus2oo8
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...