Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2003 Server - Kein Zugriff auf Websites

Frage Microsoft Windows Server

Mitglied: drbull

drbull (Level 1) - Jetzt verbinden

23.04.2009, aktualisiert 14:32 Uhr, 3957 Aufrufe, 5 Kommentare

Kein Zugriff mehr via Ie6 und FF 3.0.8

Guten Morgen,

auf meinem vserver ist Windows 2003 Server installiert. Seit gestern Abend 22.30 lassen sich dort kein Websites mehr aufrufen (google.de z.B.) diese sind aber Pingbar. Ich arbeite via RDP auf dem Server.

Unmittelbar vorher mein ich mich richtig zu erinnern, hat sich Firefox geupdatet. Allerdings dürfte ein Update nicht den Internet Explorer aussperren von Internet.

Welche Lösungsansätze gibt es? Die Firewall ist aktiv und soll es auch bleiben.

Desweiteren suche ich eine sicherere Möglichkeit auf dem Desktop zu arbeiten als RDP. Dachte schon an VNC, doch bin der Meinung das ist genauso unsicher. Generell sollte es eine kostengünstige oder freie Möglichkeit sein.

Danke für Hilfe

DrBull
Mitglied: maretz
23.04.2009 um 06:52 Uhr
Punkt 1: Hast du einfach den Server mal neu gestartet?

Punkt 2: Sicherer als RDP? Was verstehst du unter "sicherer"? Das die Verbindung nicht mitgelesen werden kann? Ganz einfach: Bau dir einen VPN-Zugang zum Server... Schon hat sich das Thema erledigt...
Bitte warten ..
Mitglied: zikeli
23.04.2009 um 07:53 Uhr
hi,

hast du den DNS überprüft?
kannst du die IP oder den Namen anpingen? z.B. bei google?
welche Fehlermeldung kommt?
Bitte warten ..
Mitglied: manuel-r
23.04.2009 um 08:05 Uhr
Wer lesen kann ist klar im Vorteil.
Die konkrete Fehlermeldung im IE würde mich allerdings auch mal interessieren. Ansonsten fischt man doch arg im Trüben.

Manuel
Bitte warten ..
Mitglied: xm-bit
23.04.2009 um 12:42 Uhr
Hi,

wie sieht es denn mit der DNS-Auflösung aus??? Das ist ein DNS-PRoblem.
Versuch doch einfach mal die gepingete Adresse von z.B. google.de in den Bowser eingeben und sehen was passiert...

Der Server oder das Gerät, welches den DNS-Dienst laufen hat, hat ein PRoblem starte das mal neu.

mfg
Sascha
Bitte warten ..
Mitglied: drbull
23.04.2009 um 14:30 Uhr
So,

eins nach dem Anderen:

1. Ja, Server wurde neu gestartet, ohne Besserung

2. Die Internetseiten z.B. google.de waren Pingbar und es kam kein Paketverlust

3. Die Seiten im Ie waren einfach nicht erreichbar, sprich als wenn sie nicht anpingbar waren: Lud lange und schließlich kam die Meldung: Die Seite ist nicht erreichbar

4. Jetzt komme ich nach Haus und könnte mich in den Hintern beißen das ich nicht einfach noch länger als nur eine Nacht abgewartet habe. ES GEHT NUN WIEDER.

Scheint beim Hoster ein Problem gegeben zu haben, was nun behoben wurde. Es wurde an der Zwischenzeit nichts am Server verändert oder gearbeitet, seid heute Morgen.

Ich danke euch für die Lösungsansätze und muß mich wohl nun mit VPN mal auseinandersetzen und schauen, ob mein Router das unterstützt und wie das dort Konfiguriert wird.
Bitte warten ..
Ähnliche Inhalte
Apple
gelöst Eigene website (32)

Frage von Maralind zum Thema Apple ...

SEO
Falscher Website Titel bei Google (4)

Frage von Yanmai zum Thema SEO ...

CMS
Website mit Joomla umziehen (4)

Frage von Hevidar zum Thema CMS ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...