Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Small Business 2003 SP2 Premium - Netzwerkkonfiguration defekt?

Frage Microsoft Windows Server

Mitglied: strandminister

strandminister (Level 1) - Jetzt verbinden

21.03.2009, aktualisiert 17:46 Uhr, 5370 Aufrufe, 5 Kommentare

Hallo!

Ich habe einen Windows 2003 SmallBusiness Server SP2 Premium.
(AD, SQL 2005, Exchange 2003)

Problem:
Nachdem ein LAN-Tapi Treiber von Auerswald darauf installiert wurde, kann ich die Netzwerkverbindungen über Systemsteuerung nicht mehr öffnen. Explorer stürzt dabei ab. Muss über Task-Manager die explorer.exe beenden und neu starten.
Die Clients können sich auch nicht mehr auf diesem Server connecten.
Ping finktioniert, sowohl vom Server zu Router, als auch von einem Client zum Server.
Wenn ich auf dem Server den IE öffne (Startseite Outlook WebAccess) wird nichts angezeigt und der Server hängt sich wieder auf.

Ursache:
Den Auerswald LAN-Tapi Treiber habe ich wieder deinstalliert, das ändert aber nichts mehr an diesem Problem.

Was ich bisher getan habe:
Den Service Pack 2 habe ich neu installiert, behebt dieses Problem aber ebenfalls nicht.
Die Netzwerkdienste habe ich im abgesicherten Modus deinstalliert (unter Systemsteuerung-->Software-->Windows Komponenten)und wieder neu installiert. Hilft ebenfalls nichts.
Die Netzwerkkarte habe ich auch deinstalliert und wieder installiert, hilft ebenfalls nichts.

Kennt jemand dieses Problem?
Oder kennt jemand eine Möglichkeit wie ich den Server wieder Netzwerkfähig bekomme?
Bzw. wie ich diese Win2003SB Installation noch retten kann?

Die Wiederherstellungskonsole (wie XP) gibt es ja offiziell nicht für den Win2003SB.
Mitglied: DerWoWusste
21.03.2009 um 18:01 Uhr
Gibt das Ereignisprotokoll etwas her, was mit der Installation in Verbiundung gebracht werden kann?
Was ist die Ausgabe von ipconfig /all?
Bitte warten ..
Mitglied: strandminister
21.03.2009 um 19:14 Uhr
Im Ereignisprotokoll konnte ich nichts fehlerhaftes bezüglich der Installation des LAN-Tapi Treibers finden.
Es gab nur eine "Informationsmeldung"

Produkt: OSITRON-Auerswald LAN-TAPI (32-Bit) 1.1.5 -- Die Installation wurde erfolgreich abgeschlossen.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Aber anschließend finde ich bei fast jeder Aktion die etwas mit dem Netzwerk zu tun hat die Fehlermeldung:

Typ: Fehler Quelle: svchost
Die Beschreibung der Ereigniskennung ( 3 ) in ( svchost ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: svchost.exe ; 00000000; CommanderSocket.cpp(83) : CCommanderSocket CommanderSent: Error 0

ipconfig //all gibt folgendes aus:

C:\Dokumente und Einstellungen\Administrator>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : SBS2008
Primäres DNS-Suffix . . . . . . . : SWT.local
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Ja
DNS-Suffixsuchliste . . . . . . . : SWT.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Intel(R) PRO/1000 EB Network Connection with I/O Acceleration
Physikalische Adresse . . . . . . : 00-E0-81-B2-1D-4E
DHCP aktiviert . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autom. Konfiguration) : 169.254.186.158
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

C:\Dokumente und Einstellungen\Administrator>


Die Netzwerkkarte hat wohl aufgrund meiner Neuinstallation (als Reparaturversuch) ihre feste IP verloren. Die Clients konnten sich aber auch vorher schon nicht mit dem Server verbinden.

Und wie bereits geschrieben, komme ich nicht mehr in die Konfigurationseinstellungen der Netzwerkverbindung. Kann also momentan hier keine IP vergeben.
Dafür müsste ich ja in die Netzwerkeinstellungen. Oder gibt es einen Befehl für die Konsole?

Wenn ich im abgesicherten Modus (mit Netzwerktreibern) starte, sind die Netzwerkverbindungen "leer".
Bitte warten ..
Mitglied: DerWoWusste
21.03.2009 um 19:31 Uhr
Versuch mal, die IP mittles des Kommandozeilentools netsh zu setzen. Um Mühe mit der Syntax zu umschiffen, gehst Du zu einem anderen PC, führst dort aus
netsh -c interface dump > c:\ip\konfig.txt
Diese Datei auf Deinen Server übertragen (Beispiel nach c:\ip) und dort mit
netsh -f c:\ip\konfig.txt
wieder einlesen. Vorher solltest Du diese Textdatei mal ansehen und die IP passend editieren.
Bitte warten ..
Mitglied: jackleback
27.04.2009 um 13:38 Uhr
Hallo Strandminister,

konntest du das Problem in der Zwischenzeit lösen?

Ich habe nämlich die gleiche Situation: Wir haben vor einigen Wochen mit der Auerswald/Ositron-Geschichte experimentiert, aber es nicht abgeschlossen. Unser SBS 2003 lief auch nach der Installation von LAN-TAPI etc. ohne Probleme.
Letzte Woche aber sind über nacht die April-Updates von Microsoft automatisch installiert worden und nun haben wir das gleiche Dilemma:
Netzwerkumgebung lässt sich nicht öffnen, IP's weg, etc.

Vielleicht weiß sonst noch jemand Rat!?
Bitte warten ..
Mitglied: strandminister
27.04.2009 um 19:35 Uhr
Hallo Jackleback,

ich habe das Problem gelöst indem ich den Server neu aufgesetzt habe.
(Der Zeitaufwand für die Fehlersuche hat den einer Neuinstallation irgendwann um einiges überschritten)

Sorry, dass ich keine erfreulicheren Nachrichten für Dich habe!
Wünsche Dir trotzdem viel Erfolg! (ohne Neuinstallation)
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Office365 Business Premium in Image
gelöst Frage von MegaGigaMicrosoft Office4 Kommentare

Moin Ist es möglich Office365 Business Premium in ein Image einzufügen? (Sysprep vorausgesetzt logischerweise) Ich wollte vor einiger Zeit ...

Erkennung und -Abwehr
Honeypot im small business
Frage von MimetypeErkennung und -Abwehr6 Kommentare

Moin, was taugen Honeypots im Small Business Bereich? Lohnt es sich dort überhaupt so etwas einzusetzen? Wenn ja * ...

Linux
Small Business Server Ersatz
Frage von capsobLinux6 Kommentare

Hallo Leute, ich habe mich mal nach einem Small Business Server (original mal von MS) umgeschaut. Gelandet bin ich ...

Windows Server
Probleme bei Windows Updates - Small Business Server 2008
Frage von piratefishWindows Server5 Kommentare

Hallo zusammen, ich habe bei einem Windows Small Business Server 2008 ein Problem mit den Windows Updates. Wenn ich ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 13 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 15 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.