Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 als Softwarerouter

Frage Netzwerke Router & Routing

Mitglied: cscholz

cscholz (Level 1) - Jetzt verbinden

11.03.2006, aktualisiert 02.07.2006, 3944 Aufrufe, 9 Kommentare

Ich möchte zwei Netze (192.168.0.x & 192.168.1.x) per Softwarerouter verbinden.

Dazu habe ich einen Windows 2003 Server mit zwei Netzwerkkarten:

eth0
IP: 192.168.0.20
SM: 255.255.255.0
GW: 192.168.0.1 (DSL-Router)
DNS: 192.168.0.21

eth1
IP: 192.168.1.1
SM: 255.255.255.0
GW: [leer]
DNS: 192.168.1.1</font>

Nun habe ich pter Routing & Ras zwei Statische Routen hinzu gefügt

Schnittstelle: eth0
Ziel: 192.168.1.0
NM: 255.255.255.0
GW: 192.168.0.20
Metrik: 1

Schnittstelle: eth1
Ziel: 192.168.0.0
NM: 255.255.255.0
GW: 192.168.1.1
Metrik: 1</font>
Es geht aber kein ping vom Client in das 192.168.0.x
Was ist an der Konfiguration falsch?


Client-IP: 192.168.1.2
SN: 255.255.255.0
GW: 192.168.1.1
DNS: 192.168.1.1
Mitglied: meinereiner
11.03.2006 um 14:41 Uhr
den Server kannst du auf der 192.168.0.20
anpingen?
Bitte warten ..
Mitglied: cscholz
11.03.2006 um 15:56 Uhr
Den Server kann ich von jedem PC anpingen.
Also aus dem xxx.0.x Netz die xxx.0.20 und aus dem xxx.1.x die xxx.1.1
Bitte warten ..
Mitglied: meinereiner
11.03.2006 um 16:03 Uhr
ich meinte von dem Client 192.168.1.2 auf die 192.168.0.20.
Wenn das nicht geht stimmt was mit dem Router nicht.

Die statischen Routen auf dem Server kannst du übrigens löschen.
Bitte warten ..
Mitglied: cscholz
12.03.2006 um 18:05 Uhr
ich kann beide Netzwerkkarten anpingen.
Komme nur nicht an die PCs im anderen Segment.
Bitte warten ..
Mitglied: meinereiner
12.03.2006 um 18:25 Uhr
Und was haben die Client im Netz 0 Für ein Gateway eingetragen?
Das sollte 192.168.0.20 sein.
Bitte warten ..
Mitglied: cscholz
01.07.2006 um 19:57 Uhr
die haben einen DSL-Router als Gateway.

Aber ich komme ja, egal aus welchem Netz, nicht an das andere.
Also nicht von
192.168.0 -> 192.168.1
192.168.1 -> 192.168.0

Obwohl die 192.168.1er Clients 192.168.1.1 als Gateway haben.
Bitte warten ..
Mitglied: meinereiner
01.07.2006 um 22:02 Uhr
die haben einen DSL-Router als Gateway.


Und der DSL Router weiß wie er ins andere Netz kommt. Sonts brauchen die Clients eine statische Route ins 0er Netz. Bzw. wie ich schon damals shrieb auf den Server, der dann Internetanfragen weiter an den DSL Router schickt.
Bitte warten ..
Mitglied: cscholz
02.07.2006 um 14:15 Uhr
Wenn die Clients doch aber die Netzwerkkarte des Servers der als Router dient, die sich im eigenen Segment befindet als Gateway kennen müssten Sie doch in das andere Netz kommen, oder nicht . . .

Wenn ich diese Konfiguration wie oben beschrieben einstelle, kommt jeder Client nur bis zur Netzwerkkarte des Routers im Fremden Segment (tracert).

Habe Routing & Ras über den Assistenten konfiguriert.
Benutzerdefiniert gewählt und dann Lan-Routing aktiviert.
Was muss ich jetzt am Server noch konfigurieren, damit das Routing korrekt funktioniert?

eth0
IP: 192.168.0.20
SM: 255.255.255.0
GW: [leer]
DNS: 192.168.0.21

eth1
IP: 192.168.1.1
SM: 255.255.255.0
GW: [leer]
DNS: [leer]

Wäre diese Konfig für die internen Nics des Servers okay? ich verzweifele da langsam.
Es sollte eigentlich nicht so schwer sein, aber irgendwo hapert es bei mir... sorry
Bitte warten ..
Mitglied: meinereiner
02.07.2006 um 17:12 Uhr
Wenn die Clients doch aber die Netzwerkkarte
des Servers der als Router dient, die sich
im eigenen Segment befindet als Gateway
kennen müssten Sie doch in das andere
Netz kommen, oder nicht . . .

Ja, genau. WEnn man wirklich nur die zwei Netze nimmt und DSL etc aussen vor lässt.


Wenn ich diese Konfiguration wie oben
beschrieben einstelle, kommt jeder Client
nur bis zur Netzwerkkarte des Routers im
Fremden Segment (tracert).

Dann würde ich wirklich irgendwo auf die Config des Routers tippen.


Habe Routing & Ras über den
Assistenten konfiguriert.
Benutzerdefiniert gewählt und dann
Lan-Routing aktiviert.
Was muss ich jetzt am Server noch
konfigurieren, damit das Routing korrekt
funktioniert?

Hmm, hab ich ein weilchen nicht mehr gemacht. Aber mehr wars damals auch nicht wenn ich mich richtig entsinne. Kann es sein das da bei dir irgendwo eine Firewall mitmischt, oder Filter definiert sind?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 (Windows Server 2003)
gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Windows Server
Windows 2003 Domäne ohne Betriebsmaster
gelöst Frage von hermesWindows Server4 Kommentare

Hallo Admins, kurz vor Ende des Jahres hat mich schweres Problem erwischt zu dem ich gerne von Euch ein ...

Windows Netzwerk
Windows 2003 ohne Domäne
Frage von Nutzer2015Windows Netzwerk1 Kommentar

Hallo, ich benutze Windows 2003 Enterprise Edition als Server und zwei Laptops als Client. Der eine Laptop hat Win7 ...

Windows Server
Rechtevergabe Fileserver Windows 2003
Frage von bluepythonWindows Server1 Kommentar

Hallo zusammen, wir betreiben einen Windows Server 2003 Fileserver mit einem DFS. Im DFS sind alle freigegebenen Ordner verlinkt. ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 23 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...