Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 als Softwarerouter

Frage Netzwerke Router & Routing

Mitglied: cscholz

cscholz (Level 1) - Jetzt verbinden

11.03.2006, aktualisiert 02.07.2006, 3930 Aufrufe, 9 Kommentare

Ich möchte zwei Netze (192.168.0.x & 192.168.1.x) per Softwarerouter verbinden.

Dazu habe ich einen Windows 2003 Server mit zwei Netzwerkkarten:

eth0
IP: 192.168.0.20
SM: 255.255.255.0
GW: 192.168.0.1 (DSL-Router)
DNS: 192.168.0.21

eth1
IP: 192.168.1.1
SM: 255.255.255.0
GW: [leer]
DNS: 192.168.1.1</font>

Nun habe ich pter Routing & Ras zwei Statische Routen hinzu gefügt

Schnittstelle: eth0
Ziel: 192.168.1.0
NM: 255.255.255.0
GW: 192.168.0.20
Metrik: 1

Schnittstelle: eth1
Ziel: 192.168.0.0
NM: 255.255.255.0
GW: 192.168.1.1
Metrik: 1</font>
Es geht aber kein ping vom Client in das 192.168.0.x
Was ist an der Konfiguration falsch?


Client-IP: 192.168.1.2
SN: 255.255.255.0
GW: 192.168.1.1
DNS: 192.168.1.1
Mitglied: meinereiner
11.03.2006 um 14:41 Uhr
den Server kannst du auf der 192.168.0.20
anpingen?
Bitte warten ..
Mitglied: cscholz
11.03.2006 um 15:56 Uhr
Den Server kann ich von jedem PC anpingen.
Also aus dem xxx.0.x Netz die xxx.0.20 und aus dem xxx.1.x die xxx.1.1
Bitte warten ..
Mitglied: meinereiner
11.03.2006 um 16:03 Uhr
ich meinte von dem Client 192.168.1.2 auf die 192.168.0.20.
Wenn das nicht geht stimmt was mit dem Router nicht.

Die statischen Routen auf dem Server kannst du übrigens löschen.
Bitte warten ..
Mitglied: cscholz
12.03.2006 um 18:05 Uhr
ich kann beide Netzwerkkarten anpingen.
Komme nur nicht an die PCs im anderen Segment.
Bitte warten ..
Mitglied: meinereiner
12.03.2006 um 18:25 Uhr
Und was haben die Client im Netz 0 Für ein Gateway eingetragen?
Das sollte 192.168.0.20 sein.
Bitte warten ..
Mitglied: cscholz
01.07.2006 um 19:57 Uhr
die haben einen DSL-Router als Gateway.

Aber ich komme ja, egal aus welchem Netz, nicht an das andere.
Also nicht von
192.168.0 -> 192.168.1
192.168.1 -> 192.168.0

Obwohl die 192.168.1er Clients 192.168.1.1 als Gateway haben.
Bitte warten ..
Mitglied: meinereiner
01.07.2006 um 22:02 Uhr
die haben einen DSL-Router als Gateway.


Und der DSL Router weiß wie er ins andere Netz kommt. Sonts brauchen die Clients eine statische Route ins 0er Netz. Bzw. wie ich schon damals shrieb auf den Server, der dann Internetanfragen weiter an den DSL Router schickt.
Bitte warten ..
Mitglied: cscholz
02.07.2006 um 14:15 Uhr
Wenn die Clients doch aber die Netzwerkkarte des Servers der als Router dient, die sich im eigenen Segment befindet als Gateway kennen müssten Sie doch in das andere Netz kommen, oder nicht . . .

Wenn ich diese Konfiguration wie oben beschrieben einstelle, kommt jeder Client nur bis zur Netzwerkkarte des Routers im Fremden Segment (tracert).

Habe Routing & Ras über den Assistenten konfiguriert.
Benutzerdefiniert gewählt und dann Lan-Routing aktiviert.
Was muss ich jetzt am Server noch konfigurieren, damit das Routing korrekt funktioniert?

eth0
IP: 192.168.0.20
SM: 255.255.255.0
GW: [leer]
DNS: 192.168.0.21

eth1
IP: 192.168.1.1
SM: 255.255.255.0
GW: [leer]
DNS: [leer]

Wäre diese Konfig für die internen Nics des Servers okay? ich verzweifele da langsam.
Es sollte eigentlich nicht so schwer sein, aber irgendwo hapert es bei mir... sorry
Bitte warten ..
Mitglied: meinereiner
02.07.2006 um 17:12 Uhr
Wenn die Clients doch aber die Netzwerkkarte
des Servers der als Router dient, die sich
im eigenen Segment befindet als Gateway
kennen müssten Sie doch in das andere
Netz kommen, oder nicht . . .

Ja, genau. WEnn man wirklich nur die zwei Netze nimmt und DSL etc aussen vor lässt.


Wenn ich diese Konfiguration wie oben
beschrieben einstelle, kommt jeder Client
nur bis zur Netzwerkkarte des Routers im
Fremden Segment (tracert).

Dann würde ich wirklich irgendwo auf die Config des Routers tippen.


Habe Routing & Ras über den
Assistenten konfiguriert.
Benutzerdefiniert gewählt und dann
Lan-Routing aktiviert.
Was muss ich jetzt am Server noch
konfigurieren, damit das Routing korrekt
funktioniert?

Hmm, hab ich ein weilchen nicht mehr gemacht. Aber mehr wars damals auch nicht wenn ich mich richtig entsinne. Kann es sein das da bei dir irgendwo eine Firewall mitmischt, oder Filter definiert sind?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2003 Domäne durch 2016er ersetzen (3)

Frage von Cenion zum Thema Windows Server ...

Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Windows Server
gelöst Windows 2003 SBS User Profile Verschieben (2)

Frage von MultiStorm zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...