Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 internetzugang

Frage Microsoft Windows Server

Mitglied: Misha

Misha (Level 1) - Jetzt verbinden

25.07.2011, aktualisiert 22.08.2011, 2951 Aufrufe, 17 Kommentare

hallo zusammen,

ich bin gerade dabei meinen ersten pc aus dem fenster zu werfen
zum problem:

ich habe einen windows 2008 foundation server.
ad , dateiserver sonst nichts.

bis vor einigen stunden lief der ohne probleme.
nun komme ich vom server aus nicht mehr ins internet und es kommen auch keine verbindungen mehr rein (radmin)

alle anderen pcs funktionieren.

ich kann vom server aus alles lokale (pcs , router ) anpingen.
ein ping ins internet geht weder mit ip adresse noch mit dns namen....

firewall ist aus, virenscanner ist aus.

bei den adapatereinstellungen ist nichts geändert, d.h. feste ip am server sowie dns und gateway adresse die von router.

hat jemand eine idee?


lg

misha
Mitglied: dog
25.07.2011 um 15:58 Uhr
hat jemand eine idee?

Neustarten.
Bitte warten ..
Mitglied: Misha
25.07.2011 um 16:00 Uhr
dachte ich auch , server neugestartet, router neugestartet. hilft beides nicht
dachte es liegt an der dns auslösung, aber ich komme von extern auch nicht mehr via radmin dran.
wundert mich etwas. lokal über remote geht ohne probleme.

gruss
Bitte warten ..
Mitglied: Dirmhirn
25.07.2011 um 16:07 Uhr
Hi!

Hast eine zweite Netzwerkkarte aktiviert? Standardgateway kaputt?

sg Dirm
Bitte warten ..
Mitglied: Misha
25.07.2011 um 16:13 Uhr
nein , nur eine netzwerkkarte.
komisch , hab nun nochmal einen neustart gemacht, vorher die ip einstellungen nochmal neu eingetragen.
nun sagt er mir im netzwerkcenter: kein internet.

ich schnall es nicht, bin wohl doch blond.
Bitte warten ..
Mitglied: schloida
25.07.2011 um 16:14 Uhr
Häng mal nen anderen PC an den Router. Lass den Server mal testweiße die IP automatisch beziehen. Gibt ein paar Sachen die man noch machen könnte.

Regards
Schloida
Bitte warten ..
Mitglied: Misha
25.07.2011 um 16:17 Uhr
5 andere sind noch am router (windwos 7) die funktionieren alle.
ich teste das mal eben mit automatisch beziehen. gib mir 2 min
Bitte warten ..
Mitglied: Misha
25.07.2011 um 16:25 Uhr
hmm...gleiches problem. er weisst zwar ip usw. zu, trotzdem geht nichts ausser interne sachen.
Bitte warten ..
Mitglied: Misha
25.07.2011 um 16:32 Uhr
ich nochmal
hab mal von einem anderen pc (intern) versucht via radmin auf den server zu kommen , das klappt.
d.h. es geht nur alles was von und ins internet geht nicht.
Bitte warten ..
Mitglied: schloida
25.07.2011 um 16:47 Uhr
Und mit den anderen kommst ins Inet? Wenn nicht ist es ein Problem mit dem Router oder mit dem Provider.
Bitte warten ..
Mitglied: Misha
25.07.2011 um 16:50 Uhr
ja, mit den anderen geht es. komme von dort auch auf den server und dauf die netzlaufwerke des servers.

der einzige der also ein problem mit dem internet hat ist der server. er scheint nichts anzunehmen was von dort kommt und es geht auch nichts raus.
keine emails, kein garnichts.
Bitte warten ..
Mitglied: Dirmhirn
25.07.2011 um 17:01 Uhr
was bekommst mit "route PRINT" stimmen da die Routen?
Bitte warten ..
Mitglied: Misha
25.07.2011 um 17:06 Uhr
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Administrator>route PRINT
Schnittstellenliste
11...00 19 99 95 d6 ab ......Intel(R) 82566DM-2-Gigabit-Netzwerkverbindung
1...........................Software Loopback Interface 1
12...00 00 00 00 00 00 00 e0 Microsoft-ISATAP-Adapter

IPv4-Routentabelle
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 Auf Verbindung 192.168.10.234 276
0.0.0.0 0.0.0.0 192.168.10.254 192.168.10.234 276
127.0.0.0 255.0.0.0 Auf Verbindung 127.0.0.1 306
127.0.0.1 255.255.255.255 Auf Verbindung 127.0.0.1 306
127.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
192.168.10.0 255.255.255.0 Auf Verbindung 192.168.10.234 276
192.168.10.234 255.255.255.255 Auf Verbindung 192.168.10.234 276
192.168.10.255 255.255.255.255 Auf Verbindung 192.168.10.234 276
224.0.0.0 240.0.0.0 Auf Verbindung 127.0.0.1 306
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.10.234 276
255.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.10.234 276
Ständige Routen:
Netzwerkadresse Netzmaske Gatewayadresse Metrik
0.0.0.0 0.0.0.0 192.168.10.234 Standard
0.0.0.0 0.0.0.0 192.168.10.254 Standard

IPv6-Routentabelle
Aktive Routen:
If Metrik Netzwerkziel Gateway
1 306 ::1/128 Auf Verbindung
1 306 ff00::/8 Auf Verbindung
Ständige Routen:
Keine

C:\Users\Administrator>

C:\Users\Administrator>nslookup google.de
Server: UnKnown
Address: 192.168.10.254

Nicht autorisierende Antwort:
Name: google.de
Addresses: 74.125.39.105
74.125.39.103
74.125.39.99
74.125.39.106
74.125.39.104
74.125.39.147


C:\Users\Administrator>
Bitte warten ..
Mitglied: Misha
25.07.2011 um 17:08 Uhr
achso:

192.168.10.254 ist der router
192.168.10.234 ist der server
Bitte warten ..
Mitglied: Dirmhirn
25.07.2011 um 17:30 Uhr
also soweit ich das sehe hast du zwei Standardgateways eingetragen.

den Router und deinen Server.

Ständige Routen:
Netzwerkadresse Netzmaske Gatewayadresse Metrik
0.0.0.0 0.0.0.0 192.168.10.234 Standard
0.0.0.0 0.0.0.0 192.168.10.254 Standard
hast du die mal händisch eingetragen?

und ein Problem mit deinem DNS Server hast du auch. Hast du nur den DC als DNS server eingetragen, oder auch die deines ISP?

sg Dirm
Bitte warten ..
Mitglied: Misha
25.07.2011 um 17:35 Uhr
den des isp nicht.

komischerweise geht es wieder....fragt mich nicht wieso
ich habe die fehleranalyse drüber laufen lassen, er hat dann die feste ip rausgeschmissen, dhcp rein.
danach habe ich wieder die feste ip vergeben und alles fuktioniert.

gibt es eine möglichkeit diesen behobenen "fehler" im protokoll zu finden?
würde mich ja interesieren was er gemacht hat und würde euch das auch gerne mitteilen

danke aber schonmal für die hilfe.

lg

meli
Bitte warten ..
Mitglied: HubertN
25.07.2011 um 18:27 Uhr
Moin

C:\Users\Administrator>nslookup google.de
Server: UnKnown
Address: 192.168.10.254
Nicht autorisierende Antwort:
Name: google.de
Addresses: 74.125.39.105


Das sagt mir übrigens, dass dine DNS-Konfiguration nicht korrekt ist. Die Antwort müsste eigentlich vom Server selbst kommen.
Bitte warten ..
Mitglied: aqui
26.07.2011 um 14:39 Uhr
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Mehrere VLANS - 1 Internetzugang (7)

Frage von Soilder zum Thema Netzwerke ...

Netzwerkmanagement
VLAN mit Internetzugang über Speedport Hybrid (10)

Frage von matthias1711 zum Thema Netzwerkmanagement ...

Windows Server
Windows 2008 R2 Upgrade (8)

Frage von VerwirrterUser zum Thema Windows Server ...

Netzwerkgrundlagen
VMWare Gast mit NAT den Internetzugang verbieten (5)

Frage von uhau007 zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (13)

Frage von Keineahnungvonnix zum Thema Windows 10 ...