Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 Netzwerkkonfiguration zeigt keine Einträge

Frage Microsoft Windows Installation

Mitglied: jocologne

jocologne (Level 1) - Jetzt verbinden

16.07.2009, aktualisiert 11:09 Uhr, 7544 Aufrufe, 6 Kommentare

Hallo NG,

bin gerade dabei einen neuen Win 2008 std. Server aufzusetzen.
Er ist schon Domänenmitglied.
Bevor ich ihn zum DC machen wollte ist mir aufgefallen, es gibt keine Einträge mehr bei der Netzwerkkonfiguration?!
Netzwerk geht aber nicht mehr zu konfigurieren...

Bevor ich weitermache, wer hat das Problem schon gehabt und wie gefixt?
Oder muss ich eine frühere Datensicherung reaktivieren?

Schöne Grüße aus Köln

Jörg
Mitglied: Xandros
16.07.2009 um 11:19 Uhr
Hallo Jörg,

könntest du es bitte ein bisschen genauer erklären? Oder bitte mal einen Screenshot posten.

Danke
Xandros
Bitte warten ..
Mitglied: jocologne
16.07.2009 um 11:41 Uhr
Hallo Xandros,

öffne ich über den "Netzwerk und Freigabecenter" das "Netzwerkverbindungen verwalten" gibt's ein leeres Fenster. Keine Netzwerkschnittstellen zu finden.
Allerdings mit ipconfig (/all) ist alles da und die Schnittstlle funktioniert.

Bin mir nicht sicher nach welcher Aktion der Fehler aufgetreten ist...

Jörg
Bitte warten ..
Mitglied: Xandros
16.07.2009 um 12:30 Uhr
Hallo Jörg,

geh mal in den Gerätemanager und deinstalliere da mal die Netzwerkkarte. Eventuell ist es mit einer Neuinstallation dann schon behoben.

Gruß
Bernhard
Bitte warten ..
Mitglied: jocologne
16.07.2009 um 13:26 Uhr
Hallo Xandros,

danke für die Idee, bin ich auch schon drauf gekommen.

Treiber deinstalliert, Server neu gestartet. Kein Erfolg.
Treiber durch aktuellen und freigegebenen ersetzt, Server neu gestaret. Kein Erfolg.
Netzwerkkarte deaktiviert, neustart, Netzwerkkarte aktiviert neustart. Keinen Erfolg.

Mir geht's ehr darum, den Server sauber aufzusetzen. Der soll ja als DC ein paar Jahre seinen Dienst tun!

Ich bin jetzt kurz davor ein Backup vom "Vorzustand" zurückzusichern...
habe vier Versionsstände des Installationsvorgangs.

Wie gut, dass er noch kein DC ist.


Jörg
Bitte warten ..
Mitglied: jocologne
16.07.2009 um 15:19 Uhr
Nachtrag:

Wenn ich die Netzwerkverbindungen öffne, dann kommt die Meldung :"Die liste der Netzwerkadapter auf dem Computer konnte vom Ordner "Netzwerkverbindungen" nicht ermittelt werden. Vergewissern Sie sich, dass der Netzwerkverbindungsdienst aktiviert und ausgeführt wird"

Die Dienste
Netzwerklistendienst Autom gestartet
Netzwerkspeicher-Schnittstellendienst Autom gestartet
Netzwerkverbindungen manuell NICHT gestartet

ABER auch wenn dieser Dienst gestartet ist ändert sich nichts
UND Netzwerk funktioniert trotzdem!!


Jörg
Bitte warten ..
Mitglied: jocologne
05.08.2009 um 18:11 Uhr
Die "Lösung" ist da:

Der Grund ist offensichtlich die neue Acronis Backup Recovery 10 Version in Verbindung mit dem Windows 2008 64Bit Server (passiert wohl auch bei Vista 64Bit). In dieser Kombination verschwindet die Schnittstelle und lässt sich dann nicht mehr konfigurieren.

Als Workaround habe ich die Vorversion von Acronis Echo installiert und es geht anstandslos.

Jetzt warte ich auch die 2. Version oder patches und kann dann die neue verwenden...

Schöne Grüße aus Köln

Jörg

http://www.honignet.de
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Windows 2008 Terminalserver hängt (10)

Frage von Aubanan zum Thema Windows Server ...

Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 Backup Domaincontroller als Primary DC heraufstufen (2)

Frage von adrian138 zum Thema Windows Server ...

Windows 10
gelöst Windows 10 (Home) zeigt falsche Partitionsgröße an (4)

Frage von Namenlos zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...