Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 R2 Citrix 6 - Verbindung nicht möglich

Frage Microsoft Windows Server

Mitglied: 70866

70866 (Level 1)

30.06.2010 um 09:43 Uhr, 35166 Aufrufe, 8 Kommentare

Auf dem Server ist Citrix Xenapp 6 installiert. auf einem Windows 7 Citrix Client 12 und aufh einem XP Client Citrix 11

Auf dem Server ist Citrix Xenapp 6 installiert. auf einem Windows 7 Citrix Client 12 und aufh einem XP Client Citrix 11

Ich hab da eine Farm konfiguriert, mit einerm Server drin zu Testzwecken.

Der angemeldete User ist lokaler Administrator und zusätzlich noch mal Mitglied in der Gruppe der Remotedsktopbenutzer.

Der REmotedesktop geht, meine Applikation, als auch ein Notepad kann ich da starten.

der Citrix 6 xenapp Server ist installiert, läßt sich auch konfigurieren.
Man sieht das Webinterface, ich hab auch eine PNAgent Site erstellt.

Im WEbinterface als auch in dem Citrix Startmenü taucht ne Anwendung auf, anmelden kann ich mit explicit oder passthrough.
Ich hab dort auch ein Notepad und einen desktop veröffentlicht, aber alle drei Teile wollen nicht

Im Webinterface krieg ich folgende Fehlermeldung:

Beim Herstellen der angeforderten Verbindung ist ein Fehler aufgetreten.

Darüber, was für ein Fehler aufgetreten ist, schweigt sich dieses abgef* Userinterface aus. Also - Brauch ich im Jahr 2010 mit einer brandneuen Softwareversion eine Kristallkugel?

ein Blick ins Ereignisprotokoll des Servers steht nur drin

Die Citrix Server sind zu ausgelastet, um Zugriff auf die ausgewählte Ressource zu ermöglichen. Diese Meldung wurde vom XML-Dienst unter folgender Adresse ausgegeben: http://WIN-7N3PIBJRRFB:80 [com.citrix.xml.NFuseProtocol.RequestAddress]. [Eindeutige Protokoll-ID: f764cd2c

Diese Nummer wird in der Citrix KB nicht gefunden und der Server ist ganz offenkundig NICHT ausgelastet, da sind 6 GB Speicher frei und keinerlei CPU Last.

Scheinbar brauch ich wirklcih ne Kristallkugel.
Mitglied: mons1784
13.07.2010 um 10:46 Uhr
Wir haben das selbe Problem.

Hat jemand eine Idee?!?

Meiner Meinung nach liegt es nicht an dem Citrix Client (Online-Plugin).
Auf dem Server selber hat man die Probleme, wenn man versucht eine Anwendung über den
InternetExplorer zu starten.

Über Vorschläge wäre ich dankbar.
Bitte warten ..
Mitglied: solverMT
07.12.2010 um 13:07 Uhr
Hallo Zusammen,

wurde schon ein Lösungsansatz gefunden? Habe leider das gleiche Problem.
Habe mittlerweile auch das Gefühl das man für XenAPP 6 auf Win2008R2 wirklich ne Kristallkugel benötigt.
Bitte warten ..
Mitglied: daniel2010
13.12.2010 um 22:48 Uhr
Hi, schau mal bitte ob die Dienste alle laufen, ev. liegt da das Problem dran.

gruß
daniel
Bitte warten ..
Mitglied: 70866
14.12.2010 um 19:41 Uhr
also.... damit Xenapp 6 überhaupt was tut muß man einen Lizenzserver mit installieren. Egal ob man wirklich Lizenzen hat oder nicht, der Lizenzserver startet sich mit einer Dummylizenz, die dann nach 60 oder 90 Tagen oder so abläuft, das ist die sogenannte Grace period. Der Lizenzserver ist mit auf der DVD oder auf dem iso drauf das man bei Citrix runterladen kann. Die Terminalservices vom Windows 2008 R2 deaktivieren sich nach 120 oder 180 Tagen, auf alle Fälle später als die Dummylizenz vom XA6

Hat man dann eine Lizenz gekauft oder eine NFR erhalten, dann spielt zwar das Frontend von der LS Konsole die Lizenzdatei ein, dann kann dieser die Datei nicht lesen.... man muß den Serverdienst stoppen, die Datei woandershin verschieben, LS starten, stoppen, Datei zurückverschieben und LS dann endgültig wieder starten. Siehe da, die Lizenezn sind nun verfügbar.

Hat man NFR Lizenzen: die XA6 wird als Platinum für 5 User ausgestellt und für 365 Tage. Installiert man was anderes als Platinum dann hat man halt pech.

Hat man schon einen Citrix LS für ne bestehende Farm, dann wird trotzdem nicht alles gut....

Der LS muß dazu zwei Bedingungen erfüllen:
1.) Versionssstand des Citrix LS muß 11.6.1 sein (bzw. die die auf der XA6 DVD drauf ist)
2.) die Edition muß stimmen. Citrix hat die Standard edition vor ein paar Jahren abgeschafft, und vom XA6 gibts kein Standard edition, sondern nur noch essentials, Advanced und Platinum (und vielleicht noch ne vierte?)

Hat man also ne Farm als Standard edition dann kann der XA6 damit nix anfangen.

Ich meine das Upgrade von Standard auf Advanced war mal ne Zeit lang kostenlos als das Rollup 3 für den PS 4.5 rauskam.

Es gibt noch einen Bug, der sporadisch mal auftritt und extrem nervig ist.

ein User, der vorher im AD ohne Vornahmen angelegt wurde, kann unter bestimmten Umständen nur Desktops als Session kriegen, aber keine published apps. Das äußert sich dann so, daß 2 Minuten lang nichts passiert und dann der Serverdesktop sichbar ist, wo anständigerweise ein Programm ohne Desktop hätte erscheinen sollen.

Dort poppt ein Dialogfeld auf mit einem vereinsamten "OK" Button, aber sonst bar jeglicher Information außer einem tooltip wo eine 8-Stellige Fehlernummer drinsteht -die Google natürlich nicht kennt und die AUSSERDEM nicht im Eventlog drinsteht.

Der Bug geht natürlich nicht einfach weg, indem man den Vornamen nachträglich hinzufügt, man muß den Account löschen und im AD neu anlegen.

Jedenfalls nach Kenntnis all dieser Gemeinheiten läuft mein XA6 nun.
Bitte warten ..
Mitglied: daniel2010
15.12.2010 um 21:48 Uhr
Hi, wir hatten auch erst das gleiche Problem mit diesem Desktop und dem Fenster wo nur ein OK Button zu sehen ist.
Das Problem liegt an einem Bug im AD, das passiert wohl wenn man noch DCs mit Windows 2003 einsetzt und Windows 2008 Server.
Da gibt es im Userprofil einen Haken bei "Anwendung beim Anmelden starten" oder so ähnlich. Diesen Haken sieht man aber nur
auf einem 2003 Server nicht unter 2008. Dann passiert nämlich genau das, es ist kein Anwendung angegeben und er versucht eine
zu starten. Mein Kollege hat lange nach dieser Lösung gesucht...

Gruß
Daniel
Bitte warten ..
Mitglied: MichaelGall
26.08.2011 um 09:34 Uhr
Moinsen...

//Push

Gleiches Problem hier Webinterface sagt:

Beim Herstellen der angeforderten Verbindung ist ein Fehler aufgetreten.

Das Problem ist auch das ich selbst lokal auf dem Citrix Server keine Anwendungen starten kann, Fehlermeldung: Server konnte von Citrix Online Plug-in nicht kontaktiert werden, Prüfen Sie die Netzwerkverbindung, gefolgt von einem Der Remoteserver hat die Anfrage die Anwendung zu starten nicht ausgeführt. Wenden Sie sich an den Administrator, um weitere Informationen zu erhalten.

Server ist ein 2008 R2 mit SP1 sowie Xenapp6, jemand ne schlaue idee?

Vielen Dank auch schonmal.
Bitte warten ..
Mitglied: MichaelGall
26.08.2011 um 15:31 Uhr
Update:

Citrix ist der Satan. Wir haben in der Registry den Liz. Server hinzugefügt und wieder gelöscht danach gings auf einmal wieder.
Bitte warten ..
Mitglied: pitcare
12.10.2011 um 14:08 Uhr
Hallo zusammen,

ich habe das gleiche Problem bei der Installation mit XenApp 6.5.
Allerdings scheint es bei mir nicht am Lizenzserver zu liegen, und nirgendwo ist das Phänomen mit dieser SCh....Fehlermeldung beschrieben.

Hat irgendwer vielleicht das gleiche Problem in der Vergangenheit lösen können?

DAnke und Gruß
Stefan
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 Backup Domaincontroller als Primary DC heraufstufen (2)

Frage von adrian138 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 RODC zum DC machen (4)

Frage von derLenhart zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...