Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 R2 - Netzwerkfreigaben hängen

Frage Microsoft Windows Server

Mitglied: Lousek

Lousek (Level 2) - Jetzt verbinden

06.10.2009 um 16:33 Uhr, 7744 Aufrufe, 4 Kommentare

Hallo Forum.

Wir haben ein gröberes Problem, dass sich einfach nicht lösen will.
Vor ein paar Monaten haben wir begonnen, den alten Datenserver (W2K3 R2, physikalisch) auf den neuen (W2K8 x64, virtuell) umzuziehen.
Darauf sind etwa 10 Freigaben, die über einen DFS-Stamm verlinkt werden. Zudem werden etwa 5 Laufwerke (ändert sich immer wieder) per DFS repliziert.
Extra installierte Software ist der Symantec Backup Exec Client und der Symantec Antivirus 10.2.
Nun trat vor einem Monat plötzlich das Problem auf, dass der Prozess dfsrs.exe 100% CPU brauchte und somit den ganzen Server ziemlich verlangsamte.

Da zu diesem Zeitpunkt gerade W2K8 R2 herauskam, haben wir den Upgrade auf diese Version gemacht, mit der Hoffnung, diesem Problem nicht mehr zu begegenen.
Diesem Problem sind wir bis heute auch nicht mehr begegnet, dafür haben wir nun seit dem Upgrade ein Neues:

Etwa jede Woche einmal, zu unterschiedlichen Zeiten / Belastungen, manchmal in der Nacht, manchmal am Tag.
Ohne Vorwarnung kann auf die Netzwerkfreigaben plötzlich nicht mehr Zugegriffen werden, egal ob über DFS (\\domain\dfsshare) oder direkt (\\server\share), auch auf default-shares (z.B. \\server\c$) kann nicht mehr Zugegriffen werden, sobald jemand den Windows Explorer öffnet im Netzwerk, hängt sich wegen den Netzlaufwerken der PC auf (also ja, weisser Bildschirm).
Per Remote Desktop kann man sich jedoch ohne Probleme verbinden, alles scheint noch normal zu funktionieren, die Auslastung ist normal (CPU 5 - 15%, Memory ca. 50%), die Netzwerkauslastung ist plötzlich auf ca. 0.05% (normal ca 1%), wie wenn keine Anfragen mehr kommen würden.

Den DFS-Service und den Virtual Shadow Copy-Service neu zu starten bringt nichts ... bis jetzt haben wir dann immer den ganzen Server neu gestartet.

Im Eventlog (Application und System) findet man keine Fehler / Warnungen, jedoch hat es bei den letzten 3 Male, als das Problem passiert ist, einen "Information"-Eintrag gegeben wie folgt:

"The Software Protection service entered the running state."

Kennt jemand von euch dieses Problem?

Wäre über Lösungen / Tipps sehr froh ...

Gruss
Lousek
Mitglied: miscmike
03.09.2010 um 15:55 Uhr
Hallo Lousek,

der Beitrag ist zwar schon alt, ich habe ihn aber erst jetzt gefunden, da ich ziemlich genau dasselbe Problem bei einem Kunden habe.

Server : Win2K8 R2, DC, DNS, kein DHCP da feste Adressen verwendet werden

Es gibt jede Menge Nutzer und Freigaben, die per loginscript als Netzlaufwerke verbunden werden.

An den Clients (alle WXP Pro SP3) kann man normal arbeiten, bis aus unerfindlichen Gründen kein Zugriff mehr auf Netzlaufwerke funktioniert.
Und zwar sowohl über den Laufwerksbuchstaben als auch über \\servername\Freigabe und \\serverIP\Freigabe.

Wartet man ca. 3-5min, dann funktionierts mal wieder aber man weiß nicht wie lange. Während dieser Zeit kann man den Rest des Clients auch vergessen.
Das Problem dabei ist, dass Netzsoftware wie z.B. SAGE die Verbindung verliert und nicht korrekt arbeitet.

Meine Frage : Hast Du schon eine Lösung für Dein Problem gefunden ? Meins klingt ja immerhin ähnlich.

Viele Grüße

Mike
Bitte warten ..
Mitglied: Lousek
03.09.2010 um 16:03 Uhr
Sali Mike

Was hast du denn für ein Antivirus darauf installiert?

Bei uns war wohl die Antiviren-Software dafür verantwortlich ... 100%ig sicher ist dies jedoch nicht. Sorry!

Gruss
lousek
Bitte warten ..
Mitglied: miscmike
03.09.2010 um 16:21 Uhr
Hi - Wow, hier sind schnelle Antworten wohl Standard...
Habe mit "Derwowusste" schon gemailt.

Also, es ist im Netz die aktuellste Kaspersky-Business-Security installiert.
Vielleicht soviel : vor den Problemen lief auf dem 2k8er eine VM unter Hyper-V.
Diese wollte nach einem Windows - Update neu starten - wollte wohlgemerkt, hat aber nicht! Nie mehr !!
Ich hätte es wissen müssen - VMWARE kann es einfach besser.

Ich konnte - und kann bis heute - unter Hyper-V keine VM mehr starten - der faselt einen Fehler, auf den gehe ich jetzt nicht mehr ein.
Hyper-V ist für mich Geschicjhte.

Also habe ich die Daten (es handelt sich um eine SAGE-KHK-Software) auf den Hauptserver in eine Freigabe kopiert und den Nutzern per Freigabe ganz normal zur Verfügung gestellt.
Seit dem bekommen die SAGE-Nutzer den o.g. Effekt zu spüren. Komischerweise gab es aus der virtuellen Maschine heraus kein Problem. Die war auch ein baugleicher W2k8 allerdings
ohne DC und DNS.

Vielleicht helfen die Infos etwas weiter.

Grüße

Mike
Bitte warten ..
Mitglied: Lousek
03.09.2010 um 17:09 Uhr
Sali Mike

Tut mir leid, leider weiss ich da auch nicht weiter ... eben, auch bei uns ist nicht klar, ob es wirklich an der AV-Software lag ...

Gruss
Lousek
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2008 R2 Upgrade (8)

Frage von VerwirrterUser zum Thema Windows Server ...

Windows Server
gelöst Server Umzug - Export von Rollen und Features in Windows 2008 R2 (6)

Frage von Linux266 zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...