Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 R2 Server und Verbindungsabbrüche

Frage Microsoft Windows Server

Mitglied: mike7050

mike7050 (Level 2) - Jetzt verbinden

16.05.2014 um 21:06 Uhr, 2953 Aufrufe, 21 Kommentare, 1 Danke

Hallo,

habe einen Windows Server 2008 R2 neu inst. vor zwei Wochen. Der Server hat eine feste Ip und es hängen z.Z. vier xp Clients im Netzwerk auf DHCP eingestellt.

Dieser Zustand besteht seit zwei Wochen. Solange bis aus den XP Clients Win 7 Pro PC´s werden, sie feste Adressen erhalten und der Domäne hinzugefügt werden.

Die Clients greifen z.Z. nur auf ein einziges Programm zu.

Leider habe ich seit zwei Tagen Verbindungsabbrüche im Netzwerk. Die Netzwerkverbindung bricht dann kurz für drei, vier Sekunden ab und ist dann sofort wieder da, was aber
einen Absturz des Programms verursacht mit dem die Benutzer arbeiten!

Ich habe es mit einem Ping auf den Server versucht: ping 192.168.0.26 -t nach ein paar Minuten wird die Verbindung unterbrochen und läuft dann sofort mit den Antwortpaketen weiter. Der Ping vom Server an den Server selber bleibt ohne Fehler!

Die DSL Verbindung (Fritz!Box 7170) bleibt die ganze Zeit stabil. Das Programm benötigt aber auch kein Internet!

Es ist ein Patchpanel und eine Switch 10/100 mbit/s untergebracht. Das Kabel vom Server auf die Switch ist nagelneu und der Port wurde schon gewechselt.

Alle Kabel an den Clients wurde getauscht.

Wo kann man weitersuchen. Im Thema Server bin ich recht neu! Dieser weist mir einige Fehler auf sieh Foto. Oder stimmt etwas mit dem DNS Server nicht?

Bin um jeden Tipp dankbar!

Gruß
Mike
Mitglied: certifiedit.net
LÖSUNG 16.05.2014, aktualisiert 15.06.2014
Hallo,

Switch Probleme?
Was sagt der Server?

Grüße,

Christian
Bitte warten ..
Mitglied: Pjordorf
16.05.2014 um 22:00 Uhr
Hallo,

Zitat von mike7050:
im Netzwerk auf DHCP eingestellt.
Was doch eher Standard sein sollte, oder

Die Clients greifen z.Z. nur auf ein einziges Programm zu.
Name?

Leider habe ich seit zwei Tagen Verbindungsabbrüche im Netzwerk. Die Netzwerkverbindung bricht dann kurz für drei, vier Sekunden ab und ist dann sofort wieder da, was aber einen Absturz des Programms verursacht mit dem die Benutzer arbeiten!
Dein uns unbekanntes Programm verkraftet also keine Fehler in deiner Verkabelung bzw. dessen genutztes Transport Protokoll. ISDN?

nach ein paar Minuten wird die Verbindung unterbrochen und läuft dann sofort mit den Antwortpaketen weiter.
Was befindet sich zwischen dein zum Testen genutzter Rechner und dein Server? Diese Komponenten mal genauer Untersuchen bzw. ausschließen durch z.B. Ein Patchkabel vom Server direkt an dein Rechner und Testen. Die Unterbrechungen bei dir sind ja nach deiner Schilderung Reproduzierbar und häufiger, also schließe aus was nicht der fehler ist dann wird der fehler übrig bleiben.
.
Der Ping vom Server an den Server selber bleibt ohne Fehler!
Klar. Die Pakete brauchen weder die Netzwerkkarte verlassen noch an deren hardware Rütteln. Die Toben sich nur im OS aus. Damit kannst du keine Netzwerkkarte prüfen bzw. ausschließen. Intel Netzwerkkarten oder was ist verbaut? Die Intel bieten so gimmicks wie ausführliche Selbststest usw. Andere Netzwerkkarte mal genommen? Server hat noch garantie, wenn ja, wende dich an dein Lieferant des Servers ansonsten an den lieferant der Einzelteile.

Die DSL Verbindung (Fritz!Box 7170) bleibt die ganze Zeit stabil. Das Programm benötigt aber auch kein Internet!
Für die Fehlersuche in deinen Fall eher unerheblich da die Verbing ja nichts mit deine Verbindung vom PC zum Server zu tun hat.

Es ist ein Patchpanel und eine Switch 10/100 mbit/s untergebracht.
Mal in den Protokollen des Switches geschaut was der zu den Schluckauf sagt?

Das Kabel vom Server auf die Switch ist nagelneu und der Port wurde schon gewechselt.
Neues Patchkabel? Wenns Patchkabel nicht geht dann geht gar nichts an dein PC, Einzelne PING Aussetzter haben seltenst etwas mit dem Kabel oder Stecker selbst zu tun. Das wäre ein Wackelkontakt der dir mehr an Unzuverlässigkeit als nur PING Aussetzer liefern würde,

Alle Kabel an den Clients wurde getauscht.
Wer ausser dein PC hat noch dieses Problem? Wenn alle, dann Switch oder Server. Sicher das dein 10/100 MBit/s Switch das abkann was deine Software sowie deine hardware verlangen? Was ist das für ein Serverblech? Perfomant genug? Fehler auf der Serverseite ausgeschlossen?

Dieser weist mir einige Fehler auf sieh Foto.
Nett wenn du dir deine Fotos einrahmst und bei dir aufhängst. Davon können wir die aber tzrotzdem nicht sehen. Beitrag editieren und HOCHLADEN folgen...

Oder stimmt etwas mit dem DNS Server nicht?
Woher sollen wir das wissen? Du erzählst uns ja nichts

No Input - No Output

Gruß,
Peter
Bitte warten ..
Mitglied: mike7050
16.05.2014 um 22:16 Uhr
[ [image a7dd4b15c2bdc0ff771b29aeaa04a921.jpg]]
Bitte warten ..
Mitglied: mike7050
16.05.2014 um 22:20 Uhr
Hallo danke für die rege Beteiligung.

Das Programm heißt Jack plus und ist von der Firma Bewotec. Wir haben vor Ort einen DSL Anschluss der
Telekom.

Wie gesagt der Server wurde vor zwei Wochen neu aufgesetzt!
Bitte warten ..
Mitglied: certifiedit.net
16.05.2014 um 22:21 Uhr
Was war an dem kaputt?/was hat sich geändert?
Bitte warten ..
Mitglied: Pjordorf
16.05.2014, aktualisiert um 22:28 Uhr
Hallo,

Zitat von mike7050:
[ [image a7dd4b15c2bdc0ff771b29aeaa04a921.jpg]]
Netter Versuch. Nochmal bitte Da ist zwar nur ein "leer" Zeichen zuviel drin, aber weil es eben nicht ein nichts ist, hat es doch gravierende auswirkungen auf dein Versuch us dein Bild zugänglich zu machen.

Gruß,
Peter

PS. Du hast schon gesehen das du dir die Vorschau ansehen kannst von dem was du tun willst (nicht das was du tust)?
Bitte warten ..
Mitglied: mike7050
16.05.2014 um 22:34 Uhr
Das ist ja so seltsam - ich habe nur den speedport router zurück gesetzt da das Kennwort fehlte! Das war vor einer Woche lief bis vor zwei Tagen alles bestens - naja von den Fehlern mal abgesehen!
Bitte warten ..
Mitglied: mike7050
17.05.2014 um 08:15 Uhr
Kaputt war auch nichts! Wir haben den Server neu in das Netzwerk integriert und die o.g. Software von einem einfachen Client auf den Server verschoben. Wie gesagt alle können arbeiten.

Ein AD ist angelegt und auch ein DNS Server ist eingerichtet. Die Namen können auch aufgelöst werden.

Die clients sollten in den nächsten Tagen der Domäne beitreten.
Bitte warten ..
Mitglied: keine-ahnung
17.05.2014 um 10:45 Uhr
Moin,

poste doch mal die sauberen event-logs (Informationen) ... das wird wahrscheinlich übersichtlicher !

Was Du da krumm gemacht hast, wird Dir keiner sagen können, das abzudiagnostizieren lohnt den Aufwand nicht --> da scheint nix zu gehen. Mach die Büchse noch mal platt und setze sie neu auf, allerdings .... wenn ich das lese:
Es ist ein Patchpanel und eine Switch 10/100 mbit/s untergebracht. Das Kabel vom Server auf die Switch ist nagelneu
?? Ich hoffe, die Serverhardware ist nur halb so alt wie der switch ...

LG, Thomas
Bitte warten ..
Mitglied: certifiedit.net
17.05.2014 um 10:54 Uhr
Hallo mike,

warum integriert ihr einen Server neu ins Netzwerk, der laut Softwarestand bereits gute 4-5 Jahre auf dem Buckel hat. Wie alt ist (schliesse mich Thomas an) die Hardware?
Specs?

Grüße,

Christian
Bitte warten ..
Mitglied: mike7050
17.05.2014 um 11:05 Uhr
Hallo,

wir haben einen Windows 2012 Server mit Downgrade auf 2008 R2 gekauft und die Firma der Jack Software
hat uns gesagt, dass die Software nicht mit der 2012 er Server Version läuft!

Gruß
Bitte warten ..
Mitglied: certifiedit.net
17.05.2014 um 11:15 Uhr
Dann wäre doch das Downgrade virtualisiert vllt nicht so schlecht. Aber zur Hardware hast du immer noch nichts gesagt. Kommt da noch was?
Bitte warten ..
Mitglied: goscho
17.05.2014 um 14:10 Uhr
Zitat von certifiedit.net:

Hallo mike,

warum integriert ihr einen Server neu ins Netzwerk, der laut Softwarestand bereits gute 4-5 Jahre auf dem Buckel hat. Wie alt ist
(schliesse mich Thomas an) die Hardware?
Specs?
Wo soll denn dabei das Problem sein, wenn man aktuell W2008R2 einsetzt?
Doch wohl höchstens wenn die Hardware von vor 2008 ist.
Bitte warten ..
Mitglied: mike7050
17.05.2014 um 20:02 Uhr
Hallo an alle,

danke für die Hilfe!

Es ist eine Windows 2008 R2 Server als Downgrade, 8 GB Arbeitsspeicher, Intel Quad Core, zwei Netzwerkkarten von denen eine deaktiviert ist, Raid 1.

Heute habe ich die Switch getauscht und alle mir zugänglichen Kabel gegen neue ausgetauscht.

Habe gerade vom Server aus einen ping www.google.de -t gemacht und in einer guten halben Stunde war einmal die Info Zeitüberschreitung. Also viel besser.

Heute Morgen konnte eine Mitarbeiterin von 09.00 - 12.30 UHR ohne Abbruch arbeiten!

Ich werde die Ereignissprotokolle nun mal löschen bzw. speichern und den Server neu starten mal sehen was dann an Fehlern auftraucht.

Gruß
Mike
Bitte warten ..
Mitglied: certifiedit.net
17.05.2014 um 20:11 Uhr
Ach ich seh das einfach Zukunftstechnisch - Server 2008R2 ist eher alt als Srv2012 und bei einem neu installierten System ;)
Bitte warten ..
Mitglied: mike7050
19.05.2014 um 20:29 Uhr
Hallo,

ich habe Kaspersky auf dem Server installiert und das besagte Programm mal als Ausnahme also nicht zur Prüfung hinzugefügt.

Kann ein Anti Virenprogramm solcher Art echte Netzwerkaussetzer verursachen? man hat mir von Bevotec dazu geraten!

Gruß
Mike
Bitte warten ..
Mitglied: certifiedit.net
19.05.2014 um 20:32 Uhr
Kann es, ja, wenn es ein "intelligentes" Programm ist.. TrendMicro hat(te) die Problematik auch.
Bitte warten ..
Mitglied: mike7050
19.05.2014 um 20:37 Uhr
Oh man, ich hoffe das ist das Problem - drück mir die Daumen - bitte !

GLG
Mike
Bitte warten ..
Mitglied: mike7050
22.05.2014 um 19:18 Uhr
Hallo zusammen,

hier kommt nun die Auflösung des Problems. Der Grund war die Switch!

Ich hatte diese zwar schon ersetzt aber leider billige und nicht geeignete Fabrikate eingesetzt (nur für den Test). Genau aber das war der Fehler der mir nie wieder passieren wird!

Bei größeren Netzwerken und auch in meinem Fall sollte man eine Switch verwenden die Fehler im Netzwerk ausgleicht und die man über die Weboberfläche verwalten und auslesen kann.

Ausserdem habe ich auf 1 Gbit/s umgestellt.

Danke für die gute Beteiligung.

Gruß
Mike
Bitte warten ..
Mitglied: certifiedit.net
22.05.2014 um 19:21 Uhr
Na dann darfst du meinen ersten Tipp "Switch" Probleme noch als Lösung markieren.

LG ;)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 Backup Domaincontroller als Primary DC heraufstufen (2)

Frage von adrian138 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 RODC zum DC machen (4)

Frage von derLenhart zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...