Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2008 SBS als Fileserver macht Probleme!

Frage Microsoft Windows Server

Mitglied: ankubo

ankubo (Level 1) - Jetzt verbinden

01.07.2010, aktualisiert 02.07.2010, 4819 Aufrufe, 5 Kommentare

Hallo,

mein Problem stellt sich wie folgt dar. Wir haben einen Windows 2000 Server mit einer Domäne aus dem Netzt genommen und durch einen Windows 2008 Small Business Server mit neuer Domäne ersetzt.

Mal abgesehen davon, das es mit der Windows Server Konsolenoberfläche fast gar nicht ging den Server als Fileserver einzurichten, habe wir das ganze manuell über die Gruppenrichtlinien eingestellt.
So aber ich fange noch einmal bei Windows 200 Server an. DIeser hat bislang (bis auf sein Alter) relativ problemlos seinen Dienst getan. Es gibt 10 WIndows XP Maschinen die sich alle über den selben Benutzer an der Domäne angemeldet haben. Den Server haben alle nur als Fileserver benutzt. Es läuft ein großes Verwaltungsprogramm, welches ohne Installation auf dem Server auskommt und von den Windows XP Maschinen über die Netzwerkfreigabe gestartet werden kann. Dieses Programm arbeitet autonom und mit seinenr eigenen Datenbank. Vor dem Wechsel lieft das Programm ohne Probleme und auch für den alten Server relativ schnell.
Jetzt, wo alle Windows XP Maschinen auf dem neuen Windows 2008 SBS angemeldet sind (alle Maschinen sind von der Alten Domäne abgemeldet, an der neuen angemeldet und haben mit dem neuen Server auch ein neues Profil bekommen, Laufwerke sind gemappt) läuft dieses Programm sogar zum Teil noch langsamer als auf dem alten Server. Es ist nicht laufend der Fall aber heute zum Abend ging auf mal nichts mehr, das Verwaltungsprogramm ließ sich auf den Windows Maschinen nicht mehr beenden und war total träge.
Warum kommt das nur stoßweise vor? Ich habe gesehen, dass der Server zu bestimmten Zeiten Schattenkopien macht. Diese habe ich in die späten Abendstunden gelegt, weil ich mir gedacht habe das diese das System bremsen. Ob es so ist weiß ich nicht genau. iPv6 haben wir auch deaktiviert, angeblich soll das auch den Traffic behindern.
Ich weiß mir langsam keinen Rat mehr, sollte ich die gemappten Laufwerke auch auf dem Server mappen? Beim alten Server war das so.

Ich hoffe ihr habt noch ein paar Ideen.

P.S: Auf allen Windows XP Maschinen ist Kaspersky AntiVirus installiert. Vielleicht tut das ja was zur Sache.

Gruss
Andreas
Mitglied: SFA1492
02.07.2010 um 08:34 Uhr
Hallo Andreas,

ich habe zur Zeit ein ähnliches Problem. Bislang habe ich folgendes herausgefunden:
- Du solltest zwingend die eingebauten Assistenten benutzen, um den SBS einzurichten. Laut Microsoft werden dabei im Hintergrund Konfigurationsschritte für die beteiligten Komponenten durchgeführt, die deren Zusammenarbeiten gewährleisten und manuell schwer bzw. kaum zu machen sind.
- Lass IPv6 aktiviert. Ich benutze es auch nicht, musste aber leidlich erfahren, dass der Server bei einfachem Deaktivieren bis zu einer Dreiviertelstunde braucht, um die Computereinstellungen zu laden. Wer weiß, was davon nicht noch allers in Mitleidenschaft gezogen wurde. Ich habe zwar eine Möglichkeit gefunden, es "richtig" zu deaktivieren, allerdings geht das wohl nur mit einem manuellen Eingriff in die Registrierdatenbank.
- Der SBS2008 "fühlt" sich offensichtlich erst ab einem Hauptspeicher > 4GB wohl

Ich hoffe, das hilft ein wenig.

Sascha
Bitte warten ..
Mitglied: ankubo
02.07.2010 um 08:55 Uhr
Hallo Sasha,

danke schon mal für Deine Antwort. Den Assistenten habe ich ja anfänglich benutzt, doch damit ging es gar nicht. Verwunderlich fand ich, dass ich im Activ Directory den angelegten Benutzer gar nicht gesehen habe. Egal so wie der Server nun konfiguriert ist, kann sich der Benutzer in der Domäne ohne Probleme anmelden. Was mich allerdings hier wundert ist, dass das LogonScript nicht geladen wird. Mehrere Versuche das einzustellen schlugen fehl und viel kann man da nicht falsch machen.
An einem Rechner hat es nach einer Minute warten auch funktioniert aber dann beim nächsten mal auch wieder nicht.
Meine Hoffnung lieg ja noch bei den installierten Kaspersky Versionen auf den Clients oder bei der Schattenkopie auf dem Server, deren Einsatz ich nicht ganz verstehe. Da ich jeden Tag sowieso ein Vollbackup über Acronis fahre. Ist das dann überhaupt nötig?

Gruss
Andreas
Bitte warten ..
Mitglied: 2hard4you
02.07.2010 um 11:20 Uhr
Moin,


ich würde mal 10 Benutzer anlegen, und nicht 10 User mit einem Account - und dann mal schauen - da kann irgendwas lizenztechnisch / profilmäßig / sonstwas im Hintergrund laufen, was diese Probleme bringt.

Gruß

24
Bitte warten ..
Mitglied: ankubo
02.07.2010 um 11:26 Uhr
Hallo,

das will ich gerne einmal ausprobieren. Nur warum war das auf dem Win 2000 Server nie ein Problem? Laufen da jetzt andere Routinen ab?

Gruß
Andreas
Bitte warten ..
Mitglied: SFA1492
02.07.2010 um 12:45 Uhr
Hallo,

dass Du die vom Assistenten angelegten Benutzer nicht gesehen hast, mag vielleicht daran liegen, dass der sie unter dem Zweig "MyBusiness / Users / SBSUsers" anlegt und nicht direkt unter "Users", worunter man sie bei Windows 2000 oft anlegt bzw. findet.

Ich habe zwar kein Login-Script laufen, aber ich habe die Zuordnung eines individuellen Benutzerlaufwerks gemacht. Die Einstellung hat erst nach einigen Minuten funktioniert.
Zwar wurde ein frisch angelegter Benutzer gleich "rangelassen", die Einstellung bzgl. des Homelaufwerks griff aber erst ca. 10 Minuten später.
Das gleiche Phänomen hast Du auch, wenn Du beispielsweise die Passwortkomplexität verändern willst. Nach dem eigentlichen Einstellen dauert es ein paar Minuten bis Du tatsächlich Benutzer mit einem einfacheren Passwort versehen kannst.

Ich persönlich fand Windows 2000 Server in der Hinsicht anwenderfreundlicher. In einfachen Umgebungen konnte man den installieren und administrieren ohne gleich studiert zu haben. Der SBS2008 ist zwar mit den Assistenten einfach zu laufen zu bringen, aber für den Gelegenheitsadmin - wie ich es einer bin - bietet er zu viele Fallstricke.
Durch das Deaktivieren von IPv6 kam mein Exchange-Server aus dem Tritt. Ein wichtiges Update habe ich abgebrochen, weil es einfach (gefühlt) zu lange dauerte. Damit habe ich mir OWA zerschossen und weiß nicht, wie ich das wieder zum Laufen bringe.

Abgesehen davon sind die Hardwareanforderungen nicht ganz ohne. Hier kann man nicht mal schnell ein älteres System herholen und als Testumgebung einrichten.

Sascha
Bitte warten ..
Ähnliche Inhalte
Windows Server
Macht ein 2012er Fileserver in einer 2008R2-Domäne Probleme?
Frage von AlbertMinrichWindows Server7 Kommentare

Hallo, wir haben eine 2008R2 Domäne. Der Fileserver läuft noch unter 2003 und muß jetzt auch mal migriert werden. ...

Windows Server
DNS macht Probleme Windows 2011 2008
gelöst Frage von tordiWindows Server19 Kommentare

Hallo, ich habe hier einen Windows 2011 SBS Server und dort Probleme mit der DNS Auflösung. Installiert und eingerichtet ...

Windows Server
Windows 2008 Sicherung macht nur eine Kopie!??
Frage von babyloniaWindows Server3 Kommentare

Hi, ich wollte eine Datei von vorgestern wiederherstellen. Ging es leider nicht!? Es liegt nur eine Kopie von der ...

Windows XP
Windows XP Reparatur macht Probleme
gelöst Frage von coltseaversWindows XP21 Kommentare

Hallo zusammen, ich habe gerade einen XP-Rechner, den ich gerne reparieren möchte. Das System hatte einen Conficker-Wurm, welcher über ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 3 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 6 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 6 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 10 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...