Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2008 SBS R2 - AD geht nicht im Netzwerk (Teil 2)

Frage Microsoft Windows Server

Mitglied: Fubar89

Fubar89 (Level 1) - Jetzt verbinden

08.11.2011, aktualisiert 11.11.2011, 5168 Aufrufe, 27 Kommentare

Nach Neuinstallation am Netzwerk - Clients können der Domäne nicht beitreten

Hallöchen!

Vor wenigen Tagen fragte ich hier bereits wg. meines Windows 2008 SBS Servers (AD) - http://www.administrator.de/index.php?content=175820

Ich habe heute den Server ca. 4 Stunden lang installiert, alle notwendigen Schritte bei der Installation vorgenommen. Endweder habe ich was vergessen, oder ich weiß auch nicht, denn die Clients können weiterhin der Domäne nicht beitreten.

Nochmal die Daten des Netzwerkes:

Arbeitsgruppe "RECKGRUPPE"
Router 192.168.178.1 Maske 255.255.255.0
Computer 1 hat 192.168.178.10 (name: rechner-chef)
Computer 2 hat 192.168.178.11 (name: rechner-name1)
Computer 3 hat 192.168.178.12 (name: rechner-name2)
Computer 4 hat dynamische ip adresse (name: mobiler-rechner1)
Server hat 192.168.178.100 Maske 255.255.255.0 gateway 192.168.178.1 dns server 127.0.0.1 und dns2 192.168.178.1
Server Name: RECKSERVER1
AD Domäne - "RECKGROUP"

Weiterhin kann sich kein Client anmelden. Es erscheint eine Fehlermeldung wie auf dem beigefügten Bild.

7116accc1c0d646a940533550d1b3773 - Klicke auf das Bild, um es zu vergrößern

Im Server-Manager unter den Rollen werden mir mehrere Fehler angezeigt.

Es gibt Ausrufezeichen vor dem gelben Hintergrund bei:
- Active Directory-Domänendienste
- DNS-Server
- Terminaldienste

Weißes "X" vor rotem Kreis bei:
- Netzwerkrichtlinien- und Zugriffsdienste

Blaues "i" vor weißen Kreis bei:
- Active Directory-Zertifikatdienste
- Dateidienste
- Windows Server Update Services

Es gibt bei den Ereignissen 4 Warnmeldungen, die lauten aber alle so:
"Protokollname: Directory Service
Quelle: Microsoft-Windows-ActiveDirectory_DomainService
Datum: 08.11.2011 19:42:17
Ereignis-ID: 2886
Aufgabenkategorie:LDAP-Schnittstelle
Ebene: Warnung
Schlüsselwörter:Klassisch
Benutzer: ANONYMOUS-ANMELDUNG
Computer: RECKSERVER1.reckgroup.local
Beschreibung:
Sie können die Sicherheit dieses Verzeichnisservers deutlich verbessern, indem Sie den Server so konfigurieren, dass SASL-Bindungen (Verhandlung, Kerberos, NTLM oder Digest), LDAP-Bindungen ohne Anforderung einer Signatur (Integritätsüberprüfung) und einfache LDAP-Bindungen über eine Klartextverbindung (ohne SSL-/TLS-Verschlüsselung) zurückgewiesen werden. Selbst wenn keine Clients derartige Bindungen nutzen, erhöht sich die Sicherheit des Servers durch diese Konfiguration beträchtlich.

Einige Clients benötigen möglicherweise unsignierte SASL-Bindungen oder einfache LDAP-Bindungen über eine Verbindung ohne SSL-/TLS-Verschlüsselung. Diese funktionieren nach der Konfigurationsänderung nicht mehr. Zur besseren Identifizierung dieser Clients protokolliert dieser Verzeichnisserver alle 24 Stunden ein Zusammenfassungsereignis mit Informationen über die Anzahl derartiger Bindungen. Es wird empfohlen, die betroffene Clients für einen anderen Bindungstyp zu konfigurieren. Beobachten Sie zunächst über einen längeren Zeitraum diese Ereignisse, und konfigurieren Sie dann den Server so, dass derartige Bindungen zurückgewiesen werden.

Weitere Einzelheiten und Informationen dazu, wie Sie diese Konfigurationsänderung auf dem Server vornehmen, finden Sie unter "http://go.microsoft.com/fwlink/?LinkID=87923".

Sie können die Protokollierung erweitern und bei jeder derartigen Bindung durch einen Client ein Ereignis protokollieren. Hierzu gehören Informationen dazu, welcher Client die Bindung vornahm. Erhöhen Sie hierzu die Einstellung für die Ereignisprotokollierungskategorie "LDAP-Schnittstellenereignisse" auf Stufe 2 oder höher.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-ActiveDirectory_DomainService" Guid="{0e8478c5-3605-4e8c-8497-1e730c959516}" EventSourceName="NTDS General" />
<EventID Qualifiers="32768">2886</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>16</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2011-11-08T18:42:17.558Z" />
<EventRecordID>18</EventRecordID>
<Correlation />
<Execution ProcessID="656" ThreadID="900" />
<Channel>Directory Service</Channel>
<Computer>RECKSERVER1.reckgroup.local</Computer>
<Security UserID="S-1-5-7" />
</System>
<EventData>
</EventData>
</Event>"


Muss ein Benutzer auf dem jeweiligen Rechner mit einem Namen, welcher auf dem Server existiert, erstellt werden? Muss ein Rechnername auch als Benutzer auf dem Server existieren? Es reicht doch wenn ich auf dem Client unter Domäne "reckgroup" eingebe? Ich habe schon mit "reckgroup", "reckgroup.local", "reckgroup." oder "RECKGROUP","RECKGROUP.LOCAL" versucht. Alles ohne Erfolg.
27 Antworten
Mitglied: St-Andreas
08.11.2011 um 21:47 Uhr
Hallo,


am Server brauchst Du in den DNS-Einstellungen der Netzwerkkarte nur den Server selber, nicht den Router.
Wie sind die Einstellungen am Client? DNS zeigt auf den SBS? Wenn ja geb am Client einfach im IE mal http://connect ein.
Bitte warten ..
Mitglied: 60730
08.11.2011 um 21:48 Uhr
moin,

Zitat von Fubar89:
Hallöchen!
Server hat 192.168.178.100 Maske 255.255.255.0 gateway 192.168.178.1 dns server 127.0.0.1 und dns2 192.168.178.1

Siehst du den Fehler?
Bitte warten ..
Mitglied: Fubar89
08.11.2011 um 22:08 Uhr
@ Andreas#S
Ich habe im Internet Explorer http://connect
eingegeben
Das Resultat - Die Webseite kann nicht angezeigt werden.

Der Client hat folgende Einstellungen
IP 192.168.178.12 Maske 255.255.255.0
Gateway 192.168.178.1
DNS Server 192.168.178.100
2. DNS - leer

@ TimoBeil
Ja, eben nicht wirklich - höchstens wenn du das mit den 2. DNS meinst - den werde ich jetzt entfernen und lasse nur loopback, mal sehen was passiert.

edit
Server hat 192.168.178.100 Maske 255.255.255.0 gateway 192.168.178.1 dns server 127.0.0.1 und dns2 ist leer

Keine Veränderung
Bitte warten ..
Mitglied: goscho
08.11.2011 um 22:12 Uhr
Zitat von 60730:
moin,

> Zitat von Fubar89:
> ----
> Hallöchen!
> Server hat 192.168.178.100 Maske 255.255.255.0 gateway 192.168.178.1 dns
server 127.0.0.1 und dns2 192.168.178.1


Siehst du den Fehler?
Nimm 192.168.178.100 als 1.DNS.

BTW: Wechsle deinen IP-Adressbereich weg vom 178.x (Standard-Fritzbox-Netz). Beim ersten Versuch, ein VPN einzurichten, wirst du merken, warum.
Bitte warten ..
Mitglied: Fubar89
08.11.2011 um 22:14 Uhr
Na, vielleicht bin ich zu müde heute, ich hatte wirklich einen harten Tag und sehe nur noch Sternchen und Rauten. Aber ich finds einfach nicht.
Bitte warten ..
Mitglied: HubertN
08.11.2011 um 22:25 Uhr
Moin

Wie ist denn die IP-Konfig eines Clients ?!

Also mein Tipp ist, dass du vergessen hast den DHCP auf deiner Fritz-Box zu deaktivieren bzw. dass auf den Rechner mit statischer IP die Box als DNS eingetrragen hast. Die Melung im Eventlog hat garaniert nichts mit deinem Problem zu tun.

- DHCP auf der Fritz-Box abschalten
- Clients auf DHCP umstellen

Gruß

Hubert
Bitte warten ..
Mitglied: Fubar89
08.11.2011 um 22:38 Uhr
Ich habe schon diese IP einmal versucht statt. 127.0.0.1. Das hatte aber auch nicht funktioniert.

Ich kann den IP Bereich jetzt wohl schlecht ändern, sonst müsste ich wieder einmal alles neu installieren. Und zwar weil eben sich die IP ändert. Deshalb habe ich es ja jetzt schon einmal neu installiert weil ich damals den Server zu Hause unter einer anderen IP installierte.

VPN wird erstmal nicht benutzt und ist nicht geplant.

DHCP ist in der Fritzbox inaktiv.

Der Rechner mit den ich versuche in die Gruppe zu kommen ist PC 3.

Computer 3 hat 192.168.178.12, Maske 255.255.255.0, Gateway 192.168.178.1, DNS 192.168.178.100

Kann das etwas mit den WINS Einstellungen auf dem Server zu tun haben? Ich habe dort die IP des Server stehen - 192.168.178.100

Wenn ich den client auf dhcp setze, dann kann ich ihn per RDP oder VNC nicht mehr erreichen weil die Freigaben nicht mehr stimmen.

edit
Ich habe jetzt festgestellt, dass ich nicht mehr über die dns Namen surfen kann nachdem ich als dns Server beim client die 192.168.178.100 eingetragen habe. Es ist also ziemlich klar, dass der DNS nicht richtig läuft.
Bitte warten ..
Mitglied: goscho
08.11.2011 um 22:58 Uhr
Wenn du welchen DHCP-Server aktivierst?
Was gibt ipconfig /all auf dem Client aus, der via DHCP seine IP bekommt?
Bitte warten ..
Mitglied: Fubar89
08.11.2011 um 23:03 Uhr
Es gibt nur einen DHCP und der läuft auf dem Server. Die Clients haben aber eine feste IP
Bitte warten ..
Mitglied: Pjordorf
08.11.2011 um 23:05 Uhr
Hallo,

Zitat von Fubar89:
Ich habe schon diese IP einmal versucht statt. 127.0.0.1. Das hatte aber auch nicht funktioniert.
Und da es immer mehrere Sachen gibt die im Zusammenspiel ein funktionierndes Nezt ergeben... Ändere es auf die IP deines SBS. Das ist dann die korrekte Einstellung.

Ich kann den IP Bereich jetzt wohl schlecht ändern,
Du hast deinen SBS 2011 jetzt zum zweiten mal aufgesetzt. Du hast aber auch mittlerweile mitbekommen das dein SBS ganz vile nette Asisstenten hat. Einer davon ist zu Änderung der IP da. Das ist überhaupt kein Problem.

sonst müsste ich wieder einmal alles neu installieren. Und zwar weil eben sich die IP ändert.
Nein.

VPN wird erstmal nicht benutzt und ist nicht geplant.
Den Rat dein Netz von 192.168.178.0 auf etwas anderes zu Ändern ist ein sehr gut gemeinter rat und du solltest es auch tun, auch wenn erstmal kein VPN geplant ist. Das ändern der IP nach einem Jahr ist durchaus schwieriger da dann nicht nur der SBS geändert werden muss.

DHCP ist in der Fritzbox inaktiv.
Gut so. Das muss auch so bleiben. Und bitte dort auch uPNP abschalten.

Der Rechner mit den ich versuche in die Gruppe zu kommen ist PC 3.
Wie bezieht dieser Rechner seine IP? Per DHCP vom SBS? Welche Optionen sind in deinem SBS DHCP eingestellt?

Computer 3 hat 192.168.178.12, Maske 255.255.255.0, Gateway 192.168.178.1, DNS 192.168.178.100
Solange dein SBS den DNS zur verfügung stellt wird der zweite DNS nie abgefragt. Also weg damit. Ein DNS Eintrag am Client ist OK. Läuft dein DNS am SBS nicht, läuft auch dein AD nicht. Da hast du dann ganz andere Probleme. Oder du betreibst einen zusätzlichen DC der auch einen DNS hat und nimmst diesen als zweiten Eintrag. (Die empfohlene vorgehensweise auch beim SBS)

Kann das etwas mit den WINS Einstellungen auf dem Server zu tun haben?
Nein.

Es hat aber was mit deinem
Es gibt Ausrufezeichen vor dem gelben Hintergrund bei:
- Active Directory-Domänendienste
- DNS-Server
- Terminaldienste
Weißes "X" vor rotem Kreis bei:
- Netzwerkrichtlinien- und Zugriffsdienste
zu tun. Läuft der DNS? Ist dort auch die weiterleitung zu deinem Router oder zum ISP korrekt eingetragen?

Welche Fehler gab es bei der Installation?

Gruß,
Peter
Bitte warten ..
Mitglied: Fubar89
08.11.2011 um 23:30 Uhr
Ich habe festgestellt, daß der DHCP wohl nicht korrekt arbeitet - genauso wie der DNS Service.

Bei dem Client habe ich die feste IP Adresse rausgenommen und den client auf DHCP gestellt. Jetzt hat er (in die Fritzbox kann ich noch sehen, den Client kann ich allerdings nicht mehr erreichen, weder per RDP, noch VNC noch TV) eine 169.254.75.187 IP - ist wohl zeroconf. Würde der DHCP auf dem Server laufen, hätte er natürlich eine "echte" IP.

Also läuft hier eine ganze Menge nicht richtig.


Zitat von Pjordorf:
Und da es immer mehrere Sachen gibt die im Zusammenspiel ein funktionierndes Nezt ergeben... Ändere es auf die IP deines SBS.
Das ist dann die korrekte Einstellung.

Habe ich - ist jetzt 192.168.178.100 drin.

Du hast deinen SBS 2011 jetzt zum zweiten mal aufgesetzt. Du hast aber auch mittlerweile mitbekommen das dein SBS ganz vile nette
Asisstenten hat. Einer davon ist zu Änderung der IP da. Das ist überhaupt kein Problem.
> sonst müsste ich wieder einmal alles neu installieren. Und zwar weil eben sich die IP ändert.
Nein.

Dann hat mir jemand in dem Thread zuvor Mist erzählt und ich habe umsonst alles neu gemacht.

Den Rat dein Netz von 192.168.178.0 auf etwas anderes zu Ändern ist ein sehr gut gemeinter rat und du solltest es auch tun,
auch wenn erstmal kein VPN geplant ist. Das ändern der IP nach einem Jahr ist durchaus schwieriger da dann nicht nur der SBS
geändert werden muss.

Können wir das bitte machen wenn erstmal der Server fehlerfrei läuft? Ich komme jetzt nicht persönlich ran, erst übermorgen ginge das. Erstmal kann ich nur mit Fernwartung arbeiten.

> DHCP ist in der Fritzbox inaktiv.
Gut so. Das muss auch so bleiben. Und bitte dort auch uPNP abschalten.

Ist auch.

> Der Rechner mit den ich versuche in die Gruppe zu kommen ist PC 3.
Wie bezieht dieser Rechner seine IP? Per DHCP vom SBS? Welche Optionen sind in deinem SBS DHCP eingestellt?

Ja, eben - ich finde nichts !? Ich finde nur den Eintrag: DHCP-Server/reckserver1.reckgroup.local/IPv4/Serveroptionen und sonst ist da nichts auch in den Serveroptionen scheint alles aus zu sein.

> Computer 3 hat 192.168.178.12, Maske 255.255.255.0, Gateway 192.168.178.1, DNS 192.168.178.100
Solange dein SBS den DNS zur verfügung stellt wird der zweite DNS nie abgefragt. Also weg damit. Ein DNS Eintrag am Client
ist OK. Läuft dein DNS am SBS nicht, läuft auch dein AD nicht. Da hast du dann ganz andere Probleme. Oder du betreibst
einen zusätzlichen DC der auch einen DNS hat und nimmst diesen als zweiten Eintrag. (Die empfohlene vorgehensweise auch beim
SBS)

Habe nur einen.


Welche Fehler gab es bei der Installation?


Keine Fehlermeldungen während der Installation - war alles durchgelaufen.
Bitte warten ..
Mitglied: DerWoWusste
08.11.2011 um 23:54 Uhr
Hi.

Ohne Flachs: Auch bei korrekter Konfig und nackten Clients erlebte ich hier manchmal schon grausigste Bugs (seit Vista/Win7, bei xp nie), die zu diesem oder ähnlichen Fehlern führten.
Versuch1: schalte die Firewall am Client aus (ja, auch die Win-Firewall macht hier mitunter in Grundeinstellungen Murks!). Sind weitere gurkige Sicherheitsprodukte auf dem PC: schleunigst deinstallieren und neu starten.
Versuch2: FW aus und zusätzlich den FQDN der Domäne anstelle des Netbiosnamens verwenden, also nicht reckgroup, sondern reckgroup.local beitreten.

Viel Glück.
Bitte warten ..
Mitglied: Fubar89
09.11.2011 um 01:06 Uhr
Ich habe die Rolle "DHCP Server" manuell hinzugefügt. Einen Bereich von 192.168.178.40 bis 192.168.178.99, gateway,dns und wins soll auch automatisch an die Clients vergeben werden. Dann habe ich irgendwie geschafft den Rechner auf DHCP umzustellen und ihn über den Server wieder zu kontakten. Da dieser Rechner mit wlan verbunden ist, war das nicht ganz so easy. Aber dann habe ich die neue ip rausgefunden und die lag schonmal im Bereich des windows 2008 DHCP-Servers.

Mit einer automatisch empfangenen IP öffnet sich ein Login Fenster mit "reckgroup" in der Beschreibung, dort muss ich nur den Benutzer und pw eingeben. Ich habe es getan, jetzt tut sich allerdings seit ca. 10 Minuten etwas. Mal sehen was draus wird.
Bitte warten ..
Mitglied: Fubar89
09.11.2011 um 01:29 Uhr
Das klappt nicht - auch wenn ich die FW, den Virenkiller und alles andere an Security abschalte.

http://imageshack.us/photo/my-images/41/reckgroup1.jpg/

Soetwas wird mir gezeigt.
Bitte warten ..
Mitglied: 60730
09.11.2011 um 02:10 Uhr
N8,

du sorry, aber ich klicke nicht auf geschackte Links..
Und was dein Eventlog anzeigt, hast du noch garnicht überprüft?
Bitte warten ..
Mitglied: lenny4me
09.11.2011 um 07:59 Uhr
Hallo,

Weißes "X" vor rotem Kreis bei:
- Netzwerkrichtlinien- und Zugriffsdienste

Hast du zufällig irgendwelche NPS Regeln gebaut die den join verhindern?

Grüße
Bitte warten ..
Mitglied: HubertN
09.11.2011 um 08:45 Uhr
Morgen

Seit Urzeiten hast du ein DNS-Problem, welches dann dazu führt, dass du die Clients nicht in die Domäne bekommst. Deine Fehlermeldungen sind diesbezüglich eindeutig.

Was ich daran besonders unverständlich finde ist die Tatsache, dass sich der SBS unter normalen Umständen fast von ganz alleine installiert. Wie kommt da überhaupt ein falscher DNS-Server in die Netzwerkkonfiguration des Servers rein ? Das muss man ja schon mal hinterher manuell verkonfigurieren. Die Installtion eines SBS setzt voraus, dass man auf "Weiter" klicken kann un in der Lage ist nach Abschluss der Grundinstallation die Assistenten der SBS-Konsole durchlaufen zu lassen.

- Prüfe also mal die Funktionalität deines DNS-Servers. Dafür gibts im Servermanager extra die Möglichkeit jeweils den "Best Practice Analyzer" für die jeweilige Rolle zu starten
- Prüfe die Namensauflösung am Client

und wenn das alles nichts hilft, dann musst du wohl doch mal in Erwägung ziehen, jemanden vor Ort zu Rate zu ziehen, der einen SBS- oder Windows-Server in seinem Leben vorher schon mal gesehen hat...

Gruß

Hubert
Bitte warten ..
Mitglied: DerWoWusste
09.11.2011 um 10:28 Uhr
Hilfe zu suchen ist keine Schande, aber gegebene Tipps sollte man auch so umsetzen und vor allem Rückmeldung geben, dass dies gemacht wurde.
Das klappt nicht - auch wenn ich die FW, den Virenkiller und alles andere an Security abschalte.
Von abschalten war nicht die Rede. Deinstallieren. Oder nimm einen nackten neuen PC ohne weitere Software (nur aktuelles Servicepack).
Dann empfahl ich reckgroup.local - hast Du das versucht?
Bitte warten ..
Mitglied: Pjordorf
09.11.2011 um 14:27 Uhr
Hallo,

Zitat von Fubar89:
Ich habe festgestellt, daß der DHCP wohl nicht korrekt arbeitet - genauso wie der DNS Service.
Das haben wir schon lange vor dir festgestellt! Und wir sitzen nicht an deinem Bildschirm.

wohl zeroconf. Würde der DHCP auf dem Server laufen, hätte er natürlich eine "echte" IP.
Auch das haben wir schon mitbekommen!

Also läuft hier eine ganze Menge nicht richtig.
Und auch das!

Habe ich - ist jetzt 192.168.178.100 drin.
Und es besthet immer noch der gute rat diese auf ein anderes Netz zu legen.

Dann hat mir jemand in dem Thread zuvor Mist erzählt
Ja und nein. Es ist immer auch eine Frage was habe ich sonst noch vermurkst.

und ich habe umsonst alles neu gemacht.
Nein, ganz und gar nicht. Du solltest aber jetzt beim 2ten Anlauf schon einige Fehler aus deinem ersten Versuch mnicht mehr wiederholen. Solltest du doch, dann wird es sehr schwierig...

Können wir das bitte machen wenn erstmal der Server fehlerfrei läuft?
Ja, das kann dann gemacht werden. Das sollte aber gemacht werden bevor du anfängst deine Clients un d drucker etc anzuklemmen.

ist da nichts auch in den Serveroptionen scheint alles aus zu sein.
Bei einem von mir aufgestezten SBS 2011 sind in den Optionenh schon Eintragungen drin. Das macht der SBS beim Installieren schon für dich.

Keine Fehlermeldungen während der Installation - war alles durchgelaufen.
Und Netzwerk und Router hat auch alles OHNE Probleme oder manuelles Eingreifen geklappt?

Ich habe die Rolle "DHCP Server" manuell hinzugefügt
Das macht dein SBS bei der Installation schon für dich. Warum war diese nicht da?

gateway,dns und wins soll auch automatisch an die Clients vergeben werden
Die Optionen hast du dann auch gesetzt?

Um den Rechner hinzuzufügen:
Auf dem SBS: Computerkonto anlegen - Benutzer anlegen
Auf dem Client: Browser öffnen und dort dann http://connect eingeben. (Setzt aber einen funktionierende DNS vorraus)
Siehe auch http://technet.microsoft.com/en-us/library/cc527497.aspx

Gruß,
peter
Bitte warten ..
Mitglied: Fubar89
09.11.2011 um 15:59 Uhr
Ich kann das jetzt noch nicht selbst prüfen da ich unterwegs bin. Nur mal eben kurz:

- ich habe keine NPS Regeln gesetzt (nicht bewusst jedenfalls)
- bei der Installation klickte ich immer braw auf "weiter" und das einzige mal wo ich etwas mehr eingreifen musste war, als ich div Treiber u.a. für die Netzwerkkarte installieren musste und dazu die Treiber CD einführen sollte
- ich hatte bei der ersten Installation deutlich mehr Funktionalität, diesmal scheint alles manuell konfiguriert werden zu müssen
- sowohl der Router, wie auch das Netzwerk und das Internet konnte ich nach der Installation sofort und ohne Einschränkungen erreichen
- auch ich ging davon aus, daß das meiste schon mit der Installation fertig sein müsste, ist bei mir aber nicht so
- ich hatte mal schon unseren alten Windows Server 2003 Standard mit Active Directory eingerichtet und betrieben, dafür hatte ich aber auch eine sehr gute howto gefunden, für 2008-er nicht ganz verwendbar allerdings. Damals lief aber schon alles sehr gut und stabil

Hir nochmal der scrennshot von vorhin, danke an Aqui das er mir erklärt hat wie man die Bilder in den Antworten hochlädt anstatt zu meckern.
b14ce6c83eb97bc52b7f54121969fddb - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Pjordorf
09.11.2011 um 18:31 Uhr
Hallo,

Zitat von Fubar89:
- ich hatte bei der ersten Installation deutlich mehr Funktionalität, diesmal scheint alles manuell konfiguriert werden zu müssen
da fällt mir doch noch ein: Du machst das ganze ja jetzt in deiner Firma. Dort gibt es schon einen DHCP, DNS usw, oder? Du hängst am gleichen netz wie die anderen? Ihr habt schon eine Domäne? Soll der neue SBS 2011 in der gleichen Domäne rein oder soll es eine neue werden? Wenn neue Domäne, dann ist dir klar das du evtl. mit den benutzerprofilen bei 0 anfängst wenn du nicht vorkehrung triffts diese zu übernehmen.

- auch ich ging davon aus, daß das meiste schon mit der Installation fertig sein müsste, ist bei mir aber nicht so
Deutet auf obiges hin. ebenso das dein DHCP nicht lief und das dein DNS verrückt spielt. Gut gemeinter rat: mach den SBS 2011 komplett neu.

Vom jetzigen Netz trennen. Am SBS 2011 an der Netzwerke eine Gerät (Laptop oder sonstwas, nichts mit DNS, DHCP) hängen. Ein alter router tuts auch. Dort die IP des zukünftigen Routers eintragen. Wenn möglich gleich eine aus einem anderen Netz als dein 192.168.78.0/24. Den SBS2011 von DVD neu installieren. Fragen nach dem Router und Gateway beabtworten, die fehlermeldungen aktzeptieren (ist ja hier auch gewollt) und den SBS fertiginstallieren. Danach sollte dein DHCP korrekt mit seinen Optionen laufen. Ebenso sollte dein DNS jetzt saiuber laufen. benutzer anlegen. Computerkonten anlegen. Ein XP Client anklemmen und schauen das dieser per DHCP seine IP bezieht. Danach im Browser http://connect/ eingeben und den Client in der Domäne aufmehmen. Wichtog, dein Client darf dazu nicht in einer anderen Domäne sein. Workgroup ist OK.

danke an Aqui das er mir erklärt hat wie man die Bilder in den Antworten hochlädt
He Aqui, mir hast du es nicht erklärt

Gruß,
Peter
Bitte warten ..
Mitglied: Fubar89
09.11.2011 um 20:36 Uhr
Nein, es gibt keinen AD zur Zeit im Netz dort. Das war in einem früheren Leben so, vor einigen Jahren. Seit über 3 Jahren läuft das jetzige Netzwerk (komplett neu instllaiert, ohne AD) und alles basiert auf der Arbeitsgruppe. Es gibt auch keinen DHCP (ausser den in der Fritzbox) und gar keinen DNS Server im Netz. Natürlich richteten sich die Clients an den Router wenn es um DNS Abfragen ging.

Ich kann den nicht noch einmal installieren, das wäre ja wahnsinn. Es ist so - ich bin sehr viel auswärts unterwegs. In die Firma komme ich zur Zeit selbst nur einmal in 2 Wochen rein, manchmal seltener. Oftmals bin ich gar im Ausland. Jedesmal wenn ich dahin fahre kostet es mich eine Menge Geld, denn die Entfernung von meinem Standort zur Firma ist unterschiedlich weit. Die Installation kann ich nur Vororot machen, das geht nicht mit RDP oder TV, VNC - also fällt das komplett weg.

Ich mache folgendes - ich entferne die Rolle "DNS Server" und setze sie komplett wieder neu auf.
Bitte warten ..
Mitglied: transocean
09.11.2011 um 21:52 Uhr
Moin,

Ich kann den nicht noch einmal installieren, das wäre ja wahnsinn.

Nein, Wahnsinn ist das nicht. Sondern der einzig richtige und auch sauberste Weg, der dich jetzt zwar etwas Zeit kostet, auf Dauer aber eine Menge Ärger erspart.

Gruß

Uwe
Bitte warten ..
Mitglied: HubertN
10.11.2011 um 08:36 Uhr
Zitat von Fubar89:
Natürlich richteten sich die Clients an den Router wenn es um DNS Abfragen ging.

Wieso ist das denn "natürlich" ? Ohne jetzt den ganzen Thread noch einmal lesen zu wollen - solange du der Meinung bist, dass diese Art der Konfiguration korrekt ist, kannst du deinen Server auch noch zehnmal neu aufsetzen und du wirst die Rechner nicht in die Domäne bringen.


Sorry, aber du stocherst da blind und unwissend herum und versuchst so das Problem in den Griff zu bekommen.

- Hast du die DNS-Rolle Überprüft ?
- Wie ist die genaue IP-Konfiguration der Clients ?
Bitte warten ..
Mitglied: goscho
10.11.2011 um 09:43 Uhr
Zitat von HubertN:
> Zitat von Fubar89:
> Natürlich richteten sich die Clients an den Router wenn es um DNS Abfragen ging.

Wieso ist das denn "natürlich" ? Ohne jetzt den ganzen Thread noch einmal lesen zu wollen - solange du der Meinung
bist, dass diese Art der Konfiguration korrekt ist, kannst du deinen Server auch noch zehnmal neu aufsetzen und du wirst die
Rechner nicht in die Domäne bringen.
Morgen Hubert,
der TO hat auf die Frage von Peter geantwortet, ob denn der SBS in eine vorhandene Domäne mit DC/DNS/DHCP installiert wurde.

@Fubar89,
da du anscheinend weder Zeit noch ausreichend Kenntnisse hast, einen SBS sauber und fehlerfrei zu installieren, würde ich euch empfehlen, dies von einem ortsansässigen Dienstleister, der damit Erfahrung hat, machen zu lassen.

Andernfalls werden wir wohl hier bestimmt noch sehr viele neue Beiträge zu deinem SBS lesen und beantworten dürfen.
Bitte warten ..
Mitglied: 60730
10.11.2011 um 11:22 Uhr
moinsen,

Zitat von goscho:
Andernfalls werden wir wohl hier bestimmt noch sehr viele neue Beiträge zu deinem SBS lesen und beantworten dürfen.

[OT]
ich vermute, die Tatsache das es sich hier um ein SBS Umfeld handelt und sich unser Günther hier nicht sehen läßt - spricht Bände.

Das ist vergleichbar mit einem ungelösten AD Problem ohne Yusuf
  • einem Netzproblem ohne Aqui oder einem unlösbaren Batch Problem ohne einen der beiden Bs.
Andere Bekannte aber ungenannte lass ich mal außen vor.

[/OT]
Bitte warten ..
Mitglied: 16568
13.11.2011 um 13:58 Uhr
Zitat von transocean:

Nein, Wahnsinn ist das nicht. Sondern der einzig richtige und auch sauberste Weg, der dich jetzt zwar etwas Zeit kostet, auf Dauer
aber eine Menge Ärger erspart.

Stimme dem zu.

Wenn Du so viel Ärger wie jetzt hast, empfehle ich Dir auch, den SBS neu aufzusetzen.
Aber diesmal mit den Settings, die Dir hier vorgeschlagen wurden (IP, Firewall auf Clients aus, deren DNS vor dem JOIN auf die IP des neuen, FERTIG EINGERICHTETEN SBS), und dann is der Drops innerhalb von 5 Minuten gelutscht.

Ich richte schon etwas länger SBS ein, und sicherlich habe ich hier schon Sachen erlebt, die man mit einer RICHTIGEN Domäne, und einem Server Standard/Enterprise nicht erlebt.

Aber ein stinknormales Setup sollte wohl immer klappen.


Lonesome Walker
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Windows Server 2012 R2 als Memberserver einem 2008 R2 AD hinzufügen (5)

Frage von diemilz zum Thema Windows Netzwerk ...

Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 Backup Domaincontroller als Primary DC heraufstufen (2)

Frage von adrian138 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...