Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2008 server erweiterte Systemeinstellung und Remoteeinstellung

Frage Microsoft

Mitglied: pitcare

pitcare (Level 1) - Jetzt verbinden

05.09.2011 um 08:22 Uhr, 4506 Aufrufe, 13 Kommentare

Hallo zusammen,

seit Freitag habe ich das Phänomen das ich auf einem meiner Terminalserver nicht mehr die in die erweitereten Systemeinstellungen hereinkomme. Auch die Remoteeinstellungen gehen nicht mehr auf.
Auf dem Server läuft ein Windows 2008 64 bit, ich habe keinerlei Updates gezogen und es wird auch nichts, wirklich rein gar nichts im Syslog erfasst.
Kennt jemand vielleicht zufällig dieses Phänomen?
Grüße
Stefan
Mitglied: goscho
05.09.2011 um 08:54 Uhr
Morgen Stefan,
hast du den TS mal neu gestartet und es dann versucht?
Welchen User nutzt du?
Bitte warten ..
Mitglied: pitcare
05.09.2011 um 10:56 Uhr
Hallo Goscho,

klar hab ich schon versucht. Bin als Domänen-Administrator angemeldet.
Bitte warten ..
Mitglied: Reini82
05.09.2011 um 11:50 Uhr
Hast du mal versucht lokal als Administrator dich anzumelden ob des dann funktioniert?
Bitte warten ..
Mitglied: pitcare
05.09.2011 um 12:46 Uhr
Zitat von Reini82:
Hast du mal versucht lokal als Administrator dich anzumelden ob des dann funktioniert?

Gerade versucht, geht leider auch nicht! Ist doch zum Mäuse melken
Bitte warten ..
Mitglied: goscho
05.09.2011 um 12:53 Uhr
Zitat von pitcare:
> Zitat von Reini82:
> ----
> Hast du mal versucht lokal als Administrator dich anzumelden ob des dann funktioniert?

Gerade versucht, geht leider auch nicht! Ist doch zum Mäuse melken
Heißen beide Admin-User 'Administrator'?
Gibt es noch andere Admin-User?
Könntest du einen von diesen probieren oder erst einen anlegen (UAC eventuell auch einschalten)?

Sind GPOs bearbeitet oder neu erstellt worden, die eingeschränkte Gruppen beinhalten, in welche auch alle Admins gesteckt worden sind?
Bitte warten ..
Mitglied: Reini82
05.09.2011 um 13:00 Uhr
Ist es von heut auf morgen passiert oder wurde irgendetwas installiert?
Schwierig entweder fehlts an der Berechtigung oder in der Registry hats was verbogen
Bitte warten ..
Mitglied: pitcare
05.09.2011 um 13:41 Uhr
In den GPOs gibts keine Änderungen. Aufgefallen ist mir das ganze nachdem ich dem Server zusätzlichen Abeitsspeicher eingebaut habe und das Pagefile anpassen wollte.
Den User Administrator gibts sowohl als lokalen Admin, als auch als Domänen Administrator.
Ich versuche jetzt mal einen neuen lokalen Administrator einrichten, mal sehen ob es was ändert.
Bitte warten ..
Mitglied: DerWoWusste
05.09.2011 um 13:47 Uhr
Moin.
Wenn der Rechner nichts meldet, nimmt man in so einem Fall procmon und schaut selbst, was beanstandet wird.
Bitte warten ..
Mitglied: pitcare
05.09.2011 um 14:13 Uhr
Der Tipp geht in die richtige Richtung.

Als Ergebnis bekomme ich zurück:

14:09:17,2116724 svchost.exe 1100 RegOpenKey HKLM\System\CurrentControlSet\Control\ComputerName\ActiveComputerName REPARSE Desired Access: Read
14:09:17,2117738 svchost.exe 1100 RegOpenKey HKLM\System\CurrentControlSet\Control\ComputerName\ActiveComputerName REPARSE Desired Access: Read
14:09:17,2123146 svchost.exe 1100 RegOpenKey HKLM\System\CurrentControlSet\Control\ComputerName\ActiveComputerName REPARSE Desired Access: Read
14:09:17,2124001 svchost.exe 1100 RegOpenKey HKLM\System\CurrentControlSet\Control\ComputerName\ActiveComputerName REPARSE Desired Access: Read
14:09:17,2139934 svchost.exe 1100 RegOpenKey HKU\S-1-5-18_Classes NAME NOT FOUND Desired Access: Maximum Allowed
14:09:17,2152891 svchost.exe 1100 RegOpenKey HKU\S-1-5-18_Classes NAME NOT FOUND Desired Access: Maximum Allowed
14:09:17,2168174 svchost.exe 1100 RegOpenKey HKU\S-1-5-18_Classes NAME NOT FOUND Desired Access: Maximum Allowed
14:09:17,2177432 svchost.exe 1100 RegOpenKey HKU\S-1-5-18_Classes NAME NOT FOUND Desired Access: Maximum Allowed
14:09:17,2204716 svchost.exe 1100 RegOpenKey HKU\S-1-5-18_Classes NAME NOT FOUND Desired Access: Maximum Allowed

Hier scheint irgendwas in meiner Registierung zerschossen zu sein.
Bitte warten ..
Mitglied: Reini82
05.09.2011 um 14:20 Uhr
Hast den Wert bei "ComputerName" mal verglichen ob sie mit deinem Computernamen übereinstimmt? Wenn ja mal ne Widerherstellung von letzter Woche versuchen.
Bitte warten ..
Mitglied: DerWoWusste
05.09.2011 um 15:26 Uhr
Hier scheint irgendwas in meiner Registierung zerschossen zu sein.
Wie kommst Du darauf? Procmon liefert auch Fehler, auch wenn alles läuft. Da würde ich noch näher hinsehen. Oder sind das die einzigen Fehler?
Bitte warten ..
Mitglied: pitcare
05.09.2011 um 20:59 Uhr
Zitat von DerWoWusste:
> Hier scheint irgendwas in meiner Registierung zerschossen zu sein.
Wie kommst Du darauf? Procmon liefert auch Fehler, auch wenn alles läuft. Da würde ich noch näher hinsehen. Oder
sind das die einzigen Fehler?


kann hier eventuell das Übel verborgen sein:

Durch die Berechtigungseinstellungen (Anwendungsspezifisch) wird der SID (S-1-5-18) für Benutzer NT-AUTORITÄT\SYSTEM von Adresse LocalHost (unter Verwendung von LRPC) keine Startberechtigung (Lokal) für die COM-Serveranwendung mit CLSID
{24FF4FDC-1D9F-4195-8C79-0DA39248FF48}
gewährt. Diese Sicherheitsberechtigung kann mit dem Verwaltungsprogramm für Komponentendienste geändert werden.
Bitte warten ..
Mitglied: DerWoWusste
06.09.2011 um 19:24 Uhr
Kann sein, Du könntest mal googeln: http://www.google.de/search?q=%7B24FF4FDC-1D9F-4195-8C79-0DA39248FF48%7 ...
Öffne dann dcomcnfg.exe
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
SQL Fehler Beim Installieren von SQL 2008 R2 auf einem Windows 2012 Server (6)

Frage von Sv-Schneider zum Thema Windows Server ...

Windows Server
Windows 2008 Terminalserver hängt (10)

Frage von Aubanan zum Thema Windows Server ...

Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...