Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wie bei Windows 2008 Server gelöschte Default Web Site wiederherstellen?

Frage Microsoft Exchange Server

Mitglied: 86643

86643 (Level 1)

17.08.2010 um 17:05 Uhr, 7367 Aufrufe, 3 Kommentare

Hallo

Ich habe einen neuen Echange 2010 Server eingerichtet.
Nachdem fast alles lief, kam ich plötzlich nicht mehr mit der Exchange Verwaltungskonsole auf den Exchange Server. Nachdem ich alles ausprobiert hatte (IIS Rolle deinstalliert u. wieder neu installiert) habe ich vor lauter Übereifer die "Default Web Site"
gelöscht. *schäm*
Zuerst dachte ich, wenn ich die IIS-Rolle de- und wieder neu installiere ist die Default Web Site wieder da, aber leider war das nicht so.
Wie bekomme ich wieder hin, damit ich die Client Zugriffsrolle von Exchange wieder installieren kann.

Besten Dank im Voraus für eine schnelle Hilfe
Mitglied: FSX2010
17.08.2010 um 19:01 Uhr
Beim Exchange 2003 gibt es eine "Disaster" installation mit der die Konfiguration wiederhergestellt werden konnte. Rufe mal die setup Datei mit /? auf.
Bitte warten ..
Mitglied: 86643
18.08.2010 um 12:31 Uhr
Hallo Miklein

Es gibt bei Exchange 2010 die Möglichkeit mit RecoverServer.

Die "Default Web Site" wird aber von der IIS Rolle angelegt. Folglich müsste ich doch den Windows 2008 Server dazu bringen, dass er diese wieder anlegt.
Leider habe ich dafür immer noch keine Lösung...
Bitte warten ..
Mitglied: FSX2010
22.08.2010 um 19:08 Uhr
installiere doch, als versuch, dern Server in einer VM und kopiere die Daten. Ist die OWA Seite auch gelöscht?
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst ESXI 5.1 gelöschte VMDK Wiederherstellen (8)

Frage von zeroblue2005 zum Thema Vmware ...

Server
SSL-WEB-Site auf eigenem Server aufbauen (IIS 7) (5)

Frage von MeinGottWalter zum Thema Server ...

Windows Server
gelöst Gruppenbasierte Ansicht des Remote Desktop Web Access unter Windows 2008 R2 (2)

Frage von Ragna zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...