Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 Server hängt ohne Clients

Frage Microsoft Windows Server

Mitglied: hermes

hermes (Level 1) - Jetzt verbinden

14.04.2010 um 08:35 Uhr, 5964 Aufrufe, 3 Kommentare

Windows 2008 Server reagiert nicht mehr, wenn er mehr als zwei Tage ohne Clients läuft

Hallo,

vielleicht hat ja jemand einen Tipp für mich. Nachdem ich schon eine Reihe von Win2008SBS installiert und produktiv im Einsatz habe, war nun ein Win2008 Std Server dran. Zugegegeben die Hardware ist vielleicht etwas schwach ( ASUS P5LD2 mit intel E6600 und 3GB RAM ) aber es sollte nur ein kleiner DB Server für Firebird werden.

Ich habe die Software also installiert, die Kiste ist Domänencontroller, zieht regelmäßig Updates, macht das Backup sauber, sieht alles gut aus.

Allerdings sind noch keine Clients angemeldet. Geplant ist später vier WIN7Pro Clients in die Domäne zubringen, und der Server soll nur die Datenbank und die Useraccounts verwalten, keine Fileserver oder sonstige Aufgaben..

Wenn man den Server testet, also anmelden, Daten hin und her schieben, Software installieren, ist alles gut, aber wenn man ihn mehr als einen Tag komplett in Ruhe lässt, geht nix mehr. Dazu muss man noch sagen, dass die Maschine abends um 23:00 selbsttätig runterfährt und morgens um 6:00 wieder anspringt.

Also, ich installiere, teste etc. alles ist gut. Nächsten Tag ist auch noch alles gut, kann mich anmelden und Admin Aufgaben erledigen. Wenn ich jetzt aber einen Tag nichts mache, dann komme ich am folgenden Tag nicht mehr an die Maschine ran. Nach STRG-ALT-ENTF kommt die Passworteingabe sofort, aber dann braucht jeder der einzelnen Anmeldeschritte endlos lange, bis das Gerät versucht das Benutzerprofil des Admins zu laden, da habe ich dann nach etwa 1,5 Std aufgegeben und den Stecker gezogen.

Zuerst habe ich noch an einen Fehler durch ein davor ausgeführtes Update gedacht und mit der Inst DVD ( Reparaturoptionen ) die Kiste wieder hinbekommen, aber jetzt ist der Fehler unzählige Male in dieser Form aufgetreten. Mittlerweile ziehe ich dann einfach den Strom und starte neu. Dann geht es wieder.

Im Ereignisprotokoll kann man sehen, dass irgendwelche Webclient Dienste zum Zeitpunkt der fehlgeschlagenen Anmeldung Fehler gemeldet haben. Das wars aber auch, ansonsten keine Auffälligkeiten.

Ich habe mittlerweile die Hardware im Kreis mit anderen Maschinen getauscht und zigmal 2008 installiert -> der Fehler kommt immer wieder, und zwar nur bei 2008 STD Server und wenn keine Clients angemeldet sind. Eine SBS2008 Installation lief auf der Hardware einwandfrei, auch ohne Clients. Wenn ich einfach mal einen Client anmelde, geht alles, solange der Client selbst jeden Tag angeschaltet wird. Wenn der Server zwei Tage keine Anfrage vom Client bekommt ( Wochenende, Urlaub ) dann haben wir das Spiel bei der Anmeldung wieder. ( Nicht auf dem Client, die Netzwerkanmeldung geht )

Mittlerweile habe ich natürlich ein anderes Board und andere Festplatten beim Kunden eingesetzt und alles läuft mit 2008, aber die Original-Geräte habe ich noch hier und versuche den Fehler rauszubekommen.
Die Hardware ist offenbar ok, die Installation wohl auch, nur wenn die Clients fehlen, gibt es das Problem.

Hat jemand diesen Effekt schon beobachtet bzw. gelöst ?

Bin für jeden Tipp dankbar !
Mitglied: tmystr
14.04.2010 um 10:52 Uhr
Hallo,

-Windows 2008 Server, welches Service Pack?
-Befindet sich im Eventlog irgendwas auffälliges?
-Saugt der Server alle Updates?, nicht alle Updates sind gut!

lg
tmystr
Bitte warten ..
Mitglied: hermes
14.04.2010 um 15:24 Uhr
Hallo

Der Rechner hat SP2, im Eventlog befindet sich nichts Auffälliges, ausser den oben genannten Webclient Diensten. An der Maschine sind autom. Updates aktiviert, und ich habe gerade manuell noch mal nach Updates suchen lassen, ist aber nichts gekommen.

Der Rechner hat nur die Rollen als AD-Domaincontroller, Dateiserver, DHCP Server, DNS Server und Webserver. Aktuell ist noch der WSUS Server an, den will ich aber wieder schliessen.

Als Anwendungen habe ich eine Firebird Datenbank laufen, allerdings nur als Dienst, noch keine Daten und noch keine externen Zugriffe. Paralle dazu ist noch mySQL 4.1.xx installiert, ebenfalls noch nicht aktiv.

Vielleicht sollte ich noch bemerken, dass die Maschine zwei 500Gb Festplatten hat, die mit Raid Spiegelung auf dem Mainboard als eine Platte betrieben werden. Könnte es sein, dass es irgendwo eine "Energiesparfunktion" gibt, die diese beiden Platten in den Schlafmodus setzt, aus dem sie dann nur durch Stromentzug wieder augeweckt werden können ?

lg
Hermes
Bitte warten ..
Mitglied: hermes
20.04.2010 um 20:18 Uhr
Hallo,

für alle die es interessiert :

Mittlerweile scheint sich eine Lösung des Problems zu zeigen.

Wie oben bereits beschrieben, läuft auf dem System ein RAID1 mit zwei 500GB Festplatten. Eher durch Zufall habe ich herausbekommen, dass der Raid Controller versuchte das Raid neu aufzubauen.

Beim Start des Rechners hätte man das sehen können - wenn denn nicht das OEM Logo angezeigt werden würde. Das habe ich irgendwann mal abgeschaltet. Und nachdem der Rechner wieder mal hing, und ich wieder eine Reparaturaktion hatte, konnte ich sehen, dass das RAID System ein Rebuild versuchte. Zuerst war dieser Prozess total unauffällig, aber nur weil er keine Priorität hatte. Erst wenn der Server längere Zeit nichts getan hat, legte der Rebuild Prozess los und blockte das gesamte System.

Gesehen habe ich das erst nachdem ich die neueste Version des Intel Storage Managers installiert hatte. Nachdem ich den Rechner sein RAID System wieder habe aufbauen lassen ( Dauer ca. 8 h ),
läuft er jetzt sauber. Auch nach einem Tag ohne Aktionen geht alles so wie man es erwartet.

Für mich ist das Ganze sehr seltsam, aber falls einer von Euch mal ähnliches erlebt, könnte diese Info ja helfen.


Hermes
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Windows 2008 Terminalserver hängt (10)

Frage von Aubanan zum Thema Windows Server ...

Windows Server
SQL Fehler Beim Installieren von SQL 2008 R2 auf einem Windows 2012 Server (6)

Frage von Sv-Schneider zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...