Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 Server wird je länger er läuft immer langsamer beim Netzwerkzugriff

Frage Microsoft Windows Server

Mitglied: CD1983

CD1983 (Level 1) - Jetzt verbinden

02.11.2009 um 12:05 Uhr, 6336 Aufrufe, 4 Kommentare

Hallo, ich brauche mal wieder Unterstüzung,

wir haben seit 3 Wochen 2x Windows 2008 Standard 64 bit Server am laufen.
Dazu haben wir 20 Windows XP Pro 32 bit Clients in einer Domäne. Die beiden 2008 Server Synchronisieren das DNS und AD untereinander. Soweit läuft das Netzwerk auch recht gut.

Allerdings hatte ich nach ca 1,5 Wochen das Problem das unser Hauptserver, auf dem auch die Daten liegen, unheimlich träge war. Selbst beim Anmelden und beim anklicken z.b. des Arbeitsplatzes wirkte es als wäre er voll ausgelastet, was aber nicht so war laut Taskmanager. Nach einem Neustart lief er wieder wunderbar ohne Problem auch das Kopieren der Daten und der Zugriff auf die Freigaben war schnell. Nun habe ich bemerkt das er wieder langsamer geworden ist, allerdings nicht soo langsam wie das letzte mal. Ich habe nach dem letzten Vorfall foglendes unternommen um einem wiederholten Auftreten entgegenzuwirken:

- SearchIndexer Dienst deaktiviert
- O&O Defrag Server die Automatische Überwachung und Defragmentierung deaktiviert
- Ich lasse den ProzessExplorer der Sysinternals laufen um das Verhalten der Prozesse im blick zu haben
- Ich habe unseren Avira Server nochmal nach Konfiguriert und das Neuste Update installiert
- Windows Updates durchgeführt
- Nach Treiber Updates geschaut.

im mom ist es so das er ca. 1 min Braucht um 60 mb auf den Server zu kopieren bei einem GBit Netzwerk.

Also daher meine Frage was kann ich noch prüfen/tun um dieses Problem in den Griff zu bekommen?

Hier noch ein Paar Informationen zu dem System:

Es wird Acronis Backup & Recovery Server für Backups genutzt,
Ansonsten läuft noch die O&O Enterprise Managment Console und eine Kaufmännische Software auf dem Server.
Windows Firewall ist aktiv.

Vielen Dank schonmal.

Gruß
Mitglied: 84331
02.11.2009 um 13:28 Uhr
also meiner Meinung nach wird ein pc nur mit der zeit langsamer wenn er ständig an ist weil nur beim ausschalten die Ramspeicher völlig geleert werden ist aber nur ne Vermutung
Bitte warten ..
Mitglied: NetWolf
02.11.2009 um 15:09 Uhr
Hallo,

im mom ist es so das er ca. 1 min Braucht um 60 mb auf den Server zu kopieren bei einem GBit Netzwerk.

Die Frage ist: von wo nach wo kopierst du? "Auf dem Server" hat nichts mit dem Netzwerk zu tun.
Beim Kopieren vom Client zum Server, oder umgekehrt ist das OK, da ja auch noch die Zugriffsgeschwindigkeiten der Platten berücksichtig werden müssen..

Beim Kopieren über das Netzwerk kommen auf beiden Seiten die Antivirus-Programme als Bremse in Frage.
Avira ist im Serverbereich nicht die erste Wahl. Mit NOD32 haben ich bisher gute Erfahrungen gemacht.

Ich vermute mal, dass auf dem Server Datenbanken laufen? Diese benötigen regelmäßig ein Defrag (in der Nacht), sonst wird der Zugriff langsam.
Es laufen keine weiteren Programme wie z.B. der Exchange-Server etc. pp.?

Die Geschwindigkeit ist an jeder Netzwerkkarte fest eingestellt?
Ihr habt feste IPs? Falls nicht ist es normal, dass die Clientanmeldung länger dauert.

Ihr nutzt einen billigen Switch? welchen? Häufig reicht ein Reset des Switches um die Geschwindigkeit wieder herzustellen.
Habt Ihr Netzwerkdrucker die broadcarsten? Prüfe dein Netz mit einem Sniffer.

Prüfe auch die Synchronisation der Server.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: DMeyer
01.07.2011 um 13:23 Uhr
Hallo,

hast du8 eine Lösung zu deinem Problem? Ich habe nämlich genau das selbe Problem...

Gruß

Daniel
Bitte warten ..
Mitglied: CD1983
01.07.2011 um 14:16 Uhr
Hi DMeyer,

ich habe die Treiber der Netzwerkkarte auf dem Server aktualisiert, somit war das Problem behoben. Die MS Treiber hatten auch wesentlich weniger Konfigmöglichkeiten als die vom Hersteller. Das Problem bestand damals auch nur unter den Windows XP Clients, die Windows 7 Clients die ebenfalls den MS Treiber installiert hatten, hatten dieses Problem nicht.


Sag bescheid ob es dir geholfen hat.

Da mein Problem behoben ist und ich vergessen habe den Beitrag als gelöst zu setzen mache ich das nun noch....


Viel Erfolg

Grüße
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Netzwerkzugriff langsam
gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

Windows Server
Windows Server Sicherung 2008 R2 läuft nicht sauber
Frage von zeroblue2005Windows Server5 Kommentare

Hallo Zusammen, wir hatten vor ein paar Wochen eine defekte Festplatte, die wir dann auch ausgetauscht haben! Dann haben ...

Windows XP
Computer läuft zu langsam
gelöst Frage von holliegeriWindows XP30 Kommentare

Hallo Mein Computer ist schon ca. 6 Jahre alt, Betriebssystem Windows XP, läuft seit ca. 2 Monaten sehr langsam. ...

Microsoft
Apache läuft extrem langsam
Frage von 116108Microsoft24 Kommentare

Hallo zusammen Da Xampp nicht dafür gemacht ist eine Website online zu stellen, habe ich mich für WAMP-Stack von ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...