Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 Server und Robocopy

Frage Microsoft Windows Server

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

14.10.2008, aktualisiert 09:31 Uhr, 5750 Aufrufe, 3 Kommentare

Hallo zusammen,

ich versuche gerade in einer einfachen Batch-Datei mit Robocopy einen Ordner zu spiegeln.
Gebe ich den Befehl im cmd direkt ein "robocopy \\srv01\Programme\ \\srv02\Backup\Programme\ /MIR" so funktioniert es ohne Probleme. Packe ich den Befehl aber in eine Batch Datei und für die Datei im cmd oder mit Doppelklick aus, so bekomme ich eine Endlosschleife und es passiert überhaupt nichts.

Worin liegt das Problem?

Danke
Gruß ottscho
Mitglied: Kim
14.10.2008 um 09:28 Uhr
probiers mal mit "robocopy.exe \\srv01\Programme\ \\srv02\Backup\Programme\ /MIR" oder mit der Pfadangabe zu robocopy (C:\...)

Gruß Kim
Bitte warten ..
Mitglied: ottscho
14.10.2008 um 09:31 Uhr
danke, du bist mein Held ;)
Hätte ich auch drauf kommen können!

Mit der Endung *.exe ging es nun...

Merci

gruß ottscho
Bitte warten ..
Mitglied: charly1000
20.08.2010 um 16:01 Uhr
Super, das hat mir hier auch geholfen.
Bin kein vollprofi im scripting, aber kann mir einer bitte erklären, warum das früher immer ohne die .exe Endung funktioniert hat. Auf dem 2008er Server funktioniert es nur "ohne" exe wenn ich die Batch Datei aus dem Ordner System32 raus ausführe.

Eine Erklärung wäre echt super nett!

Danke und allen ein schönes WE!

Gruss Timm
Bitte warten ..
Ähnliche Inhalte
Backup
Robocopy Inkrementelle Sicherung Windows Share (3)

Frage von firevegeta zum Thema Backup ...

Tipps & Tricks
gelöst Share-Umstellung von 2008 auf 2012 R2 mit Robocopy (3)

Frage von DerRosenbauer zum Thema Tipps & Tricks ...

Batch & Shell
Fortschrittsanzeige mit Robocopy? (8)

Frage von imebro zum Thema Batch & Shell ...

Windows Netzwerk
VPN unter Windows Server 2008 ohne AD (2)

Frage von borstelix zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...