Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 Server und Robocopy

Frage Microsoft Windows Server

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

14.10.2008, aktualisiert 09:31 Uhr, 5744 Aufrufe, 3 Kommentare

Hallo zusammen,

ich versuche gerade in einer einfachen Batch-Datei mit Robocopy einen Ordner zu spiegeln.
Gebe ich den Befehl im cmd direkt ein "robocopy \\srv01\Programme\ \\srv02\Backup\Programme\ /MIR" so funktioniert es ohne Probleme. Packe ich den Befehl aber in eine Batch Datei und für die Datei im cmd oder mit Doppelklick aus, so bekomme ich eine Endlosschleife und es passiert überhaupt nichts.

Worin liegt das Problem?

Danke
Gruß ottscho
Mitglied: Kim
14.10.2008 um 09:28 Uhr
probiers mal mit "robocopy.exe \\srv01\Programme\ \\srv02\Backup\Programme\ /MIR" oder mit der Pfadangabe zu robocopy (C:\...)

Gruß Kim
Bitte warten ..
Mitglied: ottscho
14.10.2008 um 09:31 Uhr
danke, du bist mein Held ;)
Hätte ich auch drauf kommen können!

Mit der Endung *.exe ging es nun...

Merci

gruß ottscho
Bitte warten ..
Mitglied: charly1000
20.08.2010 um 16:01 Uhr
Super, das hat mir hier auch geholfen.
Bin kein vollprofi im scripting, aber kann mir einer bitte erklären, warum das früher immer ohne die .exe Endung funktioniert hat. Auf dem 2008er Server funktioniert es nur "ohne" exe wenn ich die Batch Datei aus dem Ordner System32 raus ausführe.

Eine Erklärung wäre echt super nett!

Danke und allen ein schönes WE!

Gruss Timm
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Server Umzug - Export von Rollen und Features in Windows 2008 R2 (6)

Frage von Linux266 zum Thema Windows Server ...

Windows Server
SQL Fehler Beim Installieren von SQL 2008 R2 auf einem Windows 2012 Server (6)

Frage von Sv-Schneider zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...