Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 Terminalserver verbindet ein Netzlaufwerk nicht

Frage Microsoft Windows Server

Mitglied: nordlicht24

nordlicht24 (Level 1) - Jetzt verbinden

19.09.2013, aktualisiert 10:29 Uhr, 2652 Aufrufe, 8 Kommentare

Moin,

ich habe eine kleine Farm mit 3 Windows 2008 Terminalservern. Die User haben ein Log-on-Script welches mehrere Netzlaufwerke per net use verbindet. Nun ist es seit einigen Tagen so, das einer der Server ein bestimmtes Laufwerk nicht mehr bei der Anmeldung mappt. Das Laufwerk kann manuell verbunden werden, meldet sich der User an einem der anderen Server an ist das Laufwerk auch vorhanden. Die Ereignisanzeige schreibt bei der Anmeldung keine Fehler. Betroffen sind alle User, aber nur ein Server und ein bestimmtes Laufwerk.

Ich wäre für Lösungsansätze sehr dankbar.

Gruß aus dem Norden, Nordlicht
Mitglied: ticuta1
19.09.2013 um 10:48 Uhr
hallo,
Und ..wird der Skript auch beim TS Anmeldung geführt? Was hat sich beim Server geändert? (neues SP? neue Richtlinie?)
Warum versuchst Du nicht die Laufwerke mittels Group Policy Preferences einzubinden
LG,
ticuta1
Bitte warten ..
Mitglied: nordlicht24
19.09.2013 um 11:26 Uhr
Hallo,

das Script wird ausgeführt, die anderen Laufwerke werden ja ebenfalls mit diesem Script verbunden. Alls TS haben den selben Patch-Level, bei zweien gibt's keine Probleme, bei einem schon.

Gruß aus dem Norden...
Bitte warten ..
Mitglied: ticuta1
19.09.2013 um 12:10 Uhr
ich kann im Glaskugel nicht raten
Das nichtgebundenen Laufwerk liegt wo? W2k8 Dataserver?

LG,
ticuta1
Bitte warten ..
Mitglied: nordlicht24
19.09.2013 um 13:01 Uhr
Äh ja, sorry. Win 2008 R2 Fileserver. Das Laufwerk kann manuell mit User-Rechten verbunden werden.
Bitte warten ..
Mitglied: ticuta1
19.09.2013 um 14:13 Uhr
Hat Jemand an den login Skript gespielt?

if /i %computername% == TS3 net use LW: \\server\freigabe /pers:no

LG, ticuta1
Bitte warten ..
Mitglied: nordlicht24
19.09.2013 um 14:59 Uhr
Nein, gespeilt hat keiner. Wie gesagt, auf den anderen TS und auch auf den Fat-Clients funktioniert das Script. Nur auf diesem einen TS eben nicht, und da auch nur mit einem Laufwerk. Die übrigen Laufwerke werden über das selbe Script verbunden.
Bitte warten ..
Mitglied: Looser27
20.09.2013 um 08:41 Uhr
Moin,

schon mal nach der DNS Auflösung geschaut? Wenn das Skript über den Namen verbinden soll anstatt über die IP, sollte die Auflösung schon funktionieren....

Gruß
Bitte warten ..
Mitglied: Metacrawler
15.01.2014, aktualisiert um 13:32 Uhr
Kannst du mal die zeile hier posten, die das Login-Script verwendet um das Laufwerk zu mounten? ? Das wäre hilfreicher :/

Ist es eventuell der fall, dass bei der anmeldung der laufwerksbuchstabe schon vergeben ist?

Meine Idee: kopiere mal das loginscript zb zu loginscript2.cmd, weiß das dem Server bzw dem user zu und setze mal am ende des scriptes ein "PAUSE"...

Net.exe sollte dir nen fehler sagen ... wenn dieses Problem eintretet

Wenn das laufwerk nicht gemountet werden kann, sollte dir net.exe auch nen fehler zurück geben zb:


"Die Anforderung wird nicht unterstützt" -> Verbindungsprobleme mit dem Ziel-Server
"Der Netzwerkname kann nicht gefunden werden" -> DNS-Problem
"Der Laufwerksbuchstabe wird bereits verwendet" -> Jemand hat bereits ein laufwerk unter diesem Laufwerksbuchstaben eingehangen <.<"
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2008 Terminalserver hängt (10)

Frage von Aubanan zum Thema Windows Server ...

Windows Server
Windows 2008 R2 Upgrade (8)

Frage von VerwirrterUser zum Thema Windows Server ...

Windows Server
gelöst Server Umzug - Export von Rollen und Features in Windows 2008 R2 (6)

Frage von Linux266 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...