Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 2008 und Windows XP - keine Netzwerkverbindung bei Virtualisierung

Frage Microsoft Windows Server

Mitglied: AndyAh

AndyAh (Level 2) - Jetzt verbinden

21.01.2014, aktualisiert 10:11 Uhr, 1270 Aufrufe, 7 Kommentare

Hi NG,

bei der Benutzung von VirtualBox in Verbindung mit der Netzwerkbrücke bekomme ich bei Win 2008 und Win XP nach korrekter Netzwerkeinstellung über den Host kein Ping. Anders herum funktioniert es aber. Auch mein installiertes Linux funktioniert einwandfrei.

Wie bekomme ich das in den Griff.

Gruß
Andy
Mitglied: flow.ryan
21.01.2014 um 12:12 Uhr
Hallo,

magst du ggf. etwas weiter ausholen?

- Welches Host-Betriebssystem?
- IP-Einstellungen des Host-Systems
- IP-Einstellungen des Gast-Systems
- Firewall deaktiviert?
- ICMP ECHO (PING) in den Gast-Systemen freigegeben?

Gruß,
Florian
Bitte warten ..
Mitglied: AndyAh
21.01.2014 um 12:33 Uhr
Hi Florian,

HostOS = Win 8.1 Pro
Host IP = 192.168.1.10
netmask 255.255.255.0

Gast IP = 192.168.1.50
netmask 255.255.255.0

DNS und Gateway sind bei beiden Systemen identisch.

Beide Firewalls sind ein.

Ja, da ich das Hostsystem vom Gastsystem erreichen kann.

Gruß
Andy
Bitte warten ..
Mitglied: flow.ryan
21.01.2014 um 12:35 Uhr
Hallo,

dann schalte doch einmal die Firewalls ab. Sowohl im Gast, als auch in der Host-Maschine.

Geht's dann?

Gruß,
Florian.
Bitte warten ..
Mitglied: AndyAh
21.01.2014, aktualisiert um 12:49 Uhr
Hi,

ja, dann geht es. Auch wenn ich die Firewall des Hostsystems wieder aktiviere, geht es. Nur die Firewall des Gastsystems blockt. Allerdings bei der Einstellung "Eingehende Echoanforderungen Zulassen" klapp auch das.

Gruß
Andy
Bitte warten ..
Mitglied: flow.ryan
21.01.2014 um 12:51 Uhr
Hallo,

dann hast du deinen Übeltäter doch gefunden!

Dann mach doch mal folgendes:
-> Systemsteuerung -> Windows-Firewall -> Erweiterte Einstellungen.

Nun öffnet sich ein neues Fenster: Eingehende Regeln -> Datei- und Druckerfreigabe (Echoanforderung - ICMPv4 eingehend). Hiervon sind 3 Regeln vorhanden. Diese aktivierst du. Nun sollte es klappen.


W I CH T I G:
Wenn es sich um Windows 7 oder Server 2008 als Gast handelt. Achte darauf, dass im Netzwerk- und Freigabecenter als Netzwerktyp "Privat" oder "Firmennetzwerk" ausgewählt ist. Bei einem öffentlichen Netzwerk wird sämtlicher Verkehr blockiert!

Gruß,
Florian.
Bitte warten ..
Mitglied: Millerma
21.01.2014 um 12:52 Uhr
Guten Morgen, Firewalleinstellungen überprüft?
Bitte warten ..
Mitglied: AndyAh
22.01.2014 um 10:41 Uhr
Hi Zusammen,

das Problem ist gelöst. Es war die Firewall des Gastsystems. Ping war nicht zugelassen.

Gruß
Andy
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (28)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (18)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...