Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2012 auf 1Blu Rootserver 2P Inetverbindung Probleme!

Frage Microsoft Windows Server

Mitglied: f1r3b1rd

f1r3b1rd (Level 1) - Jetzt verbinden

29.12.2013 um 14:59 Uhr, 3582 Aufrufe, 10 Kommentare

Hallo zusammen!

ich habe von 1Blu einen „Rootserver 2P“ auf den ich testweise Windows 2012 R2 installiert habe. Natürlich auch mit den neusten VirtIO Treibern. Ethernet Treiber habe ich auch installiert und IP Adressen laut 1Blu eingetragen!

Er sagt mir jedoch immer dass er keine Verbindung ins Internet hat.
Jedoch, sobald ich die Adressen wieder auf Automatisch (DHCP) stelle bekommt er IP Adressen (inkl. der IPv6 IP, aber keine anderen v6 IP‘s). Diese sind aber nicht Identisch mit denen die mit 1Blu vorgibt. Angeblich bekommt er auch eine Internetverbindung Laut dem Status. Es gehen auch Pakete ein/aus! Aber weder mit Ping, Tracert oder IE bekomme ich irgendwohin eine Verbindung. Habe auch schon die Firewall komplett Deaktiviert.

Hoffe Ihr könnt mir helfen!
Mitglied: MrMobbing
01.03.2014 um 15:22 Uhr
Hallo,

hattest Du dafür bereits eine Lösung?
Ich stehe gerade vor dem gleichen Problem...
Ich denke nur Einstellungssache - aber die sind schon was anders bei 1blu...
Bitte warten ..
Mitglied: penner
05.05.2014 um 20:07 Uhr
Hallo,
ich komme gar nicht erst so weit wie ihr!:/
Wenn ich den Server über die boot.iso starte kann ich nicht per VNC connecten... Was mache ich falsch?!
Bitte warten ..
Mitglied: MrMobbing
05.05.2014 um 20:19 Uhr
VNC muss im Admin Panel aktiviert werden. Also bei 1blu einloggen und VNC aktivieren.
Bitte warten ..
Mitglied: penner
05.05.2014, aktualisiert um 20:33 Uhr
okay danke dies habe ich gemacht aber es klappt trotz aktivierung nicht :/
bei dem VNC gebe ich nur die IP-Adresse ein oder?

Bearbeitet:
gut okay ich habe es jetzt mit einem anderen VNC versucht und jetzt geht es! ich installiere Win7 gleich mal und schaue wie weit ich komme
Bitte warten ..
Mitglied: penner
05.05.2014 um 21:55 Uhr
Wenn ich einstelle das er die IP automatisch ermitteln soll findet er erst gar keine und wenn ich die IP-Adressen etc. von 1blu in das IPv4/6 eintragen will sagt er mir immer ungültige IP-Adresse :/
Bitte warten ..
Mitglied: MrMobbing
05.05.2014 um 22:16 Uhr
Die automatische IP Adresse funktioniert nicht. Wirklich die IPs aus dem Control Center verwenden.
Allerdings sollte bei der Eingabe keine Meldung aufgrund falscher IPs erscheinen....
Lediglich der Verbindungsaufbau intern - extern funktioniert nicht. (Seite kann nicht aufgerufen werden / anpingen nicht möglich)
Solltest Du dennoch keinen Zugriff über Server aufs Internet haben, so hilft nur der Kontakt zu 1blu. In meinem Fall wurde meine virtuelle Windows Instanz auf einen anderen Server geschoben - und der Zugriff auf Inet, sowie von extern war erledigt. Die angegebenen IP Adressen ließen sich allerdings einfügen und es erfolgte lediglich keine Verbindung ins Netz.
Es ist natürlich schade das es so umständlich funktionieren muss. Ich habe mich ebenfalls Stundenlang belesen, probiert und Foren durchstöbert... Schöner wäre es gewesen wenn 1blu direkt abfragt welches BS installiert wird - so könnte man sich diesen ganzen Part sparen.
Bitte warten ..
Mitglied: MrMobbing
05.05.2014 um 22:17 Uhr
Hast Du die Treiber mit installiert?
Bitte warten ..
Mitglied: penner
06.05.2014, aktualisiert um 15:56 Uhr
Beim IPv4 kann ich die ja auch ohne Probleme eintragen nur beim IPv6 klappt das nicht, da sagt er mir immer das die DNS ungültig sei.
achja und was muss ich bei Subnetzpräfixlänge eingeben?

Meinst du die von Virtio?
Bitte warten ..
Mitglied: JinRed
10.10.2014 um 10:58 Uhr
Hallo

gibt es hierfür eine Lösung?
habe im Moment das selbe Problem

VirtiO Treiber sind installiert und IP Settings ausm Controlcenter.
Bitte warten ..
Mitglied: trilias
30.04.2015 um 14:03 Uhr
Ja ich hatte diese Problem auch habe denn 1blu Support kontaktiert und jetzt geht es.

Der Auslöser: In einzelnen Fällen kann es vorkommen, dass Windows die MAC-Adresse des Gateways
nicht korrekt ermitteln kann. Dies führt dazu, dass das Netzwerk nicht erkannt
wird und somit keine Internet-Verbindung hergestellt werden kann.

Hier die Lösung: - Öffnen Sie eine Eingabeaufforderung als Administrator.
- Prüfen Sie bitte mit dem Befehl "arp -a" ob ein Eintrag für die IP-Adresse Ihres Gateways besteht.

- Sollte dies nicht der Fall ein, fügen Sie diesen bitte hinzu:

netsh interface ipv4 add neighbors "LAN-Verbindung" "IP-Adresse des Gateways" "MAC-Adresse des Gateways"

Bei einen englischen Windows ist es nicht "LAN-Verbindung" sondern "Local Area Connection" die MAC-Adresse des Gateways müsst ihr bei Support erfragen die stand bei mir in der Email vom support.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2012 R2 auf 1Blu Root Server 2X - Keine Internetverbindung
Frage von JinRedWindows Server4 Kommentare

Hallo zusammen! ich habe von 1Blu einen „Rootserver 2X“ auf den ich testweise Windows 2012 R2 installiert habe. Die ...

Server
Sicherheit Rootserver Windows 7
gelöst Frage von BKriegServer11 Kommentare

Guten Abend zusammen, seit langen bin ich auf der Suche nach einer günstigen Lösungen für meinen "PC/Desktop online". Ich ...

Windows Server
Windows Rootserver absichern
Frage von tokra11Windows Server6 Kommentare

Hallo zusammen, ich habe mir vor kurem einen Rootserver mit Windows Server 2012 R2 zugelegt. Auf diesem betreibe ich ...

Windows Server
Windows Server 2012 - Probleme mit der Serversicherung..
gelöst Frage von KMUCenterWindows Server11 Kommentare

Hallo Leute, Wir haben seit kurzem einen Root Server bei Hetzner Wir haben Windows Server2012 darauf laufen. Aber mittlerweile ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...