Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2012 R2 auf 1Blu Root Server 2X - Keine Internetverbindung

Frage Microsoft Windows Server

Mitglied: JinRed

JinRed (Level 1) - Jetzt verbinden

10.10.2014 um 11:06 Uhr, 2571 Aufrufe, 4 Kommentare


Hallo zusammen!


ich habe von 1Blu einen „Rootserver 2X“ auf den ich testweise Windows 2012 R2 installiert habe.
Die neuesten VirtiO Treiber 0.1-81 für HDD und Ethernet sind installiert
IP Adressen aus dem Control-Center sind eingetragen.
Er sagt mir jedoch immer dass er keine Verbindung ins Internet hat.

Ping, Tracert oder IE bekomme ich keine Verbindung. Habe auch schon die Firewall komplett Deaktiviert.

Hoffe Ihr könnt mir helfen!


mfg

Jin
Mitglied: certifiedit.net
10.10.2014 um 11:17 Uhr
Hallo Jin,

ich kann mir den Server gerne mal anschauen. Bitte dann per PN.

Grüße
Bitte warten ..
Mitglied: Chonta
10.10.2014 um 14:42 Uhr
Hallo,

Du hast also auf deinem Linuxserver eine VM mittels KVM erstellt und dann einen Server 2012R2 installiert?
Wie ist denn die KVM Netzwerkkarte konfiguriert, als NAT oder Brücke?
Was für eine IP hast Du im Server 2012R2 fest eingetragen?
Welchen DNS-Server?
Welches Gateway?
Welche IP hat der Rootserver?
Kann die VM nichtmal den KVM-Server erreichen?
Ist die Firewall vom Rootserver auch so eingerichtet das sie mitspielt?

Gruß

Chonta
Bitte warten ..
Mitglied: JinRed
12.10.2014 um 14:29 Uhr
Danke!

also es ist ein Root auf KVM Basis.
auf die KVM an sich hab ich keine Möglichkeiten dort etwas zu ändern.
Ich hatte versucht ganz normal Windows Server 2012 R2 per eingebundenes Boot Image zu installieren.
Es sind wohl allgeimein Probleme mit dem Virtio treiber , besser soll der E1000 sein , wobei der nicht angenommen wird.

Da ich das Problem nicht lösen konnte bin Ich auf Ubuntu 14.04 mit Mate desktop und Xrdp ausgewichen und vollends zufrieden.

mfg

Jin
Bitte warten ..
Mitglied: trilias
30.04.2015 um 14:04 Uhr
Ja ich hatte diese Problem auch habe denn 1blu Support kontaktiert und jetzt geht es.

Der Auslöser: In einzelnen Fällen kann es vorkommen, dass Windows die MAC-Adresse des Gateways
nicht korrekt ermitteln kann. Dies führt dazu, dass das Netzwerk nicht erkannt
wird und somit keine Internet-Verbindung hergestellt werden kann.

Hier die Lösung: - Öffnen Sie eine Eingabeaufforderung als Administrator.
- Prüfen Sie bitte mit dem Befehl "arp -a" ob ein Eintrag für die IP-Adresse Ihres Gateways besteht.

- Sollte dies nicht der Fall ein, fügen Sie diesen bitte hinzu:

netsh interface ipv4 add neighbors "LAN-Verbindung" "IP-Adresse des Gateways" "MAC-Adresse des Gateways"

Bei einen englischen Windows ist es nicht "LAN-Verbindung" sondern "Local Area Connection" die MAC-Adresse des Gateways müsst ihr bei Support erfragen die stand bei mir in der Email vom support.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2012 R2 Lizenzierung (10)

Frage von HansWurstAugust zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Windows Server 2012 R2 - Festplatten SpinDown (3)

Frage von Der-Plattenschreder zum Thema Festplatten, SSD, Raid ...

Linux
Linux Server Alternative zu Windows Server 2012 R2 (12)

Frage von Stefan007 zum Thema Linux ...

Windows Server
Server 2012 R2 Rollen (5)

Frage von HeinrichM zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Windows 7
Abbruch bei Brennvorgang (16)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...