Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

Windows 2012 R2 auf 1Blu Root Server 2X - Keine Internetverbindung

Mitglied: JinRed

JinRed (Level 1) - Jetzt verbinden

10.10.2014 um 11:06 Uhr, 2644 Aufrufe, 4 Kommentare


Hallo zusammen!


ich habe von 1Blu einen „Rootserver 2X“ auf den ich testweise Windows 2012 R2 installiert habe.
Die neuesten VirtiO Treiber 0.1-81 für HDD und Ethernet sind installiert
IP Adressen aus dem Control-Center sind eingetragen.
Er sagt mir jedoch immer dass er keine Verbindung ins Internet hat.

Ping, Tracert oder IE bekomme ich keine Verbindung. Habe auch schon die Firewall komplett Deaktiviert.

Hoffe Ihr könnt mir helfen!


mfg

Jin
Mitglied: certifiedit.net
10.10.2014 um 11:17 Uhr
Hallo Jin,

ich kann mir den Server gerne mal anschauen. Bitte dann per PN.

Grüße
Bitte warten ..
Mitglied: Chonta
10.10.2014 um 14:42 Uhr
Hallo,

Du hast also auf deinem Linuxserver eine VM mittels KVM erstellt und dann einen Server 2012R2 installiert?
Wie ist denn die KVM Netzwerkkarte konfiguriert, als NAT oder Brücke?
Was für eine IP hast Du im Server 2012R2 fest eingetragen?
Welchen DNS-Server?
Welches Gateway?
Welche IP hat der Rootserver?
Kann die VM nichtmal den KVM-Server erreichen?
Ist die Firewall vom Rootserver auch so eingerichtet das sie mitspielt?

Gruß

Chonta
Bitte warten ..
Mitglied: JinRed
12.10.2014 um 14:29 Uhr
Danke!

also es ist ein Root auf KVM Basis.
auf die KVM an sich hab ich keine Möglichkeiten dort etwas zu ändern.
Ich hatte versucht ganz normal Windows Server 2012 R2 per eingebundenes Boot Image zu installieren.
Es sind wohl allgeimein Probleme mit dem Virtio treiber , besser soll der E1000 sein , wobei der nicht angenommen wird.

Da ich das Problem nicht lösen konnte bin Ich auf Ubuntu 14.04 mit Mate desktop und Xrdp ausgewichen und vollends zufrieden.

mfg

Jin
Bitte warten ..
Mitglied: trilias
30.04.2015 um 14:04 Uhr
Ja ich hatte diese Problem auch habe denn 1blu Support kontaktiert und jetzt geht es.

Der Auslöser: In einzelnen Fällen kann es vorkommen, dass Windows die MAC-Adresse des Gateways
nicht korrekt ermitteln kann. Dies führt dazu, dass das Netzwerk nicht erkannt
wird und somit keine Internet-Verbindung hergestellt werden kann.

Hier die Lösung: - Öffnen Sie eine Eingabeaufforderung als Administrator.
- Prüfen Sie bitte mit dem Befehl "arp -a" ob ein Eintrag für die IP-Adresse Ihres Gateways besteht.

- Sollte dies nicht der Fall ein, fügen Sie diesen bitte hinzu:

netsh interface ipv4 add neighbors "LAN-Verbindung" "IP-Adresse des Gateways" "MAC-Adresse des Gateways"

Bei einen englischen Windows ist es nicht "LAN-Verbindung" sondern "Local Area Connection" die MAC-Adresse des Gateways müsst ihr bei Support erfragen die stand bei mir in der Email vom support.
Bitte warten ..
Ähnliche Inhalte
Windows Server
2x Windows Server 2012 R2 Essentials
gelöst Frage von EichenmannWindows Server6 Kommentare

Hallo Ich habe zwei Windows Server 2012 R2 Essentials. Ich möchte gerne, mal kurz gesagt, einen Server Benutzen und ...

Windows Server
2x Server und Windows Server 2012 Probleme
Frage von d3x1984Windows Server8 Kommentare

Hi zusammen, ich möchte zur Zeit 2x Server bei einem Kunden einrichten. Ich habe ddie Software vor einiger Zeit ...

Windows Server
"Windows Sicherheit" Server 2012 R2
gelöst Frage von EmptymanWindows Server2 Kommentare

Hallo zusammen, vielleicht ist es eine dumme Frage, aber ich finde absolut keine Lösung. :-) Bis Server 2008 R2 ...

Windows Server
Windows Server 2012 R2 Cluster
gelöst Frage von bintesWindows Server4 Kommentare

Hallo, ich habe einen Kunden der gerne maximale Ausfallsicherheit für sein Unternehmen will und ich bin mir mittlerweile nicht ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...