Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2012 SRV mit Exchange 2013 legt immer temporäre profile an statt local

Frage Microsoft Windows Server

Mitglied: dajk1036

dajk1036 (Level 1) - Jetzt verbinden

18.08.2014, aktualisiert 12:28 Uhr, 1036 Aufrufe, 6 Kommentare

Hallo,

ich habe das Problem das wie zwei Server einen DC 2012 und einen Exchange 2013 im einsatz haben.

Wenn ich also am DC anmelde legt er eine Locales Profil an.
Melde ich mich am Exchanger an macht er mir immer ein Temporäresr Profil.

Wie bekomme ich es hin das er auch dort mir die Profile local ablegt?

Mitglied: Pjordorf
18.08.2014 um 14:14 Uhr
Hallo,

Zitat von dajk1036:
zwei Server einen DC 2012 und einen Exchange 2013 im einsatz haben.
Und das ist schon dein Problem?

Melde ich mich am Exchanger an macht er mir immer ein Temporäresr Profil.
Dann ist das lokale Profil des Benutzers denn du anmelden möchtest Defekt / kaputt / zerstört. Ob jetzt nur auf der HDD wo sein Profil liegen sollte oder auch in der Registrierung wirst nur du wissen. Wir wissen nicht was vorher passierte. Vielleicht hat ja jemand am Exchangeserver den Ordner des Profils gelöscht, das wäre dann nur die hälfte der nötigen Arbeit. Wie gesagt wir wissen nicht was gemacht wurde oder wird. Seit VISTA gehört mehr zu einen Profil als nur der Ordner auf einer HDD.

Wie bekomme ich es hin das er auch dort mir die Profile local ablegt?
Altes Profil komplett und korrekt löschen, dann sollte das Anlegen eines neuen Profils nichts im Wege stehen.

Gruß,
Peter
Bitte warten ..
Mitglied: dajk1036
18.08.2014 um 17:38 Uhr
Lägst gemacht habe schon neue Test User angelegt.
Aber nix is.
Geht nicht egal welcher User sich am DC anmeldet bekommt ein lokales Profil.
Aber jeder der sich am Exchange Server anmeldet bekommt nur ein Temp Profil!
An wenn sich eine user an einem Client anmeldet bekommt er ein Lokale Profil nur nicht beim Exchange!
Bitte warten ..
Mitglied: FA-jka
18.08.2014 um 22:40 Uhr
Hey, das hatte ich gestern auch. Abhilfe: Ich habe einen .bak Eintrag in der Registry gelöscht. Welcher das war, ist hier beschrieben: http://support.microsoft.com/kb/947242/de
Bitte warten ..
Mitglied: dajk1036
19.08.2014 um 09:53 Uhr
Hallo FA-jka,
das habe ich auch schon gesucht aber es hat nichts gebracht.
Dabei habe ich auch diese Foren Einträge gefunden und es aus probiert!
Bin nach der Anleitung vor gegangen und statt ab und anmelden habe ich den Server neu gestartet.
Hat aber alles nichts gebracht. Ich bekomme immer noch die Temporären Profile!
Bitte warten ..
Mitglied: dajk1036
20.08.2014 um 15:15 Uhr
Es eine Powerscript geben dafür aber wo finde ich den?
Bitte warten ..
Mitglied: Pjordorf
20.08.2014, aktualisiert um 16:01 Uhr
Hallo,

Zitat von dajk1036:
Es eine Powerscript geben dafür aber wo finde ich den?
Sorry, aber wovon redest du jetzt?

Und wenn ein Profil nicht richtig angelegt werden kann bzw. immer nur ein Temporäres Profil erstellt wird, liegt eben ein defektes Profil schon vor. Und das muss eben Komplett und sauber entfernt werden. Bedenke "Ein Profil ist besteht nicht NUR aus dem Speicherpfad auf einer Festplatte, sondern auch Eintragungen in der Registrierung". Und in meinen Internet gibt es dazu tausende hinweise wie das bereinigt werden kann. Mein erster Treffer hier http://social.technet.microsoft.com/wiki/contents/articles/13895.how-to ...

Was du allerdings schon in der Registrierung dort per Hand oder dort per GPO wo was verstellt / verhunzt hast bleibt noch außen vor. Du erzählst nur "Es geht nicht".

http://helgeklein.com/free-tools/delprof2-user-profile-deletion-tool/
http://mattstechstuff.wordpress.com/2012/07/17/delete-windows-7-user-pr ...
http://www.sysprobs.com/fix-temporary-profile-windows-7

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...