Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 und 2003 Server DNS-Problem

Frage Microsoft Windows 7

Mitglied: Laurin-443

Laurin-443 (Level 1) - Jetzt verbinden

17.11.2014 um 18:26 Uhr, 1008 Aufrufe, 4 Kommentare

Hallo ,
Ausgangslage : Windows 2003 Server und 5 Winodws XP Pro Clients . Alles funktioniert einwandfrei .
Vor ca 2 Monaten wurden dann die Clients auf Windows 7 umgestellt. Seitdem bricht auf den Clients sporadisch die Internetverbindung ab. Auf den Clients in der Ereignisanzeige sind lauter MBRX Fehler und auf dem Server folgende Fehlermeldung : Der Client XY sendet eine Anforderung DNS usw die nicht bedient werden kann , da der angeforderte Dienst nicht antwortet oder abgeschaltet wurde . Sobald man auf den Clients Windows Mail aufmacht und dann die E-Mails abruft geht das Internet wieder für ca 30 Minuten. Auf den Clients läuft ein Programm Namens LOCOSOFT und ein Dongle Treiber Namens CODEMETER der das Problem scheinbar auslöst wenn eine DNS-Anforderung eine Zeitüberschreitung auslöst , danach ist die Internetverbindung weg und das Programm hängt sich auf . Da der Fehler auf allen Clients auftritt scheint der Windows 2003 Server DNS das Problem zu sein .
Kennt Jemand dieses Problem mit dieser Konfig Windows 7 und Windows 2003 Server und hat evtl eine Lösung daür ?

mfg Martin
Mitglied: Dani
17.11.2014 um 18:42 Uhr
Moin Martin,
deine DNS-Server Konfiguration auf dem Windows Server 2003 (bald EoL) ist sauber (Stichwort Ereignisanzeige)?

Sobald man auf den Clients Windows Mail aufmacht und dann die E-Mails abruft geht das Internet wieder für ca 30 Minuten.
Mach stattdessen ein nslookup auf www.google.de. Somit weißt du schon einmal ob der DNS-Server richtig arbeitet.

Auf den Clients läuft ein Programm Namens LOCOSOFT und ein Dongle Treiber Namens CODEMETER der das Problem scheinbar auslöst
Das ist kein Treiber sondern einfach eine Dongle-Software für Lizenzen. Um was für einen Dongleart (USB-Stick, virtuelle Lizenz gebunden an die MAC-Adresse des Rechners)? Wie kommst du drauf, dass Codemeter das Problem ist? Wie sieht denn überhaupt die Konfiguration aus?


Gruß,
Dani
Bitte warten ..
Mitglied: Laurin-443
17.11.2014 um 18:50 Uhr
Hi ,

Das komische ist wenn man dieses CODEMETER Teil löscht dann läuft der Rechner ohne Probleme auch mit Internet
Bitte warten ..
Mitglied: Pjordorf
18.11.2014 um 00:53 Uhr
Hallo,

Zitat von Laurin-443:
Das komische ist wenn man dieses CODEMETER Teil löscht dann läuft der Rechner ohne Probleme auch mit Internet
Habt ihr eure Codemeter Installation auf einen anderen Port abgeändert, z.B. Port 25?

Codemeter Client unterhält sich mit einen Codemeter Stick irgendwo in eurem Netz. das interferiert normalerweise gar nicht DNS. Was habt ihr also dort gemacht? Wie ist euer DNS aufgebaut? Nutzt ihr eine Domäne? Und was wilsst du uns mit
Auf den Clients in der Ereignisanzeige sind lauter MBRX Fehler
sagen sowie wie sollen wir dein
Der Client XY sendet eine Anforderung DNS usw die nicht bedient werden kann , da der angeforderte Dienst nicht antwortet oder abgeschaltet wurde
Verstehen? Steht das wirklich dort (Buchstabe für Buchstabe)?

Gruß,
Peter
Bitte warten ..
Mitglied: Laurin-443
04.12.2014 um 14:16 Uhr
Hi ,

Danke für die Antworten . Das Problem hat sich erledigt , der DSL-Router war schuld . Nach einem Firmwareupdate läuft alles wieder .

mfg
Bitte warten ..
Ähnliche Inhalte
Voice over IP
Skuriles DNS Problem (8)

Frage von Phill93 zum Thema Voice over IP ...

Windows Server
Windows und Exchange Server 2016 Betrieb vorerst ohne CALs (2)

Frage von deelite zum Thema Windows Server ...

Windows Server
RemoteFX USB auf Windows 7 und Server 2012 RD Sitzungshost

Frage von mulixer zum Thema Windows Server ...

Windows Netzwerk
Anmelde Server Offline-Problem (4)

Frage von Grausi78 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...

Linux Netzwerk
gelöst Debian Neuinstallation 2.Netzwerkkarte keine Verbindung (10)

Frage von terminator zum Thema Linux Netzwerk ...