Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware CPU, RAM, Mainboards

GELÖST

Unter Windows 7 nur 3,25GByte von 4,00 GByte verwendbar

Mitglied: manbar

manbar (Level 1) - Jetzt verbinden

23.08.2011 um 19:18 Uhr, 7389 Aufrufe, 16 Kommentare

Ein Windows 7 64Bit PC erkennt 4.00 GByte RAM, meldet aber nur 3,25 "Verwendbar"

Hallo zusammen.

Manchmal sind es die Kleinigkeiten die einen nerven. Ich habe hier einen PC mit folgenden Daten:

Board: ABIT LG-95C (aktuellstes Bios)
CPU: Intel C2D E4500 2.2GHz
RAM: 2x 2GByte DDR 2
OS: WIndows 7 Pro 64Bit SP1
GPU: ATI Radeon HD 5770 1GByte


Bei dem Rechner wurde vor einigen Tagen der Arbeitsspeicher von 2x1 GB auf 2x2 GB erweitert. die 4096MB werden brav bei Systemstart hochgezählt, Windows meldet "4.00GByte erkannt" Jawoll!
...Moment, dahinter steht nochwas: "(3,25GByte verwendbar)

aha.. offensichtlich WEISS Windows von den 4GB, kann aber nur mit 3,25 arbeiten.. weiss der Teufel warum.


Ich habe dann nach einiger Recherche Folgendes geprüft:

- aktuelles BIOS (war schon das Neueste)
- Speicherobergrenze in über MSConfig (keine Gesetzt)
- im BIOS "Memory Remapping" Einstellungen geprüft -( kann man nicht konfigurieren, soll auch nur die Speicherkennung allgemein betreffen, aber der RAM wird anfangs ja komplett hochgezählt)
- Zuweisen von Arbeitsspeicher für die Onboardgrafik - ist aus

Hat noch jemand nen Geistesblitz wie ich die vollen 4GB nutzen kann?
Mitglied: 11723
23.08.2011 um 19:26 Uhr
Sorry grad erst gesehen das es ja eine 64bit Version ist
Bitte warten ..
Mitglied: manbar
23.08.2011 um 19:27 Uhr
Hallo, TigerDragon

es IST ein 64Bit Windows.
Bitte warten ..
Mitglied: 11723
23.08.2011 um 19:29 Uhr
na ich kenne das nur wenn man eine 32bit Version installiert, bei einer 64bit Version habe ich diese Anzeige nicht
Bitte warten ..
Mitglied: manbar
23.08.2011 um 19:35 Uhr
Ähm, doch. ich bin wohl laut diverser Foren nicht der einzige mit dem Problem. Nur hat bisher keiner der vorgestellten Lösungswege funktioniert. Daher meine Hoffnung dass vielleicht hier jemand weiss was zu tun ist.
Bitte warten ..
Mitglied: regedit19
23.08.2011 um 19:43 Uhr
Hallo!

Schon einmal die BIOS-Einstellungen angeschaut, wie viel Memory du deiner Graka vom Arbeitsspeicher nutzen lässt?

Höchstwahrscheinlich bedient sich diese von deinem RAM, und du bekommst und Windows angezeigt, dass nicht der Ganze eingebaute "reale" RAM verfügbar ist!

Lg
regedit19
Bitte warten ..
Mitglied: Skyemugen
23.08.2011 um 19:44 Uhr
Aloha,

hm, wo erkennt Win7 die 4GB im Taskmanager (Ressourcenmonitor) oder/und beim dxdiag?
Die Standardantwort Wohl ein neues MB zulegen aus den anderen Foren willst du wohl nicht (mehr) hören

greetz André

P.S.: Wenn so viele Leute mit diesem MB_Typ und ähnlichen genau dasselbe Problem haben ... spricht ja für die Sparte
P.P.S.: Bei einem User war seine Soundkarte schuld ... mir etwas unerklärlich aber besser jeder halbwegs nützliche Hinweis als gar keinen Tipp.
Bitte warten ..
Mitglied: manbar
23.08.2011 um 20:15 Uhr
Zitat von regedit19:
Hallo!

Schon einmal die BIOS-Einstellungen angeschaut, wie viel Memory du deiner Graka vom Arbeitsspeicher nutzen lässt?

Höchstwahrscheinlich bedient sich diese von deinem RAM, und du bekommst und Windows angezeigt, dass nicht der Ganze
eingebaute "reale" RAM verfügbar ist!

Lg
regedit19


Hallo, ohne jemandem zu nahe treten zu wollen, ich bin für jeden Hinweis dankbar... aber ich habe bereits geschrieben dass die OnboardGraKa deaktiviert habe. Oder gibt es (eine mir unbekannte) Technik wie man der Zusatzkarte noch RAM zuweisen kann (ernstgemeinte Frage!)?




Zitat von Skyemugen:
Aloha,

hm, wo erkennt Win7 die 4GB im Taskmanager (Ressourcenmonitor) oder/und beim dxdiag?
Die Standardantwort Wohl ein neues MB zulegen aus den anderen Foren willst du wohl nicht (mehr) hören

greetz André

P.S.: Wenn so viele Leute mit diesem MB_Typ und ähnlichen genau dasselbe Problem haben ... spricht ja für die Sparte
P.P.S.: Bei einem User war seine Soundkarte schuld ... mir etwas unerklärlich aber besser jeder halbwegs nützliche
Hinweis als gar keinen Tipp.

Hallo, Windows 7 erkennt die 4GB in der Systemübersicht. Im Taskmanager werden auch nur die 3,25 angegeben.

Soundkarte ist nicht drin, der onboardsound wird genutzt.
Bitte warten ..
Mitglied: Pjordorf
23.08.2011 um 21:12 Uhr
Hallo,

Zitat von manbar:
die OnboardGraKa deaktiviert habe. Oder gibt es (eine mir unbekannte) Technik wie man der Zusatzkarte noch RAM zuweisen kann
Das kann dir der Hersteller deines Mainboards sicherlich verraten wie der den Speicher verwendet. Nur weil du im BIOS vielleicht sagen kannst
- Zuweisen von Arbeitsspeicher für die Onboardgrafik - ist aus
heißt es noch lange nicht das kein Speicher zugewiesen wird. Ist denn deine Onboard Grafikkarte definitiv Ausgeschaltet / Deaktiviert / Nicht mehr vorhanden / Aus dem system entfernt oder wie auch immer? Du hast nämlich nicht explicit geschrieben das du deine Onboard Grafikkarte deaktiviert hast, sondern nur das du ihr keinen RAM geben willst. Was ist mit Remapping? Wie wird das auf deinem Board umgesetzt?
Auf der Hmepage wird nur von max. 2 Gb gesprochen für deine 2 Sockel. Auch sonst bei verschiedene Speicherhersteller ist nur von max. 2 GB die Rede. Also wird dein MB wohl nicht mit 4 GB komplett laufen, ausser der Hersteller hat Informationen rausgetan die nirgends stehen. Schreib ihn an.Der wird es am besten wissen wie er den Intel 945GC Chipsatz onbaord verwendet hat.
> Die Standardantwort Wohl ein neues MB zulegen aus den anderen Foren willst du wohl nicht (mehr) hören
Da kann er sich ruhig dien Ohren zuhalten Es wird darauf raus laufen.

Hallo, Windows 7 erkennt die 4GB in der Systemübersicht. Im Taskmanager werden auch nur die 3,25 angegeben.
Spricht für RAM umlagerung auf dem Mainboard. Ob das Board aber mit installierten 4 GB sauber läuft, solltest du testen. Mehr wirst du da wohl nicht rausbekommen wenn es der hersteller nicht will/kann.

der onboardsound wird genutzt.
Ist aber auch eine Soundkarte. Mal deaktivieren im BIOS ist doch wohl ein Versuch Wert oder nicht. Und nur weil das ding schon aufgelötet ist ist es deswegen nicht weniger eine Soundkarte!

Gruß,
Peter .
Bitte warten ..
Mitglied: informatiker1989
23.08.2011 um 21:31 Uhr
Hallo unterstützt das Mainboard über soviel Speicher?Schau mal ins Datenblatt des Mainboards.Das ist ja auch schon ziemlich alt.Hatte auch mal das gleiche Problem vor ein paar Jahren.
Bitte warten ..
Mitglied: winf-hst
23.08.2011 um 21:33 Uhr
Hallo,

das hört sich für mich eher nach nem Memory Remapping "Problem" an.
Sieh mal hier: http://wiki.winboard.org/index.php/Memory_Remapping
Evtl. kann dir das ja helfen.

Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
23.08.2011 um 21:35 Uhr
Laut Abit-Datenblatt unterstützt das Board nur 2GB RAM mit 1GB-Modulen. Daß die 2GB-Module überhaupt laufen, ist großes Glück. Sei also froh, daß Du 3 GB nutzen kannst und verschmerz einfach den Rest. oder wenn Du das nicht kannst, hol Dir ein neues Board.

lks

PS: Warum hast Du eigentlich nicht gleich selbst in das datenblatt geschaut?
Bitte warten ..
Mitglied: noxcry
23.08.2011 um 22:56 Uhr
Schau eventuell auf deiner Herstellerseite, ob irgendwelche BIOS-Updates angeboten werden die das Problem villeicht beheben könnten...
Bitte warten ..
Mitglied: Skyemugen
24.08.2011 um 07:37 Uhr
Zitat von noxcry:
Schau eventuell auf deiner Herstellerseite, ob irgendwelche BIOS-Updates angeboten werden die das Problem villeicht beheben könnten...

Please, more bollocks ...
Board: ABIT LG-95C (aktuellstes Bios)

Es gibt zwei Patches, glaube, die wird er dann wohl auch genutzt haben, wenn er das (s.o.) schreibt ...

@LKS
Datenblatt ... das ist keine heilige Bibel oftmals sind das nur Richtwerte und evtl. wurde durch eines der beiden BIOS-Updates die Grenze erhöht(?) - Who knows aber es ist nicht das einzige Abit-MB dass 4GB erkennt und nur 2GB als max. angegeben sind.

greetz André
Bitte warten ..
Mitglied: Lochkartenstanzer
24.08.2011 um 10:57 Uhr
Zitat von Skyemugen:
Datenblatt ... das ist keine heilige Bibel oftmals sind das nur Richtwerte und evtl. wurde durch eines der beiden BIOS-Updates
die Grenze erhöht(?) - Who knows aber es ist nicht das einzige Abit-MB dass 4GB erkennt und nur 2GB als max. angegeben sind.

Ich kenne viele Boards, die auch mehr können als im Datenblatt angegeben.

Tatsache ist aber, daß die Boards so entworfen wurden, wie es im Datenblatt beschrieben steht. Alles was dann zusätzlich noch funktioniert ist "Glückssache".. Von daher ist es zwar nett, daß größere RAM-Module gehen, aber zu erwarten, daß dabei wirklich volle 4GB genutzt werden können ist übertrieben.
Bitte warten ..
Mitglied: noxcry
24.08.2011 um 11:29 Uhr
Zitat von Skyemugen:
> Zitat von noxcry:
> ----
> Schau eventuell auf deiner Herstellerseite, ob irgendwelche BIOS-Updates angeboten werden die das Problem villeicht beheben
könnten...

Please, more bollocks ...
> Board: ABIT LG-95C (aktuellstes Bios)

Es gibt zwei Patches, glaube, die wird er dann wohl auch genutzt haben, wenn er das (s.o.) schreibt ...


Sorry, hab nur schnell drüber gelesen und es übersehen.
lg
nox
Bitte warten ..
Mitglied: manbar
24.08.2011 um 12:51 Uhr
So dann werd ich mich abschliessend nochmal melden.

Ich hab jetzt rausgefunden dass das Board tatsächlich die vollen 4GB erkennt, und unter Knoppix und Ubuntu auch ansprechen und verwenden kann. Es scheint wohl abhängig davon zusein welchen Typ Arbeitsspeicher (Hersteller, genaues Modell, Revision etc) man genau verbaut hat. Nur ganz wenige funzen auch komplett mit Windows! Bei den meisten entsteht das Phänomen dass auch hier auftritt. Linux keine Probleme - warum auch immer. Der von mir eingesetzte Speicher wird wohl zu der Kategorie "Pech gehabt" gehören. Nuja, is nich mein Rechner und die junge Mann wird wohl damit leben müssen. Mehr Aufwand da rein zu investieren halte ich für zwecklos.

Aber trotzdem danke an alle fürs Mitraten ^^
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Windows 7 nur 3,95 Gb verwendbar
Frage von Loip104CPU, RAM, Mainboards7 Kommentare

Servus an alle da Drausen. Ich habe seit einigen tagen das Problem , das nur noch 3,95 gb Ram ...

CPU, RAM, Mainboards
Installierter Arbeitsspeicher 4 GB (2,2 verwendbar)
gelöst Frage von MarcysCPU, RAM, Mainboards13 Kommentare

Installierter Arbeitsspeicher 4 GB (2,2 verwendbar) Hallo, ich habe einen PC zusammengebaut mit Asus Mainboard, SSD Festplatte, 4 GB ...

Windows Server
Nur 255 MB verwendbar von 4 GB RAM
Frage von M.MarzWindows Server9 Kommentare

Hallo zusammen, mein Testserver Windows 2012 R2 zeigt plötzlich an, dass er nur 255 MB von 4 GB RAM ...

VB for Applications
VBS DateAdd Funktion Problem bei Uhrzeit 00:00:00
gelöst Frage von derhoeppiVB for Applications1 Kommentar

Hallo, ich habe folgendes Problem mit der Funktion. Ich lese aus der Registry einen Datumswert mit Uhrzeit aus. Die ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...