Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 kein 5.1 sound

Frage Microsoft Windows 7

Mitglied: yannick-server

yannick-server (Level 1) - Jetzt verbinden

13.02.2010 um 15:46 Uhr, 5394 Aufrufe, 4 Kommentare

Hallo,
ich habe unter Windows 7 Prof 64bit keinen 5.1 Sound. In den Soundoptionen kann ich nur 2 Kanal Sound auswählen.
Ich benutze zurzeit die Vista 64 bit audio treiber, da es keine für Windows 7 gibt.

mein MB: M2N-Sli Deluxe
Die Anlage ist über den Digitalen Chinch mit der onboard Karte des PC verbunden.
Ich hoffe jemand kann mir bei meinem Problem helfen.
Schonmal danke

Yannick
Mitglied: 62929
13.02.2010 um 16:29 Uhr
Hi,

Soundoptionen von Windows? Oder direkt im Soundtreiber-Programm?
Dort sollte es zumindest, wenn nicht, taugt der Treiber eventuell nix für Win7.

Gruß
dante!
Bitte warten ..
Mitglied: yannick-server
14.02.2010 um 07:52 Uhr
Hi, in den Soundoptionen von Windows.
Wo bekomme ich denn das Soundtreiber Programm her?

mfg
Yannick
Bitte warten ..
Mitglied: 62929
14.02.2010 um 17:48 Uhr
Hallo,

hast du dir den Treiber von der ASUS-Seite geladen? Normalerweise installiert der immer gleich ein Programm mit, womit du die Soundkarte einstellen kannst.

Gruß
dante!
Bitte warten ..
Mitglied: yannick-server
14.02.2010 um 17:59 Uhr
Hi,
ich hatte die Treiber von der Asus Seite geladen, aber ohne Software.
Ich werde die Treiber wohl noch einmal deinstallieren müssen. und schauen ob sich das programm dann mitinstalliert.

Danke
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Windows 7
gelöst Unter Windows 7 kein Start von Skype 7.33.0.104 (4)

Frage von Orko2010 zum Thema Windows 7 ...

Windows 10
Windows 10 - kein Userlogin möglich (2)

Frage von upiethe zum Thema Windows 10 ...

Windows 10
gelöst QNAP NAS und Windows 10 Kein Netzlaufwerke (9)

Frage von berlinger zum Thema Windows 10 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (33)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...