Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 64 Bit - Msi Installation

Frage Microsoft Windows 7

Mitglied: mario87

mario87 (Level 2) - Jetzt verbinden

16.08.2011 um 11:41 Uhr, 10448 Aufrufe, 4 Kommentare

Hallo zusammen,
auf einem Window 7 64 Bit Pro Client kann kein MSI Paket installiert werden.
Abbruch mit folgender Meldung:

Die angekündigte Anwendung wird nicht installiert, da dieser Vorgang möglicherweise nicht sicher ist. Wenden Sie sich an den Administrator, um die Benutzeroberflächenoption für die Installation des Paketes zu ändern .

lokale Anmeldung als Benutzer mit Administratorrechten.
Habe es schon über die KOnsole mittlels msiexec versucht, auch dort der gleiche Fehler.

Es handelt sich um eine selbstgeschriebene Anwendung, die in dem MSI Paket enthalten ist.
Auf allen anderen WIndows XP Pro. und WIndows 7 64 Bit . Pro. Clients funktioniert es ohne Probleme.
UAC ist aus.


Ich bin für jede Hilfe dankbar

MfG
Mario
Mitglied: michi1983
16.08.2011 um 11:42 Uhr
Hallo,

du könntest mal versuchen die Datei im Kompatibilätsmodus zu installieren.

Gruß
Bitte warten ..
Mitglied: Niklas434
17.08.2011 um 01:05 Uhr
Probier externe Programme zu verteilen oder Lokal zu installieren

Probier es mal mit Google Chrome:

http://www.google.com/chrome/intl/en/business/download.html#utm_campaig ...


Wenn das Funktioniert kann es auch sein, ich meine ich habe vom Programmieren keine Ahnung aber das du irgendwas verkehrt gemacht hast beim progen.
Ich weiß nicht ob die Microsoft Programme zum Programmieren fehler analysieren können wie das zb Apples xcode der Fall ist womit die sogenannten apps geschrieben werden.

Ich hoffe ich konnte wenigstens ein wenig weiterhelfen.
Bitte warten ..
Mitglied: mario87
19.08.2011 um 07:32 Uhr
Über diesen Befehl funktionierte es:
msiexec.exe /i C:\Paketname.msi /qb

Danke für die Hilfe

MfG
Mario
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 Pro 64 Bit "Schnellstart aktivieren" abschalten per GPO (6)

Frage von maxpoint zum Thema Windows 10 ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...