Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 im AD - Frage nach Benutzer bei Als Administrator ausführen

Frage Microsoft Windows 7

Mitglied: Der-Phil

Der-Phil (Level 2) - Jetzt verbinden

17.03.2011 um 09:57 Uhr, 6432 Aufrufe, 12 Kommentare

Hallo,

ich habe hier folgendes Problem mit Windows 7 Rechnern, die im AD sind:

Starte ich ein Programm über "Als Administrator ausführen", werde ich nicht nach dem Usernamen gefragt, mit dem ich das Programm ausführen soll, obwohl der User keine administrativen Rechte hat.

Deswegen muss ich mich "wie früher" immer als Admin anmelden.

Kennt ihr dieses Verhalten?

Schießt hier eine alte GPO dazwischen?

Vielen Dank für euere Hilfe

Phil
Mitglied: StrongOne
17.03.2011 um 10:06 Uhr
Moin...

... noch mal klären der Infromationen:

Du hast einen Win 7 in der Domäne.
Auf dem Win7 sind keine weiteren nutzer lokal angelegt?
Der Benutzer mit dem du das testest ist ein Domänen-Benutzer mit keiner weiteren Mitgliedschaft.

Keine GPO mit eingeschränkten Gruppen wirkt auf den Win7 Client?!


Gruß
Bitte warten ..
Mitglied: Der-Phil
17.03.2011 um 10:29 Uhr
Hallo,

Ich habe einen Win7 Prof in der Domäne.
Auf dem Win7-Rechner ist nur der User Administrator angelegt.
Der Benutzer mit dem ich Teste ist ein Domänenbenutzer, der auch nur in dieser Gruppe ist.

Was meinst Du mit "GPO mit eingeschränkten Gruppen"?

Auf den User/Rechner wirken diverse GPOs, aber ich wüsste nicht, welche damit in Verbindung stehen sollte. Ich deaktiviere die Windows Firewall, aber sonst passiert da nichts Wildes.

Danke für Deine HIlfe
Phil
Bitte warten ..
Mitglied: StrongOne
17.03.2011 um 10:40 Uhr
Es gibt ne GPO einstellung "eingeschränkte Gruppen". Dort kann man einstellen, ob Benutzer in die lokale gruppe der Administratoren oder so automatisch mit rein soll.

Hmm... da wird es jetzt schwieriger noch was auszuschließen... geh mal noch mal die GPOs durch bzw. wenn die Möglichkeit besteht, verschiebe Ihne mal und stelle sich, das keine GPO wirkt und er auf grund GPO zurück ist und test noch mal.

Gruß
Bitte warten ..
Mitglied: Pjordorf
17.03.2011 um 11:43 Uhr
Hallo,

Zitat von Der-Phil:
Auf dem Win7-Rechner ist nur der User Administrator angelegt.
Welchen meinst du? Der lokale Administrator welcher beim Win7 deaktiviert ist und auch kein Passwort hat oder hast du den (lokalen) Administrator selbst angelegt?

Der Benutzer mit dem ich Teste ist ein Domänenbenutzer, der auch nur in dieser Gruppe ist.
OK.

Auf den User/Rechner wirken diverse GPOs, aber ich wüsste nicht, welche damit in Verbindung stehen sollte.
Nur du kennst deine angwendeten GPO's. Nur du kennst dessen inhalt.

Dir ist schon klar das der lokale deaktivierte Administrator bei Win7 nicht zum Installieren / Deinstallieren von Software benötigt wird. Du solltest einen lokalen Benutzer mit Administrativen Rechten und Passwort dafür anlegen.

Gruß,
Peter
Bitte warten ..
Mitglied: goscho
17.03.2011 um 11:58 Uhr
Zitat von Pjordorf:
Dir ist schon klar das der lokale deaktivierte Administrator bei Win7 nicht zum Installieren / Deinstallieren von Software
benötigt wird. Du solltest einen lokalen Benutzer mit Administrativen Rechten und Passwort dafür anlegen.
Hi Peter,
das ist nicht mal nötig, wenn der PC in einer Domäne ist.
Dann kann er - bei vorhandener Verbindung mit dem DC - einen Domänen-Admin nutzen, um Software zu installieren.
Bitte warten ..
Mitglied: Der-Phil
17.03.2011 um 17:38 Uhr
Hallo,

ich habe den lokalen Administrator aktiviert und mit einem Passwort "bestückt".

Werdet ihr denn bei Windows 7 Clients in der Domäne gefragt, welcher User genutzt werden soll, wenn ihr auf "Als Administrator ausführen" geht?

Der User hat definitiv keine administrativen Rechte! Auch nicht effektiv. Er darf z.B. auch nicht die Netzwerkeinstellungen ändern.

Phil
Bitte warten ..
Mitglied: DerWoWusste
17.03.2011 um 17:39 Uhr
Schreib doch bitte, was passiert. Bislang hast Du beschrieben, was nicht passiert.
Bitte warten ..
Mitglied: Der-Phil
17.03.2011 um 17:42 Uhr
Hallo,

Ich gehe auf "Als Administrator ausführen" und dann startet das Programm als User ohne weitere Abfrage - und eben mit zu wenigen Rechten.

Phil
Bitte warten ..
Mitglied: Pjordorf
17.03.2011 um 17:57 Uhr
Hallo,

Zitat von Der-Phil:
Ich gehe auf "Als Administrator ausführen" und dann startet das Programm als User ohne weitere Abfrage - und eben mit zu wenigen Rechten.
Hast du an der UAC rumgeschraubt?

(Domänen)benutzer ist nicht Mitglied der lokalen Administratorengruppe
Rechtsklick und "Als Administrator Ausführen klicken" - dann kommt die Abfrage eines Benutzers welcher die benötigten Rechte hat

(Domänen)benutzer ist Mitglied der lokalen Administratorengruppe
Rechtsklick und "Als Administrator Ausführen klicken" - dann wird nur gefragt ob Änderungen durch Software ... zugelassen werden sollen....

Eins von beiden passiert.

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
17.03.2011 um 18:00 Uhr
Hallo,

Zitat von Der-Phil:
Werdet ihr denn bei Windows 7 Clients in der Domäne gefragt, welcher User genutzt werden soll, wenn ihr auf "Als
Administrator ausführen" geht?
Natürlich und ist auch gewünscht.

Gruß,
Peter
Bitte warten ..
Mitglied: DerWoWusste
17.03.2011 um 18:08 Uhr
Seh ich auch wie pjordorf. Prüf am Client mit rsop.msc, ob in den lokalen Sicherheitspolicies Änderungen bezüglich der UAC vorgenommen wurden. Auch darf die UAC nicht aus sein.
Bitte warten ..
Mitglied: Der-Phil
17.03.2011 um 18:11 Uhr
Hallo,

es passiert leider nicht eines von beidem. Der User ist definitiv NICHT lokaler Admin und trotzdem öffnet sich nicht die Abfrage.
Es gibt auch nur einen einzigen, lokalen Admin (Administrator).
In der Gruppe der Lokalen Admins sind nur "Administrator" und "Domänen-Admins".



UAC war der richtige Hinweis. Der Rechner war eingestellt auf "Nie benachrichtigen". Das führt wohl zu diesen eigenartigen Verhalten.

Danke für den Tipp!

Phil
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...