Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Anmeldung an Server 2008 dauert lange (obligatorische Profile)

Frage Microsoft Windows Server

Mitglied: markward

markward (Level 1) - Jetzt verbinden

06.09.2010, aktualisiert 18.10.2012, 16412 Aufrufe, 8 Kommentare

Hallo,

ich habe hier einen Server 2008, > 50 XP-Clients, ~ 20 Win7-Clients, + ca. 250 Notebooks mit allen möglichen Betriebssystemen.
Es geht um die ca. 20 Win7-Rechner.
Die PCs sind neu und leistungsmäßig passt das mit Windows 7.
Lokale Anmeldung geht ganz fix.
Die Profile für die Kisten sind servergespeichert und obligatorisch (ntuser.man).
Die Anmeldung damit dauert nervig lange (etwa 20-25 Sekunden).
In der Zeit ist das "Willkommen" zu sehen und kaum bis mäßiger Festplattenzugriff zu verzeichnen.

Welche Erfahrung habt Ihr, wie lange dauert die Win7-Anmeldung bei euch? Ne Idee, was der Übeltäter ist?

Mit freundlichen Grüßen
Markward
Mitglied: 1002-btl
06.09.2010 um 19:55 Uhr
Hallo Markward,

ich denke, Du wirst da nicht eine Schraube finden, an der Du drehst und schwupp: alles läuft wie geschmiert.

Ich habe bei uns auch beobachtet, dass die Anmledungen an unserem LAN immer länger dauern.
Sowohl bei Windows 7 und Windows XP. Liegt aber wohl daran, dass die Verkabelung nicht "mitgewachsen" ist und 100 MBit eben nicht mehr aktuell sind.
Ein Windows 7 Profil umfasst auch viel mehr Dateien als ein XP Profil.
Wenn da der Virenscanner sich erst mal updatet und dann alle Files scannt, dauert das eben recht lange.
Dazu kommen noch Windows Updates, diverse Dienste etc.

Falls sich aber doch eine solche Schraube findet, möchte will ich die auch gerne kennen lernen.
Gruß
1002-btl
Bitte warten ..
Mitglied: markward
07.09.2010 um 10:27 Uhr
Hallo 1003-btl,

das Profil am Server ist 10,3 MB groß (167 Dateien). Selbst wenn ich nen grottigen Durchsatz unterstelle kann das doch keine halbe Minute dauern.
Deswegen frag ich ja auch nach den Erfahrungen. Wenn hier alle im gleichen Bereich liegen, muss ich mich wohl damit abfinden, dass es nicht schneller geht. Bis dahin bin ich aber einfach nur unzufrieden =)

Grüße
Markward
Bitte warten ..
Mitglied: DerWoWusste
07.09.2010 um 21:11 Uhr
Die Anmeldung bei Win7 an einer Domäne dauert länger als bei xp. Wie lange es dauern sollte, ist schwer zu sagen, aber 20-25 Sekunden ist leider noch nicht im Bereich, wo etwas schief laufen muss. Interessant wäre ein Vergleich mit einem PC mit SSD-Platte.

Auch könntest Du verbose Logging aktivieren, das zeigt Dir an Stelle von "Bitte warten" und "willkommen" weitaus mehr Infos - http://smallvoid.com/article/winnt-verbose-boot.html
Bitte warten ..
Mitglied: markward
07.09.2010 um 22:30 Uhr
Hallo DerWoWusste,

danke erstmal für den Link, wenn ich morgen dazu komme, werd' ich das mal testen.
Ne SSD wär sicher interessant, um auszuschließen, dass die Festplatte bremst. Leider ist solches Spielzeug nicht im Budget =)
Die 20 Sekunden sind der Bestfall an meinem Testrechner, ist muss mal sehen, wie der Wert in freier Wildbahn liegt.
Wenn ich mit dem ausführlichen Logging nix rauskriege, muss ich mal mit Microsoft telefonieren. Vielleicht können die mir sagen, was normal ist bei der Anmeldung.

Grüße
Markward
Bitte warten ..
Mitglied: DerWoWusste
07.09.2010 um 22:40 Uhr
Das kann MS Dir nicht sagen. Win7 meldet sich ohne Domäne sehr schnell an. Mit Dom. und GPOs, die auf User angewendet werden (was direkt nach der Anmeldung ausgewertet wird), wird klar, dass es an der Art der GPOs und der Art der Verarbeitung dieser liegt.
Bitte warten ..
Mitglied: markward
08.09.2010 um 13:13 Uhr
Hallo DerWoWusste,

hab jetzt mal mit dem verbose status getestet, Ergebnis:
  • Benutzerprofildienst: ca. 20 Sekunden
  • Desktop wird vorbereitet nochmal etwa 8 Sekunden.

Wenn ich den Rechner in eine OU ohne GPO schiebe, macht es keinen Unterschied. Die Zeiten bleiben quasi identisch.

Das Ganze kommt mir deswegen besonders spanisch vor, weil ich parallel mit dem Benutzerprofildienst zu kämpfen hab. Siehe:
http://social.technet.microsoft.com/Forums/de-DE/w7itprogeneralde/threa ...

Könnte da eventuell ein Zusammenhang bestehen? Ich glaub langsam, ich geh wirklich bald zu XP zurück =(

Grüße
Markward

PS: Wenn ich im Technet Forum auf keinen grünen Zweig komme, versuch ich trotzdem mal den Telefonsupport.
Bitte warten ..
Mitglied: DerWoWusste
08.09.2010 um 13:29 Uhr
Also... korrupte Profile hast Du hin und wieder, natürlich darf das nicht regelmäßig sein. Was das mit dem Kloning zu tun haben könnte, kann ich Dir nicht sagen - hatte ich noch nicht bei geklonten Maschinen, jedoch nutze ich dazu auch ein Imageprogramm und nicht imagex.
Der Benutzerprofildienst hat bei Dir kein Problem, da bin ich mir ziemlich sicher. Desktop wird vorbereitet=8 Sekunden ist völlig normal. Auch 20 sek. für den Benutzerprofildienst ist vertretbar. Wenn es bei Euch keine GPOs sind, dann müsst Ihr Euch damit abfinden (obwohl: Du hast bislang nur den Rechner in eine andere OU geschoben - hier geht es jedoch um den Benutzer).

Was wir bei Performancetests als Hauptgrund für relativ langsame Anmeldungen ausmachen konnten, war der Virenscanner. Da bei Vista/Win7 wesentlich mehr auf der Platte passiert, als noch bei xp, kommt der auch mehr zum Einsatz und das kostet Zeit.
Bitte warten ..
Mitglied: hm7user
09.11.2011, aktualisiert 18.10.2012
Hast Du das inzwischen gelöst?

Hier eine Ursachenbeschreibung von mir:
http://www.administrator.de/forum/windows-anmeldung-ohne-dc-kontakt-dau ...


Harald
Bitte warten ..
Ähnliche Inhalte
Windows Server
Laden der servergespeicherten Profile dauert sehr lange
Frage von hscheipWindows Server15 Kommentare

Hallo zusammen, ich hab ein Problem mit meinen Servergespeicherten Profilen. Die Profile haben eine Größe von 65-100 MB, in ...

Windows Server
Windows-Anmeldung dauert sehr lange, GPOs werden nicht übernommen
gelöst Frage von BeesenWindows Server12 Kommentare

Hallo und guten Tag, ich habe ein kleines Problem im Netzwerk unserer Grundschule. Wenn ich mich an einem beliebigen ...

Windows Server
AD Anmeldung via VPN dauert lange
Frage von ASP.NETWindows Server7 Kommentare

Hi, für ich nenne es mal Remote-Standorte (in unserem Fall Entwickler die von zuhause aus in einer VM arbeiten) ...

Windows 7
Windows-Anmeldung dauert 13min
gelöst Frage von JensDNDWindows 710 Kommentare

Hallo Admin, hab kleines Problem bei der Anmeldung eines Client-PCs. Die dauert 13min bei den anderen Clients ist das ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 3 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 4 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 15 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 22 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...