Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7: Aussetzer im Betrieb (Rechner reagiert für Sekunden nicht auf Eingaben)

Frage Microsoft Windows 7

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

10.12.2014 um 12:27 Uhr, 1868 Aufrufe, 22 Kommentare

Hi Leute,

ich habe hier 5 identische HP Desktops mit Windows 7. Alle Updates und Servicepacks eingespielt, ca. 9 Monate alt, alle auf die gleiche Art installiert, alle mit den gleichen Zusatzprogrammen:

- Acrobat Reader
- Avira Antivirus
- Spybot Serach & Destroy
- Dropbox
- LibreOffice
- Teamviewer 9
- FreePDF
- Chrome
- Firefox

Die Aussetzer treten in beliebigen Programmen auf, sei es nun Chrome, LibreOffice oder anderen.
Teilweise passiert für längere Zeit nichts, teilweise vom Start des Rechners an alle ein oder zwei Minuten.

Auch das Aufrufen des TaskManagers ist dann von dem Aussetzer betroffen.

Etwas Auffälliges zeigt sich dort aber nicht. Keine übermäßige CPU-Last, keine besondere Speicherauslastung.

Any ideas?

Danke

Dirk
Mitglied: SeaStorm
10.12.2014 um 12:37 Uhr
Ich tippe mal auf Hänger durch mehrfaches Virengescanne.
Meisst besonders spürbar, wenn nur HDDs und keine SSDs im Gerät sind.

Mal Windows Defender, Avira und S&D abschalten zum test.
Bitte warten ..
Mitglied: xbast1x
10.12.2014 um 13:33 Uhr
Bei mir war es mal ein "älterer" Grakkatreiber. Nach der Aktualisierung lief alles wieder stabil
Bitte warten ..
Mitglied: chiefteddy
10.12.2014 um 14:21 Uhr
Hallo,

häufig ist es auch so, dass Windows oder eine Anwendung auf eine Netzwerk-Resource zugreifen will, die (warum auch immer) momentan nicht erreichbar ist. Also mal den Autostart nach Updatern, Drucker-Monitoren uä. durchforsten.

Jürgen
Bitte warten ..
Mitglied: diwaffm
10.12.2014 um 14:27 Uhr
Als ich das letzte mal im Taskmanager schauen konnte als ein Rechner wieder hing, war da aber nichts aktiv.

Aber das heißt ja nichts.
Wobei hier auch z.B. Spybot der Auslöser sein kann, wenn gewisse Adressen auf 127.0.0.1 umgeleitet werden.

Andererseits findet weder Spybot noch Avira im Moment eine aktive Bedrohung...

Ciao

dirk
Bitte warten ..
Mitglied: diwaffm
10.12.2014 um 14:28 Uhr
Die Treiber werden durch den HP-Updater eigentlich aktuell gehalten - was nicht heißt, dass es da nicht trotzdem ein PRoblem geben kann...
Bitte warten ..
Mitglied: xbast1x
10.12.2014 um 14:29 Uhr
Schau einfach mal nach ob es eine neuere Version gibt, dann siehst du ja ob der Updater schlampert oder seine Arbeit gut macht ;)
Bitte warten ..
Mitglied: diwaffm
10.12.2014 um 14:43 Uhr
Alles aktuell...
Ein _veralteter_ Treiber ist also nicht die Ursache...
Bitte warten ..
Mitglied: SeaStorm
10.12.2014 um 14:59 Uhr
Das Problem mit den mehrfachen Virenscannern ist, das die sich gegenseitig "blockieren"
Die Dinger schalten sich vor einen Dateizugriff und lassen das Programm, das eine Datei ausführen will, so lange warten, bis sie selbst fertig sind.
Hat man mehrere Scanner, hat man also eine ganze Warteschlange, die sich vor das eigentliche Programm schaltet.

Deshalb: Alle Scanner mal abschalten und damit testen.
Bitte warten ..
Mitglied: diwaffm
10.12.2014 um 20:04 Uhr
ok - habe jetzt mal die Spybot und den MS Defender deaktiviert.
Mal schauen, ob es besser wird...
Bitte warten ..
Mitglied: Theodorfi
13.12.2014 um 21:00 Uhr
Spybot Serach & Destroy (SSD) und Avira sind nicht die besten Zusammen- oder Nebeneinanderarbeiter
Fällt so nicht auf, wenn erst Avira und dann SSD aufgespielt wird.
Anders herum mag Avira sofort SSD nicht.
Wenn dann noch der Windows eigene Virenjäger unterwegs ist... kommt Freude auf.
Empfehlung meinerseits SSD mal deaktivieren (also schon beim Start) und Windows laufen lassen




Noch nen spitzfindiges *grübel* hinterher: IE, Firefox und noch Google Chrom, warum?
Bitte warten ..
Mitglied: diwaffm
13.12.2014 um 21:05 Uhr
Also auf 2 der Rechner ist SSD nicht drauf - die verhalten sich aber trotzdem wie beschrieben...
Morgen fliegt überall auch mal der Defender raus.

Verschiedene Browser wegen verschiedener Geschmäcker

Ich finde es auch nicht prickelnd, liegt aber außerhalb meines Einflusses...

Ciao

dirk
Bitte warten ..
Mitglied: Theodorfi
17.12.2014 um 21:41 Uhr
Kannst du mal die technischen Daten der HP Desktops mit Windows 7 einstellen. welches Modell etc... ??
Bitte warten ..
Mitglied: diwaffm
17.12.2014 um 22:19 Uhr
HP ProDesk 400 G1
Core i5 mit 3,2GHz, 4GB RAM, 500GB Festplatte

Am Wochenende habe ich SDD und Windows Security Essentials deinstalliert - mal sehen, ob's was hilft.

ciao

dirk
Bitte warten ..
Mitglied: Theodorfi
17.12.2014 um 23:15 Uhr
bei hp das mal angeschaut: HP Trust Circles for HP Client Security??

ich glaub dein probs besteht bei der sw von hp? sofern diese schon mit drauf war?
win 7, welches davon? hp ist da auch immer wissbegierig.
hp-updater.... Hardware ja, Software (die eigene) kann man muss man aber nicht..

schau da einfach noch mal vorbei, sofern installiert ist.

http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=5389541&a ...

gruß
Bitte warten ..
Mitglied: diwaffm
19.01.2015 um 17:33 Uhr
Scheint nur bedingt geholfen zu haben.
Es gibt immer noch Aussetzer beim Schreiben und lesen sowie unerklärliche Wartezeiten beim Verarbeiten der Tastatureingaben.

Ich habe auf einem der Rechner auch mal alle HP-Software deinstalliert - auch das hat nicht wirklich was gebracht.

So langsam bin ich am Verzweifeln...

Ciao

dirk
Bitte warten ..
Mitglied: Theodorfi
19.01.2015 um 18:51 Uhr
Was für eine gk ist da drin?nvidia hat da mal ein treiber gehabt im letzten Jahr der war nicht gut für win7... Wenn den hp übernommen hatte..dann direkt bei NVIDIA vorbei schauen. Betraf meinen Nachbarn. In den Einstellungen von NVIDIA die beta-update deaktivieren.
Wenn amd dann auch direkt update.
Kopf hoch wird schon
Bitte warten ..
Mitglied: diwaffm
21.01.2015 um 19:55 Uhr
Ist eine Intel HD Graphics.
Treiber vom 30.9.2014
Bitte warten ..
Mitglied: Theodorfi
22.01.2015 um 17:07 Uhr
Ok
Sag mal, hängen die fünf in irgendeinem netz drin? Würde ja sinn ergeben. Wenn ja dann ist das was für netzwerker...
Bitte warten ..
Mitglied: diwaffm
22.01.2015 um 17:18 Uhr
Die hängen zu siebt in einem Netz.

5x HP ProDesk 401 als Client
1x HP 6300 Pro als Client und Fileserver
1x alter Fujitsu, der nur noch gelegentlich zum Einsatz kommt
1x Konica MultifunktionsDrucker
1x Arcor DSL-Router

Gigabit Switch ist ein 16 Port TP-Link TL-SG1016D

Kann man die Frage hier "crossposten" oder "umhängen"?

Ciao

dirk
Bitte warten ..
Mitglied: Theodorfi
23.01.2015 um 12:14 Uhr
Was passiert wenn die einzelnen pc ohne netz unterwegs sind1
Wenn der hp6300 nicht mit im netz ist2
Wenn konica nicht im netz ist3
Wer ist dhcp-verantwortlich

Logisch wäre: 1nur pc ins Netz ohne drucker und fileserver... Beobachten wenn ok fileserver rein beobachten-wenn Fehler geht es den anderen pc im netz gut- dann liegt es am hp6300.
Bzw. Sind da scheinbar Fehler im netzwerk
Bitte warten ..
Mitglied: diwaffm
23.01.2015 um 16:42 Uhr
Bei Word Dokumenten etc mag ein Test auf diese Art noch machbar sein, doch die hier zum Einsatz kommenden CAD-Daten zu Testzwecken mal lokal abzulegen ist in der täglichen Arbeit nicht machbar.

Ob der Drucker an oder aus ist, spielt keine Rolle, fürs DHCP ist der Router verantwortlich.

Die Probleme treten auch direkt am HP 6300 auf, auf dem die Daten lagern.
D.h. ein Netzwerkproblem fällt zumindest DA weg.

Eine Idee, die mir gerade kommt ist folgende:
Im HP 6300 stecken 2 Platten - eine fürs lokale System und eine für die Daten.
Wenn nun die Datenplatte in Ruhezustand geht und eine Weile braucht, bis sie wieder da ist kann es zu Verzögerungen beim Schreiben kommen.

Können die sich evtl. so äußern, dass ein Rechner Tastatureingaben nicht verarbeitet?
Das sollte dann aber ein einmaliges Problem sein (zumindest so lange, bis sich die Platte wieder schlafen legt...

Ciao

dirk
Bitte warten ..
Mitglied: Theodorfi
23.01.2015 um 19:24 Uhr
Na zumindest erfahren alle nun dinge die am Anfang irgendwie fehlten. Da gab es nur fünf identische pc nun haben nen Netzwerk in dem sich diverse Geräte tummeln. Dann kommt noch cadcam(Computer am Dienstag,chaos am Mittwoch)dazu. Dann versetze die eine platte mal in dauerbetrieb.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
2 mal windows 10 auf einem Rechner (4)

Frage von fisch56 zum Thema Windows Installation ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...