Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Benutzerkontensteuerung

Frage Microsoft Windows 7

Mitglied: wiesi222

wiesi222 (Level 1) - Jetzt verbinden

10.03.2011, aktualisiert 11:34 Uhr, 5680 Aufrufe, 11 Kommentare

Mahlzeit Leute,

wir beginnen bei uns im Betrieb schön langsam aber sicher damit, Win7 auf den Clients zu installieren. Aktuell haben wir 5 "Testclients" die voll in die Domäne integriert sind damit sich die Kollegen schonmal langsam daran gewöhnen können .

Soweit so gut, diese Clients laufen eigentlich wunderbar und machen auch GPO technisch das was sie machen sollen (Druckerzuweisung LW Mapping etc).

Ich habe vor kurzem bei einem Freund von mir in der Firma gesehen, wenn der eine Software installieren wollte dann poppte ein Fenster auf in welchem er Benutzername/PW des Admins eingeben musste um die Installation durchführen zu können.

So oder so ähnich hätte ich das auch gerne bei mir im Netzwerk, da man sich so das lästige ummelden spart. Bei unseren XP Clients funktionert das mit der PW eingabe mit der option "als admin ausführen"

Mir ist klar, dass dies mit der Benutzerkontensteuerung unter Win7 zusammenhängt (nur wie). Wenn ich den Punkt "als admin ausführen" wähle bekomme ich nur die Fehlermeldung dass die Installation Adminrechte benötigt und eben nicht die PW Anfrage

Kann es sein, dass ich auch unsere Server auf 2008 umstellen muss, damit ich dies adäquat konfigurieren kann oder kann ich das auch irgendwie mit unserer Bestehenden Architektur (server 2003) lösen ??

Danke schonmal im vorhinein.

lg

xx NACHTRAG -- bevor ihr noch die Glaskugel rasholt -- xx:

was ich noch vergessen habe die Win7 Clients sind alle Win7prof (64bit) und die "alten Clients" sind xp/sp3,
Mitglied: DarthSidious
10.03.2011 um 11:52 Uhr
Mahlzeit,

also das deutet für mich darauf hin, dass du bei den Clients die Benutzerkontensteuerung deaktiviert hast?

Schau mal nach in der Systemsteuerung.

sg
Bitte warten ..
Mitglied: cardisch
10.03.2011 um 12:02 Uhr
Hast du vielleicht kein AD, so dass die User immer lokale Adminrechte haben ?!
Das wäre für mich das Wahrscheinlichste.

Gruß

Carsten
Bitte warten ..
Mitglied: wiesi222
10.03.2011 um 12:08 Uhr
Nein Benutzerkontensteuerung is aktiv (zumindest auf einem mit dem ich das soeben probiere) und Adminkonto ist auch aktiv
Bitte warten ..
Mitglied: wiesi222
10.03.2011 um 12:10 Uhr
Nein AD ist vorhanden (ca 250 User) wie gesagt bei den XP Clients geht alles so wie es soll nur bei diesen sch... win7 clients nicht
Bitte warten ..
Mitglied: goscho
10.03.2011 um 12:14 Uhr
Hallo wiesi222,
Zitat von wiesi222:
Nein Benutzerkontensteuerung is aktiv (zumindest auf einem mit dem ich das soeben probiere) und Adminkonto ist auch aktiv
Die UAC hat in Windows 7 aber mehrere Stufen. Die einzig vertretbare Stufe ist die allerhöchste (mit den meisten Meldungen).
Welche Stufe ist denn auf deinen Clients eingestellt?
Wenn das Adminkonto aktiv ist (das des lokalen Kontos: Administrator bzw. des Domänenadministrators), dann bekommt dieser als einzige Ausnahme keinerlei Meldungen.
Ist dein Testuser zufällig der Administrator gewesen?
Melde dich an einem System mit eingeschränkten Rechten an, dann klappts auch mit der UAC (User Account Control).

BTW: Arbeiten deine User als admins? Wenn ja, schnell ändern.
Bitte warten ..
Mitglied: wiesi222
10.03.2011 um 12:33 Uhr
Hy,

also die Konfig sieht folgendermaßen aus:

User:
dies Useraccounts mit denen ich das ganze "teste" sind nennen wir sie mal wirkliche Accounts, d.h. sie befinden sich alle in der gleichen OU wie die "normalen" Benutzer auch. Sämtliche Einschränkungen wie Deaktiviertes Start/ausführen usw geht alles unter win7

Wenn ich mich mit dem selben Account an einem XP Rechner anmelde darf dieser user zwar auch nix installieren aber ich kann immerhin mir der Option "ausführen als ....." die installation durchführen.

Bei den Win7 Clients ist die UAC voll aufgedreht aber das ist den clients relativ egal. Ich bekomm nur die Meldung das der user die Rechte nicht hat dazu. Alle "meine" Win7 Clients sind frisch aufgesetzt, der auf dem ich arbeite ist sogar noch warm sprich von gestern.
Bitte warten ..
Mitglied: wiesi222
10.03.2011 um 12:35 Uhr
JUHUUU FUNKTIONIERT !!!!! UAC ABGESCHALTET --> NEUSTART --> ANMELDUNG Domadmin--> UAC AUFGEDREHT --> NEUSTATRT -- ANMELDUNG User --> geht !!!!!!!!!!!!! DANKE Trotzdem für Eure Hilfe
Bitte warten ..
Mitglied: goscho
10.03.2011 um 12:40 Uhr
Hallo wiesi,

sind die W7-Clients in der Domäne?
Hast du dich mal mit einem Domainadmin angemeldet und dann UAC im Suchfeld eingegeben, damit du das einstellen kannst? Nur admins dürfen an der Benutzerkontensteuerung rumdoktern.
Nachdem du UAC aktiviert hast, ist ein Neustart nötig.
Melde dich dann mal mit einem anderen AD-Benutzer an, welcher auf diesem System noch nie angemeldet war. Jetzt kommt beim Ausführen der meisten administrativen Tätigkeiten der UAC-Prompt.

Sollte das nicht der Fall sein, überprüfe die GPO-Einstellungen deines Clients mittels RSOP.msc.
Bitte warten ..
Mitglied: goscho
10.03.2011 um 12:55 Uhr
Zitat von wiesi222:
JUHUUU FUNKTIONIERT !!!!! UAC ABGESCHALTET --> NEUSTART --> ANMELDUNG Domadmin--> UAC AUFGEDREHT --> NEUSTATRT --
ANMELDUNG User --> geht !!!!!!!!!!!!! DANKE Trotzdem für Eure Hilfe
Schön, dass es jetzt klappt.

Da du ja einen großen Stall an PCs (250) hast, wirst du doch bestimmt GPOs einsetzen. Zum Aktivieren und Konfigurieren der UAC gibt es auch die passenden GPOs.
Zu finden unter: Computerkonfiguration -> Richtlinien -> Windows-Einstellungen -> Sicherheitseinstellungen -> Sicherheitsoptionen

Wenn das zentral gemacht werden soll, benötigst du entweder einen W2K8 R2 oder eine Windows-7-Adminmaschine mit installiertem WAIK und aktivierter Gruppenrichtlinienverwaltung.

Edit: Natürlich ist das RSAT (Remote Server Administration Toolkit) gemeint. Da war ich in Gedanken bei einem anderen Thema. Und das passiert, wenn man in meinem Alter zu viele Dinge gleichzeitig macht.
Bitte warten ..
Mitglied: DerWoWusste
13.03.2011 um 22:37 Uhr
Was auch immer Du da für ein Problem hattest: die Symptome würdest Du bekommen, wenn Du per GPO (egal ob lokale oder Domänen-GPO) einstellen würdest, dass Nicht-Admins keine Möglichkeit zur elevation bekommen. Da Du aber von keinen Einstellungen, die Du lokal getätigt hast, sprichst und per Domänen-GPO ohne RSAT (Goscho spricht von WAIK) nichts eingestellt haben kannst, ist fraglich, wie die Clients zu diesem Verhalten kommen.

Auch ist Deine "Lösung" ein Witz. Du änderst effektiv nichts.

Prüf auf den restlichen Clienst einmal mit dem Befehl rsop.msc die von Goscho genannten Einstellungen unter Computerkonfiguration -> Richtlinien -> Windows-Einstellungen -> Sicherheitseinstellungen -> Sicherheitsoptionen ab auf Konfiguriertheit.
Bitte warten ..
Mitglied: goscho
14.03.2011 um 09:09 Uhr
Zitat von DerWoWusste:
und per Domänen-GPO ohne RSAT (Goscho spricht von WAIK) nichts
Danke DWW,
habe meinen Beitrag editiert.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch

Frage von onkel87 zum Thema Hyper-V ...

Windows 7
Windows 7 lädt seit Juli keine Updates herunter (4)

Frage von achklein zum Thema Windows 7 ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...