Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Benutzerprofil des Administrators in default user kopieren

Frage Microsoft Windows Userverwaltung

Mitglied: Schnaps

Schnaps (Level 1) - Jetzt verbinden

16.09.2009, aktualisiert 26.06.2010, 59182 Aufrufe, 43 Kommentare, 1 Danke

Hallo,


und zwar möchte ich ein Windows 7 Master PC erstellen und danach ein Image davon erstellen und per im Unternhemen WDS verteilen .


Ich hänge an dem Problem und zwar, habe ich das Administrator Konto aktiviert und doch alles konfiguriert und installiert. Nun möchte Per Hilfsaccount als Administrator wie bei XP, mein Benutzerprofil des Administrators kopieren und zwar in die Default User. Damit jeder Benutzer sich der sich anmeldet an seinen Rechner die Benutzereinstellungen erhällt.

Doch leider ist der Button für Kopieren nach grau unterlegt. und kann somit noch das Profil des Administrators kopieren.

Woran kann das liegen, hat wer ne ahnung wie es denn in Vista ging??

Kann doch nicht so ganz anders sein, sonst würde es die Funktion ja nicht geben.

Danke schön und gruß
43 Antworten
Mitglied: bastla
16.09.2009 um 16:31 Uhr
Hallo Schnaps!

Einen Neustart hast Du schon gemacht?

Jedenfalls als Empfehlung für's nächste Mal: Nimm den Hilfsaccount (Admin-Rechte wirst Du ihm ja gegeben haben) für das Einrichten und kopiere dann als "Administrator" ...

Grüße
bastla
Bitte warten ..
Mitglied: postman
16.09.2009 um 19:45 Uhr
Hallo!
Ich machst immer mit der System-DVD. Wiederherstellungsoptionen-->eine Konsole öffnen-->Default Profile umbenennen-->mit robocopy dein Profil auf das Default-Profile kopieren. Hört sich nach viel an, ist aber nach ein paar Minuten erledigt.
Bitte warten ..
Mitglied: Schnaps
17.09.2009 um 09:21 Uhr
Ja neu gestartet habe ich natürlich. OK merke mir das mit dem Hilfsaccount.

Aber bei XP habe ich es halt auch bei ddem Administrator alles eingerichtet.


@postman probier ich mal aus
Bitte warten ..
Mitglied: Schnaps
29.09.2009 um 12:18 Uhr
Habe es per Hilfs Acc gemacht und dort ist kopieren nach auch grau Unterlegt.

bei Sysprep in Windows 7 gibt es ja den Überwachungsmodus, evtl. übernimmt der alles, wenn sich ein neuer benutzeranmeldet.

das mit robo copy versteh ich net und auch net hinbekommen. wozu default user umbenennen?

oder wie genau meinst du das?
Bitte warten ..
Mitglied: Smoke-the-Lord
29.09.2009 um 14:09 Uhr
1. Mit einem Konto das lokale Adminrechte besitzt anmelden.
2. Einen neuen lokalen User erstellen (z.B den User „mhb“)
3. Die Registry öffnen und den Wert „Default“ auf %SystemDrive%\Users\mhb ändern. Der Wert liegt unter HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\ProfileList
4. Anmelden mit dem neuen User „mhb“ und die gewünschten Änderungen, welche das Profil erhalten soll, durchführen.
5. Zurück zum Adminaccount wechseln und jetzt das default Profil über den „kopieren nach“ Button kopieren.

Schau mal ob das bei dir funktioniert. Laut MS soll man Sysprep zum erstellen von default User Profilen benutzen. Dazu muss man aber eine unattend erstellen. Was nicht ganz leicht ist und bei mir bis jetzt noch nicht geklappt hat.

http://social.technet.microsoft.com/Forums/en-US/w7itprogeneral/thread/ ... steht was dazu drin. Falls du das hinbekommst schick mir doch bitte die unattend
Bitte warten ..
Mitglied: Schnaps
07.10.2009 um 16:19 Uhr
Es klappt teilweise. bei näheren Testen ist es schrott oder ich mach was falsch.

und zwar habe ich den echten Administrator bei Vista/win7 aktiviert. und dort habe ich alles installiert, treiber ect. und so eingerichtet für den Endbenutzer.

Nun möchte ich auch das Benutzerprofil kopieren, alles genauso wie bei XP mit einem Hilfsbenutzer das Profil "kopieren nach" leider geht das Irgendwie nicht. Ich weiß nicht ob das Bei Windows 7 anders ist.

Nun habe ich es wie Smoke-the-Lord gemacht, mit einem Hilfsbenutzer, den Wert „Default“ auf %SystemDrive%\Users\Administrator

abgeändert.

Den nur bei Standardbenutzer geht "Kopieren nach" (Standardbenutzer ist doch Default User??)

Nun kopiere ich das Standardbenutzerprofil, auf welches per Registry auf das Administratorprofil ziehlt. Und zwar einmal nach C:\Benutzer\Default und C:\Benutzer\Default User ( ka bei mir stet beides, weiß net welches das richtige ist) und gebe bei Benutzer "Jeder" an.


Wenn ich mich nun anmelde (mit meinem acc in der domäne -> bin administrator) kriege ich fein das Benutzerprofil mit desktop einstellungen ect.


Doch nun habe ich einen Effekt und zwar hab ich nun auf z:b. C:\Windows\System32 oder andere Ordner keinen zugriff, dort sind Nirgends Häkchen. Wenn ich die zugriffsrechte ändern möchte. und auf übernehmen gehe, steht da: Zugriff verweigert!!

was kann ich tun, ich bin administrator und bei dem loka´len administrator acc. passiert das gleiche, irgendwie hat der da was falsch vererbt durch den registry eintrag von default oderso.

wieso geht das nicht genauso einfach wie bei XP, das System als Administratorkonto einrichten -> hilfsbenutzer einrichten und mit dem anmelden und das administrator profil auf den default kopieren.
-> image erstell und schon ist es bereit das System inna firma zu verteilen.

irgendwas läuft da schief bei Win7

sry für meine schlechte ausdrucksweise, bin gerade echt gestresst und hab den text schnell geschrieben.

hoffe es gibt doch noch hilfe!
Bitte warten ..
Mitglied: Smoke-the-Lord
07.10.2009 um 16:50 Uhr
Benutz mal einen Useraccount zum konfigurieren des Profils. Keinen Admin. Hab ich jedenfalls so gemacht und bei mir treten keine Probleme mit Zugriffsberechtigung auf. Also evtl. bringts nix, evt. geht es dann auch Einen Versuch denk ich is es wert.
Bitte warten ..
Mitglied: Schnaps
08.10.2009 um 09:28 Uhr
Useraccount meinst du einen Stadardbenutzer oder den Benutzer bei der Installation erstellt wird. der hat Adminrechte.
Bitte warten ..
Mitglied: Smoke-the-Lord
08.10.2009 um 10:32 Uhr
Standardbenutzer...................................................................................................
Bitte warten ..
Mitglied: Smoke-the-Lord
27.10.2009 um 12:21 Uhr
!!! Achtung !!! nicht den Weg den ich beschrieben hab benutzen. Es werden teilweise Regkeys falsch Eingestellt was zu Problemen bei div. Software führen kann.

Richtiger Weg:

1.Neue Maschine aufsetzen
2.Built In Admin benutzen und gewünschte Änderungen am System durchführen
3.Mit dem "Windows System Image Manager" eine unattend.xml erstellen.
- der Wert Copy Profile (Pfad in der Hilfe suchen) muss auf True gesetzt werden und nach Punkt4-Generalize verschoben werden.
4.mit dem angemeldeten admin cmd aufrufen und folgendes eingeben C:\Windows\System32\Sysprep\Sysprep.exe /unattend:%Pfad%\unattend.xml
5.Im darauf folgenden Fenster "Verallgemeinern/Generalize" den Hacken setzen und Feuer frei.
6.PC Installiert jetzt neu....... Setup durchlaufen....wie gewohnt.
7.Wenn die Kiste fertig ist auf gewohntem Wege (Systemsteuerung/System/Erweiterte Einstellungen/Benutzerprofil) das Defaultprofil exportieren und fertig ist das Baby. Berechtigung auf "jeder" setzen nicht vergessen.
Bitte warten ..
Mitglied: crazyjack
04.11.2009 um 10:09 Uhr
Tag Smoke-The-Lord,

dir ist ein kleiner Fehler unterlaufen, der eventuell zu Verwirrung könnte:

Unter Punkt 3 schreibst du, man soll den Wert CopyProfile nach 4 Generalize verschieben. Es muss aber heisen 4-specialice.
Wenn man es nach 3-generalize verschiebt, kann man den Wert CopyProfile nicht ändern.

Übrigens, der Pfad ist bei einem 32-Bit System:

Components -> x86_Microsoft-Windows-Shell-Setup...

Grüße

crazyjack
Bitte warten ..
Mitglied: Smoke-the-Lord
04.11.2009 um 12:05 Uhr
Servus,
ja da hast du Recht. Hab ich nicht aufgepasst.

Gruß
Martin
Bitte warten ..
Mitglied: Schnaps
05.11.2009 um 09:03 Uhr
jop hab ich inzwischen auch herausgefunden.

den 7.punkt von dir ist auch überflüssig

nachdem ich den befehl copyprofile in der unattend auf true gesetzt habe und sysprep wie beschrieben in punkt 4 bei dir ausführe, wird das profil indem ich alles eingerichtet habe schon über den default user kopiert.

somit hat jedr der sich neu anmeldet dein erstelltes profil dann.

packe aber meine image nun über die MDT 2010 Workbench ein. total genial mit den einpflegen von paketen ect.
Bitte warten ..
Mitglied: Smoke-the-Lord
05.11.2009 um 09:52 Uhr
Der 7. Punkt ist überflüssig wenn du mit Images arbeitest. Ganz klar. Sollte auch für jeden ersichtlich sein.
Willst du das Profil aber als Default Roaming Profil verteilen dann is der Punkt nicht uninteressant
Bitte warten ..
Mitglied: Schnaps
06.11.2009 um 08:47 Uhr
was bedeutet dieses Default Roaming Profil?
Bitte warten ..
Mitglied: crazyjack
06.11.2009 um 11:06 Uhr
Das sind Servergespeicherte Profile.
Das heißt, egal an welchem PC du dich anmeldest, du bekommst immer die gleichen Einstellungen.

Grüße
Sven
Bitte warten ..
Mitglied: Schnaps
06.11.2009 um 11:47 Uhr
axo für mich nicht wichtig
Bitte warten ..
Mitglied: crazyjack
09.11.2009 um 09:08 Uhr
Ich habe jetzt diesed Methode mehrmals angwendet. Hat auch auf den ersten Blick alles wunderbar funktioniert bis auf ein paar Kleinigkeiten.
Allerdings ist mir beim näherene Überprüfen der Der EInstellungen aufgefallen, dass das mit dem Profil kopieren nicht 100%ig funktioniert.

Man muss ziemlich viele Einstellungen nocheinmal vornehmen.
Z.B.
- Java automaisches Update deaktivieren
- Papierkorbgröße
- Benutzerbild
- ActiveX Einstellungen

usw. um nur mal ein paar zu nennen.

Habt ihr das problem acuh oder habt ihr es vielleicht schon in edn Griff bekommen?
Bitte warten ..
Mitglied: tobias3355
24.02.2010 um 10:50 Uhr
hallo zusammen,

ich muss mich jetzt auch leider mit dem erstellen eines masteriamge unter w7 auseinander setzen.
alles was unter xp noch so einfach war, ist jetzt futsch. nun bin ich hier gelandet.....

versteh ich das richtig?

nur weil ich das angepasste profil meines testusers zum default profil machen möchte, muss ich jetzt
immer dieses riesige waik (1,4gb!) paket installieren um daraus eine antwort.xml datei zu generien?
und was bedeutet bitte, wie smoke-the-lord geschrieben hat, der rechner installiert jetzt neu? der rechner ist
doch bereits installiert. oder ist das dann eine art vlite für windows 7? kann ich mit sysprep auch einfach nur
das angepasste profile zum default profil machen?

so viele fragen.....
wäre trotzdem sehr nett, wenn sich jemand mir annehmen könnte.

grüße
Bitte warten ..
Mitglied: Smoke-the-Lord
24.02.2010 um 11:08 Uhr
Servus,
naja das WAIK musst du eigentlich nur 1x installieren solange du die XML nicht löschst. Die kann man ja öfter benutzen is ja keine einweg Sache . Der Rechner durchläuft nochmal die Installationsroutine (frag mich nicht was er da genau macht bzw. warum das wirklich nötig ist).

kann ich mit sysprep auch einfach nur
das angepasste profile zum default profil machen?

Naja darum gehts bei der ganzen Geschichte ja Oder wie is die Frage zu verstehen?
Bitte warten ..
Mitglied: tobias3355
26.02.2010 um 09:02 Uhr
nach vielen versuchen habe ich nun die antwort datei erstellt und den rechner mit sysprep neuinstalliert oder drüber installiert!?
aber so ganz funktioniert das alles noch nicht, zumal ich erneut einen benutzer anlegen, der eula zustimmen und noch vielen andere dinge machen muss.

da ist folgender tipp aus'm netz deutlich einfacher und obwohl viele etwas gegenteiliges behaupten funktioniert das bei mir gut!

ich ändere in der rege einfach den pfad zum default profil auf das von mir angepasste profil. erteile der gruppe "jeder" noch lese- und schreibrecht auf das profil
unf fertig. also was ich getestet habe funktioniert die anpassung vom desktophintergrund, startmenü, die regeistrierung von openoffice wird übernommen oder
anders gesagt, ich habe noch keinen unterschied festgestellt. für alle die das selbst einmal ausprobieren möchten, hier der pfad:

HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS NT\CurrentVersion\ProfileList.

grüße
Bitte warten ..
Mitglied: Smoke-the-Lord
26.02.2010 um 09:38 Uhr
!!! Vorsicht !!! Ich behaupt jetzt was Gegenteiliges
Ich weiß jetzt nicht genau was du machen willst. Ich habe auf diese Art ein Default Profil für Servergespeicherte Profile erstellt.
War keine gute Idee Es werden Registryeinträge für den User gesetzt die da so nicht drinstehen sollten. Z.B. der Pfad welcher aufs Benutzerprofil verweist. Ergebniss: Ein Programm welches den Pfad aus der Registry auslist um den Speicherort für seinen Käse festzulegen, benutzt nun einen anderen den es garnicht gibt. Fehler.... Wenn du nur 5 PCs betreust mag das ja evtl. noch gehen, wenns mehr werden hast du auf einmal ein dickes Problem. Und das ist jetzt nur ein Beispiel.

Klartext: Machs auf die von MS supportet Art (hat schon nen Grund) über SYSPREP und lass die Pfuscherei. Comprende?

Is nur gut gemeint Ich hab das alles schon hinter mir und es macht früher oder später echt Probleme.

Und soviel Aufwand ist das mit der SYSPREP Art auch ned (klar mehr als von XP gewohnt). Machst einmal ein Profil, exportierst es und dann kannst es in ein Image einbinden, auf nen Server packen oder sonst was damit tun. Aber dann is das Ding clean und bringt nicht irgendwelche falschen Regeinträge mit sich.

PS: Deinen Trick den du im Netz gefunden hast steht auch auf dieser Seite hier. Mal ein bissl nach oben scrollen und schon siehst du ihn War meine Antwort auf die Frage bis ich eines Besseren belehrt wurde.

Gruß
Martin
Bitte warten ..
Mitglied: tobias3355
26.02.2010 um 10:03 Uhr
ok danke für den hinweis. aber ehrlich gesagt funktioniert die sysprep aktion bei mir nicht richtig!
wenn ich z.b. den admin einrichte, und später dann unter diesem admin account sysprep ausführe,
dachte ich, dass das default profil identisch mit dem admin accout sei. ist es aber nicht! ein neuer user
bekommt z.b. den desktophintergrund nicht, sondern einen schwarzen hintergrund. an der antwortdatei,
kanns nicht liegen, das ist ja nur ein sechszeiler, wo es eigentlich nut auf "copyprofile<true>copyprofile"
ankommt. sind bei dir anschließend die profile identisch?
Bitte warten ..
Mitglied: Smoke-the-Lord
26.02.2010 um 13:06 Uhr
Dass der Adminaccount nicht aussieht wie das Default Profil ist normal. Aber ein neuer User hat bei mir (fast) alle Änderungen übernommen. Fürn Desktop hintergrund gibts z. B. 2 Pfade. Schau mal ins Default Profil was da drin steht.
HKCU\\Control Panel\\Desktop\\Wallpaper & HKCU\\Software\\Microsoft\\InternetExplorer\\Desktop\\General\\WallpaperSource
Bitte warten ..
Mitglied: tobias3355
01.03.2010 um 09:18 Uhr
ok, aber wo ich ich diese pfadangaben im default profil?
sodass jeder benutzer der sich das erste mal anmeldet gleich ein hintergrundsbild bekommt?
Bitte warten ..
Mitglied: Smoke-the-Lord
01.03.2010 um 10:03 Uhr
War so gemeint dass du dich mit dem neuen Benutzer anmeldest und dann schaust was in den Pfaden steht wenn der Desktop schwarz is.
Bitte warten ..
Mitglied: tobias3355
05.03.2010 um 12:34 Uhr
ok, das desktophintergrundsbild habe ich hinbekommen. nun mogelt sich aber der media player sowie der internet explorer
immer wieder ins startmenü eines neuen users, obwohl diese verknüpfungen im user (mit dem ich sysprep ausführe) gelöscht sind.
wie kann ich das unterbinden?

ps: ich möchte den mediaplayer / internetexplorer nicht deinstallieren!
Bitte warten ..
Mitglied: Smoke-the-Lord
05.03.2010 um 12:44 Uhr
Wollte das Startmenü auch anpassen. Bin aber kläglich gescheitert soweit ich mich erinnern kann. Die einzige Möglichkeit die ich kenne das Startmenü weiter an zu passen sind :
1. GPOs
2. Das rumdoktern unter C:\ProgramData\Microsoft\Windows\Start Menu (GPP)
Bitte warten ..
Mitglied: tobias3355
05.03.2010 um 14:06 Uhr
leider tauchen die verknüpfungen nicht unter "C:\ProgramData\Microsoft\Windows\Start Menu" auf
sondern im startmenü des jeweiligen users.

sonst noch jemand ne idee??
Bitte warten ..
Mitglied: postman
21.03.2010 um 10:13 Uhr
Ich habe vor einiger Zeit auch Images erstellt, einen User eingerichtet, den Default User umbenannt und meinen User als Default User kopiert. Dies schien alles einwandfrei zu laufen. Leider geht es mir wie oben bereits beschrieben: Einige Programme, wie z. B. pdfCreator liefen nicht mehr einwandfrei, weil die jeweiligen User evtl. bereits gelöscht wurden. Nach Recherche stellte sich heraus, dass die Registry Keys falsch gesetzt waren. Für mich steht der Aufwand von der Microsoft Methode auch in keinem Verhältnis zum Nutzen. Die Zeit, die ich dafür brauche, kann ich dann eh schon alles einstellen...
Nun meine Frage:
Wenn ich das Build-In Administrator-Konto aktiviere, alle meine Einstellungen damit mache, herunterfahre-->Win7 DVD-boote mit der Konsole
attrib -h c:\users\default
ren c:\users\default default.bak
robocopy /mir /xjd c:\users\administrator c:\users\default
Danach Windows starten, sysprep mit Verallgemeinern ausführen-->Image ziehen

Da ja der Admin Account nie gelöscht wird, ist dieser Lösungsweg für mich glaube ich der Beste. Das Einzige, was evtl. nicht gehen könnte. Hat der User, der erstellt wird evtl. zu wenige Rechte? Es wurde ja das Admin Konto kopiert. Was meint ihr? Ich hoffe, ich habe mich einigermaßen verständlich ausgedrückt!
Bitte warten ..
Mitglied: tobias3355
21.03.2010 um 12:12 Uhr
lass es sein!! es macht wirklich nur ärger. besonders dann, wenn datenbanken oder software einstellungen nicht
lokal sondern im netzwerk liegen. du musst leider den ms weg nehmen. ich habe jetzt nach tagelangem herumprobieren
und testen eine brauchbare auto.xml datei erstellt. ich stelle sie hier mal zum download bereit. wichtig!! beide dateien im
ordner belassen und einfach die batch datei unter dem zuvor konfigurierten admin account ausführen. fertig!
lasst es mich bitte wissen, ob sie bei euch auch funktioniert.

http://rapidshare.com/files/366219126/defaultprofil.zip.html

grüße
Bitte warten ..
Mitglied: postman
21.03.2010 um 13:24 Uhr
o.k, ich werde es dann mal versuchen?
Wo finde ich "<CopyProfile>true</CopyProfile>" ? Dies brauche ich doch. oder!?
Eine Verständnisfrage: Windows 7 neu installieren-->abgesichert starten-->Administratorkonto aktivieren-->unter diesem Konto einloggen-->alles einstellen-->dein Batch-Skript ausführen-->Image ziehen ???
Bitte warten ..
Mitglied: tobias3355
21.03.2010 um 13:32 Uhr
naja...um die die copyprofile zeile gehts na primär. die findest du auch in der auto.xml datei.
und ja...deine vergehensweise ist richtig. du kannst aber statt dem "richtigen" administrator auch einen
user mit adminrechten nehmen. das ist egal.
Bitte warten ..
Mitglied: postman
21.03.2010 um 13:36 Uhr
Mir geht es nur darum, dass ich diesen "Erstellungs-User" danach löschen kann! Nichts soll dann mehr auf den zugreifen wollen!!
Bitte warten ..
Mitglied: tobias3355
21.03.2010 um 13:52 Uhr
den account kannste danach wieder löschen!
es verweist nichts in der regestrie oder sonst wo auf diesen user.
also bei mir funktioniert bis jetzt alles.
Bitte warten ..
Mitglied: Flensburger
27.03.2010 um 00:18 Uhr
Moin Moin ihr Lieben,

habe das Thema mit Spannung verfolgt. Ich plane Win7 in 3 PC-Laboren einzusetzen. Das Problem ist nur, das sich an den Rechnern circa 4500 Menschen anmelden. Novell/Zen - Anmeldung. Die Profile müssen alle gleich sein und ich kann die natürlich nicht alle vorher anlegen bzw. sogar bearbeiten. Bei WinXP funktioniert das alles einwandfrei, InstallationsProfil in den DefaultUser kopieren und gut ist :D Gibt es bei den Methoden die ihr beschrieben habt wirklich noch Probleme wie z.b. die Desktop-Hinergrund-Anpassung bzw das einige Programme nicht funktionieren. Denn fällt diese ganze Win7 Sache für mich flach, weil in den Laboren alles einwandfrei funktionieren muss. Wir reden über circa 50 Rechner. Alle stecken in einer Domäne.

Wäre klasse wenn mir jemand helfen könnte. Hab bei vielen Sachen die ihr beschrieben habt nicht wirklich viel Ahnung und ich möchte nur ungerne in irgendwelchen Windows-Registry oder Key Einträgen rumwurschteln.

mfg Colin aka Flensburger!!!
Bitte warten ..
Mitglied: bosshag
27.03.2010 um 21:12 Uhr
hallo zusammen

Ich habe genau das gleiche Problem wie Smoke-the-Lord. Habe mit dem Sysprep das ein angepasster default user erstellt,
alles funktioniert, nur bekomme ich auch anstelle gewählten Hintergrundbildes einfach nur einen schwarten Hintergrund.
auch die Fensterfarbe ist auf schwarz.

ich habe unter :
HKCU\\Control Panel\\Desktop\\Wallpaper

gesehen, dass ich den Pfad des erstellten users, welcher mit dem Sysprep über den default kopiert wurde,
in diesem Registrie Eintrag habe. Wenn ich den Pfad im explorer eingebe, wird nichts gefunden unter
diesem "TranscodedWallpaper.jpg"

Wie hast du dies also geschafft? Mache ich beim anpassen einen Fehler?
Ich nehme jeweils den aus dem Setup des Windows 7 erstellte User welcher ja admin Rechte hat, passe alles an
und lasse mit dem unattend und sysprep aus diesem User das System vorbereiten. Oder muss ich den deaktivierten
Administrator anpassen und das sysprep auch von dort ausführen?
Bitte warten ..
Mitglied: postman
29.03.2010 um 15:59 Uhr
Hat irgendjemand die fertige Datei von oben getestet? Ich habe leider zur Zeit nur Produktiv-Systeme und keins zum Testen
Bitte warten ..
Mitglied: postman
15.04.2010 um 16:13 Uhr
Ich habe jetzt deine xml-Datei getestet. Hat NICHT funktioniert!!
Edit: Ich habe aus Versehen bei meinem Admin ein Kennwort gesetzt gehabt. Deswegen hat es nicht funktioniert. Jetzt scheint es zu gehen. Vielleicht meldest du dich mal via PN bei mir.
Danke im Voraus
Bitte warten ..
Mitglied: Michael-24
22.04.2010 um 08:14 Uhr
Hallo,

ich bin gerade dabei einen Default User in Windows 7 Ultiamte 64bit zu erstellen. Ich habe Win7 bereits installiert. Ebenso einige Programm wie Office, Packprogramm usw. Jetzt hab ich hier gelesen, ich benötige dazu den Windows System Image Manager. Ok, hab ich. Jetzt hackt es aber bei mir schon. SIM möchte nun ein Windows Abbild. Woher nehmen? Das image.wim von der DVD? Oder muss ich von meiner bisherigen Installation ein Image erzeugen?

Könntet ihr mir dazu einen Tipp geben?

Vielen Dank für eure Hilfe!
Michael
Bitte warten ..
Mitglied: tobias3355
22.04.2010 um 08:22 Uhr
moin,

nehme die *.wim sowie die *.clg datei deiner original windows 7 dvd. es geht nur darum den unattenend.xml file zu erzeugen.
aber vorsicht ! es gibt zahlreiche programme, die einen sysprep durchlauf fehlschlagen lassen. z.b. antiviren prg. derartige
programme kannst du dann nicht in dein masterimage implementieren.

grüße
Bitte warten ..
Mitglied: Michael-24
22.04.2010 um 08:38 Uhr
super, danke für deine schnelle antwort

gruß
michael
Bitte warten ..
Mitglied: macflirty
26.06.2010 um 01:14 Uhr
Hallo Leute,

Erstmals wollte ich mal für dieses Beitrag bedanken, der hat mir in den letzten 24 Stunden sehr geholfen..... und die technet *gg*
Dass mit dem copy Profile hat bei mir nach einigen Anlauf-Problemen anstandslos funktioniert.

So nachdem mein Windows 7 erneut startet habe ich alle Einstellungen beim neuen Benutzer da es jetzt im Default Profile vorhanden ist.

Zwei Sachen würden mich jetzt noch Interessieren

1.) Vor der sysprep Aktion hat mein Master-Profile 577 MB, nachdem der PC nochmals das Setup durchläuft hat er dann 3,64 GB sowie auch das Standard Profil.
Ein neuer User hat aber wieder 577 MB

Vor dem Sysprep

User (Master-User) 577 MB
Standard-Profil 1,5 MB

Nach dem Sysprep

User (Master-User) 3,64 GB
New-User 577 MB
Standard-Profil 3,64 GB

Eventuell die Pagefile ??
2.) Wenn ich sysprep ausführe schmeißt er allen Anschein nach den Grafikkartentreiber raus (Was, wenn ich mich nicht irre auch so sein muss)
So jetzt habe ich im SIM unter dem Punkt "Einfügen -> Treiberpfad -> Pass 2 Offline Servicing" meinen Treiberpfad (C:\TREIBER) hinzugefügt.
Aber nachdem er mit allem durch ist (sysprep -> neustart -> erneute Install -> Final Reboot) ist der Treiber nicht installiert -> Auflösung 800x600 = Ergebnis: Desktop Icons sind irgenwie/irgendwo

Hier noch schnell meine Vorbereitungen welche ich gemacht habe:

Hier die unattend.xml:
01.
<?xml version="1.0" encoding="utf-8"?> 
02.
<unattend xmlns="urn:schemas-microsoft-com:unattend"> 
03.
    <settings pass="specialize"> 
04.
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
05.
            <Display> 
06.
                <ColorDepth>32</ColorDepth> 
07.
                <DPI>96</DPI> 
08.
                <HorizontalResolution>1600</HorizontalResolution> 
09.
                <RefreshRate>60</RefreshRate> 
10.
                <VerticalResolution>900</VerticalResolution> 
11.
            </Display> 
12.
            <CopyProfile>true</CopyProfile> 
13.
        </component> 
14.
    </settings> 
15.
    <settings pass="offlineServicing"> 
16.
        <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
17.
            <DriverPaths> 
18.
                <PathAndCredentials wcm:keyValue="4f37edc8" wcm:action="add"> 
19.
                    <Path>C:\TREIBER</Path> 
20.
                </PathAndCredentials> 
21.
            </DriverPaths> 
22.
        </component> 
23.
    </settings> 
24.
    <cpi:offlineImage cpi:source="wim:c:/install/wim/install.wim#Windows 7 PROFESSIONAL" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> 
25.
</unattend>
Mein Ideen:
Es fehlen die Credentials??

Oder wenn ich meinen Sysprep Befehl wie folgt ausführe:
01.
sysprep.exe /oobe /reboot /generalize /unattend:c:\answerfile\unattend.xml (So stand es im technet.MS)
dann wird der "Pass Servicing" nicht berücksichtigt / ignoriert??

PS: Die Auflösungen hat er auch nicht übernommen, wobei es sich auch ohne Treiber einstellen lässt (also die 1600x900@60Hz)
Vielleicht kann mir da ja jemand eine Antwort geben.

--
Mfg macflirty aus Österreich
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Windows 7
gelöst Windows 7 Login Default User auswählen (2)

Frage von Fenris14 zum Thema Windows 7 ...

Windows Server
gelöst Active Directory Domain Default User Profile (for Windows 8.1) (4)

Frage von adm2015 zum Thema Windows Server ...

Windows 7
Windows 7 Aktivierung für Clean Install kopieren (2)

Frage von rudeboy zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...