Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 Bluescreen nach Windows Updates, plötzlich defekter Nvidia Treiber.

Frage Microsoft Windows 7

Mitglied: deadzombie

deadzombie (Level 1) - Jetzt verbinden

12.08.2011, aktualisiert 14:40 Uhr, 6498 Aufrufe, 2 Kommentare

Hallo Community, wiedermal ein Problem bei dem ich selber nicht ganz schlau draus werde und auch nach jetzt Tagelangem grübeln und googlen nicht weiter komme.

Opfersystem ist:
Windows 7 Ultimate 32Bit u. 64Bit(Beide Versionen getestet)
Intel Core 2 4400
4GB Kingston DDR2
Nvidia 8600GT PCI-E
Asus P5B

Problembeschreibung:
Der Rechner hat, laut mir zugetragener Beschreibung, relativ plötzlich Grafikfehler bei Computerspielen geworfen und ist meist kurz darauf mit einem Bluescreen abgestürzt.
Nach erster Vermutung des defektes der Grafikkarte habe ich den Rechner dann im abgesicherten Modus starten lassen wo ich, zu meiner Überraschung, dann keinerlei Probleme mehr feststellen konnte. Allerdings beim normalen Start ist 4-6 Sekunden nach erfolgreicher Anmeldung der Bildschirm entweder immer wieder schwarz geworden und irgendwann kurz schwarz geblieben und hat dann den Bluescreen mit der nvlddmkm.dll geworfen oder hat horizontale Streifen(4 Stück gleichmäßig verteilt) angezeigt und ist dann auch kurze Zeit wiederum mit dem gleichen Bluescreen abgestürzt. Da man zwischendurch immer wieder rechts unten die Fehlermeldung lesen konnte das der Nvidia Treiber nicht mehr reagiere und er neugestartet werden musste dachte ich es wäre ein Treiberfehler und schloss somit erst mal den Graka-Defekt wieder aus.

Ich habe dann etwas gegoogelt und gelesen das dieses Fehlerbild zum Teil noch nicht genannt wurde aber der Bluescreen wohl bei einigen anderen auch schon aufgetreten ist und zwar auch verteilt über die letzten 1 1/2 Jahre. Dort dann einigen Hinweisen der kompletten Entfernung des Treibers im abgesichertem Modus gefolgt die leider allesamt kein Erfolg hatte. Mehrmaliges löschen der Treiber aus Registry etc. mittels Tools und Neuinstallation des Treibers inbegriffen.

Kurioserweise funktioniert die Maschine wenn man den Treiber im abgesichertem Modus deinstalliert und dann normal startet. Dies hält aber nur so lange bis Windows 7 sich seinen eigenen Standard Treiber wieder installiert und man nochmal neugestartet, dort dann wieder gleiches Fehlerbild.

Nach der Vermutung einer Vireninfektion hab ich den Rechner dann gestern neu aufgesetzt, dies funktionierte einwandfrei, bis ich die Updates installiert habe, nach dem gefordertem Neustart für die Installation der Updates dann erst mal noch alles gut, aber nachdem ich mittels Internet Explorer dann auf Treiber-suche gehen wollte kam das Fehlerbild wieder.
Jetzt steht er gerade nochmal neu installiert neben mir und hat bisher noch keine Updates bekommen, aber schon den neusten Nvidia Treiber und läuft jetzt schon seit 1 Stunde und spielt Videos vom USBStick ab.

Wahrscheinlich wenn ich nun die Updates installieren würde, würde das Problem innerhalb von spätestens 5min wieder auftauchen.*Vermutung*

Nun die Frage was wohl das wahre Problem sein könnte. Meine Vermutungen bisher sind:
-Durch Windows Updates verursachte Treiberprobleme die nur bei wenigen Hardwarekombinationen auftauchen. Müsste dann also vom vorletzten Patchday ein Update sein(Optional oder Wichtiges Update kann ich leider bissher nicht ausschliessen bei welchen von denen)
-Defekte Grafikkarte
-Defektes Mainboard(Southbridge?)

Habe schon einiges an Themen im Internet zu diesem Bluescreen durchgelesen und eig. alle Lösungen auch getestet die in Frage kommen.

Vielen Dank im Voraus.

Edit: Werde demnächst dann doch mal ne alte Graka suchen die definitiv geht und das austesten, dann wär wenigstens für alle anderen die das Problem auch haben klar ob es daran liegt, fals das schon des Rätsels Lösung ist, aber erstmal eine finden.
Mitglied: Metzger-MCP
12.08.2011 um 16:02 Uhr
Hm

Im abgesicherten Modus sind nur "" Wald und Wiesen Treiber mit minimalsten Funktionen aktiv "" der Richtige / Installierte Treiber wird da eigentlich nicht benutzt.

Ich an deiner Stelle würde mal folgendes machen,

Ich würde die Windowsupdatefunktion so umkonfigurieren, das du die Grfikkartentreiber von MS ausblendest ( das Update ).
1 IE öffnen -> Extras Windowsupdate
2 Im Windowsupdate Fenster -> nach updates Suchen
3 Jetzt sollten x wichtige Updates verfügbar sein, auf genau diesen Text klicken.
4 Im Punkt Optional sind dann die Treiber hinterlegt. ( wenn nicht vorhanden ... Einstellungen ändern punk 2 wählen und dort hacken setzten ... )
5 Treiber abwählen und mit der re Maus -> Update Ausblenden anklicken
6 Ok Updates Installieren

7 nach Nvidia gehen und dort die aktuellen Treiber saugen und installieren.

MFG Uwe

p.s. dann hast du schon mal die MS Treiber als Fehlerursache beseitigt.
Bitte warten ..
Mitglied: deadzombie
03.01.2012 um 14:58 Uhr
Danke Uwe, entschuldigung für die ewig lange Antwortdauer, hatte das Forum aus den Augen verloren. ;)

Ich bin dort nun wie folgt vorgegangen:

Ich habe mit driver cleaner pe, den pc von allen nvidia Treibern restlos befreit und habe auch deine Schritte berücksichtigt.
Nach installieren der aktuellen Treiberversion von der Nvidia Treiber Seite tauchte das Problem immer noch auf.
Ich habe danach eine alte Platte angeschlossen und ein frisches OS installiert. Das Problem tauchte erst garnicht auf, dann aber nach Windows Updates und Grafiktreiber-Installation wieder. Ich habe direkt das System noch einmal neu aufgesetzt und dieses mal nur ein Benchmark Tool installiert und siehe da auch ohne nachinstallierte Treiber taucht der Fehler beim benchmark auf.
Danach habe ich versucht per Windows Mediaplayer eine Videodatei ab zu spielen und auch hierbei trat der Fehler auf.

Ich habe danach versucht eine andere Grafikkarte einzubauen(hatte hier noch eine etwas älter 7300GT PCI-E) und dort trat das Problem dann wie erwartet nicht mehr auf, auch nicht nach dem die Systemkonfiguration von mir komplett abgeschlossen war.(Treiber, Updates, etc)

Mein Schlussvolgerung aus dem kompletten Hergang ist nun, dass die Grafikkarte einen speziellen defekt aufweist der erst ab einer bestimmten Beanspruchung der Karte auftritt.
Der Grund, dass er im abgesicherten Modus normal lief, wird wahrscheinlich dass dort nicht aktivierte Aero sein. Und bei einem frisch installiertem System nutzt Windows auch nur 0815 Treiber die auch die Verwendung von Aero nicht zulassen.

Nochmals vielen Danke für die schnelle Antwort und entschuldigung für meine späte Rückmeldung.

MfG
Bitte warten ..
Ähnliche Inhalte
Windows 7
Plötzlich Dateiverschlüsselungszertifikat unter Windows 7
gelöst Frage von Achimxyz4Windows 73 Kommentare

Ich habe eine Datei aus dem Internet heruntergeladen, die gezippt war und wohl auf einem MAC erstellt und verschlüsselt ...

Batch & Shell
Nvidia Treiber download
gelöst Frage von SaintwolfBatch & Shell2 Kommentare

ich möchte gerne von der seite denn neuesten treiber laden, mit powershell 2.0 problem ist das sich noch eine ...

Sicherheit
Nvidia-Treiber ermöglich Adminrechte
Information von DerWoWussteSicherheit7 Kommentare

"Mal wieder"

Windows Server
GPO plötzlich defekt
gelöst Frage von tsunamiWindows Server1 Kommentar

Hallo, ich habe einen Windows 2008 R2 Server. 4 clients mit windows 7. Vor 2 Tagen gabs plötzlich eine ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 2 StundenBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 4 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 20 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 20 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware13 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...