Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 bootet nichtmehr... Ubuntu 10.04 Beta installiert (2. Festplatte, extern, USB)... Windows 7 mit TrueCrypt verschl. (interne Festplatte) vorher ausgebaut...

Frage Linux Ubuntu

Mitglied: SIENT235

SIENT235 (Level 1) - Jetzt verbinden

27.03.2010 um 14:52 Uhr, 8960 Aufrufe, 5 Kommentare

Hallo liebe Mitglieder von Administrator.de.

Ich habe ein kleines Problem bei welchem ich Eure Hilfe gebrauchen könnte.

Ich hatte Windows 7 auf meiner internen Festplatte installiert. Diese wurde mit TrueCrypt verschlüsselt. Ich wollte auf meiner externen USB-Festplatte das neue Ubuntu 10.04 Beta installieren Um es zu testen. Das habe ich auch gemacht und zwar folgendermaßen.

Ich habe meine interne Festplatte ausgebaut -dachte damit könnte nix schief gehen- und Ubuntu 10.04 auf einer externen USB-Festplatte installiert. Hat auch super gebootet und alles geklappt.

Nun wollte ich mein Windows7 System wieder benutzen und hab die interne Festplatte wieder eingebaut. Nach Eingabe des TrueCrypt-Passwortes kommt kurz der Windows Startbildschirm. Der stürzt aber leider mit einem BlueScreen ab. Was da steht kann ich nicht erkennen. Da er nur für einen Bruchteil eingeblendet wird.

Ich kann mir das auch sonst nicht erklären. Da am System eigentlich nichts sein kann, da die Festplatte ausgebaut war. Hat es da im Bios was verstellt (IDE:0, IDE:1, IDE:2)??? Oder was könnte da sein?

Ubuntu bootet ohne Probleme.

Bitte um Hilfestellung.

Liebe Grüße
Euer SIENT
Mitglied: SIENT235
27.03.2010 um 17:40 Uhr
Hab vieles ausprobiert... Auch die TrueCrypt-ReparaturCD

Leider hat nichts hat geholfen...

Am Ende hab ich das Problem mit der Startoption: "Letzte als funktionierend bekannte Konfiguration..." gelöst.

Würde mich aber trotzdem interessieren was da gewesen ist.

Liebe Grüße
Euer SIENT
Bitte warten ..
Mitglied: blockhead
29.03.2010 um 23:25 Uhr
Hast du die Festplatte zufällig an einem anderen Port wieder angeschlossen? Kann sein, das er dann den Einhängepunkt nicht wiedergefunden hat und dadurch das du die "Letzte als funktionierend bekannte Konfiguration.." genommen hast, hat er da irgendwie nachgehakt.
Bitte warten ..
Mitglied: reinhardamano
16.04.2010 um 23:12 Uhr
Hallo,

hier findest Du etwas vom Hersteller des Betriebssystems: http://support.microsoft.com/kb/297185

das mit dem LKG (Last known Good) geht nur dann, wenn man vorher "nichts" angefasst hat.

Offensichtlich versucht Windows beim Booten auf Gnade und Verderb irgend ein Laufwerk zu finden, und greift halt manchmal in die Sch....

Könnte es auch sein, dass die ubuntu-Installation einen BootLoader vorgeschaltet hat - also vor den Windows Bootmanager vorgesetzt oder diesen "ersetzt" hat??
Dann würde das den blue screen erklären:
Nachdem jetzt plötzlich eine Platte neu ins System kam, sind die Einträge im Bootmanager nicht mehr richtig: crash!

habe ich das verständlich ausdrücken können??
Bitte warten ..
Mitglied: SIENT235
20.04.2010 um 11:37 Uhr
Wo ist denn der BootLoader gespeichert? Die Festplette war nämlich ausgebaut.


Zitat von reinhardamano:
Hallo,

hier findest Du etwas vom Hersteller des Betriebssystems: http://support.microsoft.com/kb/297185

das mit dem LKG (Last known Good) geht nur dann, wenn man vorher "nichts" angefasst hat.

Offensichtlich versucht Windows beim Booten auf Gnade und Verderb irgend ein Laufwerk zu finden, und greift halt manchmal in die
Sch....

Könnte es auch sein, dass die ubuntu-Installation einen BootLoader vorgeschaltet hat - also vor den Windows Bootmanager
vorgesetzt oder diesen "ersetzt" hat??
Dann würde das den blue screen erklären:
Nachdem jetzt plötzlich eine Platte neu ins System kam, sind die Einträge im Bootmanager nicht mehr richtig: crash!

habe ich das verständlich ausdrücken können??
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
Windows Netzwerkfreigaben unter Ubuntu 14.04 (2)

Frage von hildefeuer zum Thema Linux Netzwerk ...

Ubuntu
Ubuntu 17.04 veröffentlicht (10)

Link von Frank zum Thema Ubuntu ...

Ubuntu
gelöst Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04 (10)

Frage von achklein zum Thema Ubuntu ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...