Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 braucht lange zum darstellen von Verknüpfungen

Frage Microsoft Windows 7

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

09.01.2011, aktualisiert 12:56 Uhr, 3650 Aufrufe, 2 Kommentare

Hallo,

habe auf einmal das Problem, dass mein Windows 7 (64bit Ultimate) sich einige Sekunden Zeit lässt und ganz langsam z.B. die Verknüpfungen im Explorer in meiner Favoritenleiste aufbaut (also aus einem weißen Symbol das gelbe Ordnersymbol wird) oder es zum Teil 5 Sekunden dauert wenn ich auf einen Ordner klicke der Programmverknüpfungen enthält, bis diese erscheinen.

Was ist denn da los? Im PC steckt schon seit einer ganzen Weile eine SSD also das dürfte auf keinen Fall so lange dauern, und hat es vorher ja auch nicht all die Zeit...

Das Problem tritt nur bei Operationen die mit Verknüpfungen zu tun haben wie eben beim Windows Explorer die Favoritenleiste oben links oder wenn ich einen Ordner auf dem Desktop anklicke in dem sich Verknüpfungen befinden.
Das anklicken eines Ordners mit 31 Verknüpfungen dauert 18 Sekunden, und man kann jedem einzelnen Symbol zuschauen wie es von komplett weiß auf das Iconsymbol des entsprechenden Programms wechselt.
Im Startmenü das gleiche, da kann man auch nach anklicken eines Ordners jedem Icon zuschauen wie es sich aufbaut...
Mitglied: JudgeofDeath
09.01.2011 um 14:32 Uhr
Hallo

Wie sieht denn die Hardware-Auslastung in diesem Moment aus?

Könnte mir gut vorstellen, das der Sofortscan deines Virenscanners die Ziele der Verknüpfungen nach Viren überprüft. Deaktiviere das mal und schau obs besser ist. Sonst habe ich gerade keine Idee.

Greez Judge
Bitte warten ..
Mitglied: elknipso
09.01.2011 um 16:03 Uhr
Der Rechner langweilt sich, daran liegt es nicht.
Auch mit deaktiviertem Virenscanner habe ich das gleiche Verhalten. Zumal sich an dem Virenscanner ja auch nichts verändert hat...

Edit: Das Problem liegt scheinbar doch am Virenscanner. Und zwar tritt das Problem nicht mehr auf wenn man diesen komplett deinstalliert (deaktivieren zum testen reicht nicht). Nach etwas Recherche bin ich auch schon auf einen passenden Thread im Forum von Avast gestoßen, das Problem tritt seit einem kleinen Programmupdate auf, welches vor kurzem ausgeliefert wurde.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst PC braucht lange zum initialisieren vor dem Booten (9)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

HTML
ISP9001- Prozesslandschaft darstellen (4)

Frage von hellas zum Thema HTML ...

Windows Server
Lange Druckernamen seit Upgrade auf Windows 10 (2)

Frage von Gwahlers zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...