Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

(Windows 7 Client)Client Verbindung zur Datenbank - schleppend langsam

Frage Microsoft Windows Server

Mitglied: Zoom78

Zoom78 (Level 1) - Jetzt verbinden

30.11.2014, aktualisiert 01.12.2014, 1768 Aufrufe, 10 Kommentare

Hallo,

es gibt ein Problem mit Zugriff von Windows 7 Pro x64 auf eine Datenbank einer Spezialsoftware. Die Datenbank liegt auf einen SBS 2011 Server (Domänennetzwerk) und wird von der Spezialsoftware benutzt. Ein weiterer Client (identische Konfiguration - bis auf die IP etc.) im gleichen Netz hat keine Probleme mit der Verbindung. Der Betroffene Client kann zwar zugreifen, aber das Arbeiten mit der Datenbank ist sehr langsam. Es wurde nichts neues ausser den Updates installiert. Ansonsten ist der Rechner normal schnell, alles flutscht. Der andere Client erhielt die gleichen Updates und es gibt keine Probleme.

Netzwerkkonfiguration:
Router 192.168.120.1
Server IP 192.168.120.100 / Subnetz 255.255.255.0 / Gateway 192.168.120.1 / Primary DNS 192.168.120.100
Client #1 192.168.120.10 /24 / Gateway 192.168.120.1 / Primary DNS 192.168.120.100 (statische IP)
Client #2 192.168.120.20 /24 / Gateway 192.168.120.1 / Primary DNS 192.168.120.100 (statische IP)

Was gemacht wurde - das Netzwerkkabel wurde getauscht. Der Switch wurde ersetzt, der Client defragmentiert und Kaspersky SOS abgeschaltet. All das hat nichts gebracht.

Im Fehlerprotokoll des Client tauchen folgende Fehler auf:
2 - Kernel-EventTracing (sehr häufig)
808 - PrintService
10 - WMI
219 - Kernel-PnP
7026 - ServiceControlManager
11 - Wininit
6006 - Winlogon
6005 - Winlogon

Hat einer dieser Fehler möglicherweise als Verursacher identifiziert werden? Oder sollte ich den Fehler auf dem Server suchen?
Mitglied: keine-ahnung
30.11.2014 um 22:10 Uhr
Moin,
auf eine Datenbank einer Spezialsoftware
ah ja ... die verflixte Spezialsoftware ... macht immer mal wieder Ärger!
Die Datenbank liegt auf einen SBS 2011
Da gehört die Spezialsoftware auch unbedingt hin!
und Kaspersky SOS abgeschaltet
Na, denne ...

Ich würde Dir gerne helfen, aber meine Kristallkugel ... gerade im Sitzstreik. Leider ...

LG, Thomas
Bitte warten ..
Mitglied: Zoom78
01.12.2014 um 00:25 Uhr
Sehr witzig. Sagt dir HS Software etwas? Da auf beiden Clients das gleiche läuft und der andere keine Probleme hat, würde ich fast meinen, es liegt nicht an der Software selbst. Zudem ist das auch so wenn der andere Client nicht im Betrieb ist.
Bitte warten ..
Mitglied: Meierjo
01.12.2014 um 08:51 Uhr
Hallo und guten morgen

- Auf welcher Datenbank läuft denn die Software (SQL, Pervasive, andere)???

Ein weiterer Client (identische Konfiguration - bis auf die IP etc.) im gleichen Netz ...
Wurde der Client vom ursprünglichen Client geklont?? Hat dieser eventuell die selbe SID??
SID der Clients kannst du mit diesem Tool abrufen, aber nicht ändern
http://technet.microsoft.com/de-ch/sysinternals/bb897418.aspx

Gruss Urs
Bitte warten ..
Mitglied: keine-ahnung
01.12.2014 um 09:08 Uhr
Sehr witzig. Sagt dir HS Software etwas?
Nein . Und da meine Kristallkugel seit heute auch noch Mitglied der Pilotenvereinigung Cockpit ist, wird das wohl auch so bleiben ...

DU willst doch hier Hilfe, also wirst Du nicht umhin kommen, Dein setup hier auch darzustellen. Mit "mein Auto fährt nicht, das meiner Frau aber schon" - Fragen werden wir uns hier nicht beschäftigen.

Eventuell erzählst Du uns ja zusätzlich auch, was DU schon für Diagnostik gemacht hast?
Bitte warten ..
Mitglied: Zoom78
01.12.2014 um 10:56 Uhr
Nein, geklont wurde der auch nicht. Es sind einfach zwei Hardwaremäßig identischen Rechner mit der gleichen Software drauf. Der Unterschied besteht nur da wo es nötig ist - also z.B. der meist angemeldete Benutzer, die IP usw.
Bitte warten ..
Mitglied: Zoom78
01.12.2014, aktualisiert um 11:05 Uhr
Eventuell erzählst Du uns ja zusätzlich auch, was DU schon für Diagnostik gemacht hast?

Bisher wurde nur das wie im ersten Beitrag geschrieben gemacht:
Was gemacht wurde - das Netzwerkkabel wurde getauscht. Der Switch wurde ersetzt, der Client defragmentiert und Kaspersky SOS abgeschaltet.

Also nicht viel, aber ich möchte nicht gleich das System zerlegen. Achja, die Pingzeiten sind fast gleich schnell wie auf den anderen Client, der Zugriff auf sonstige Serverressourcen ebenfalls.

Und ich habe erst einmal den Ereignisprotokoll durchfostet und die o.g. Fehler gefunden. Nicht alle können aber damit zu tun haben.

Die Netzwerkkonfiguration habe ich oben ergänzt.
Bitte warten ..
Mitglied: Meierjo
01.12.2014 um 11:14 Uhr
Hallo

Kannst du das Problem auf ein eventuell defektes Benutzerprofil zurückführen?
Servergespeicherte Benutzerprofile?
Tritt das Problem auf dem "fehlerhaften Client" nur bei einem Benutzer auf?
Auf dem "fehlerhaften Client" mal ein neues Benutzerprofil erfassen?
Bitte warten ..
Mitglied: Zoom78
01.12.2014 um 12:34 Uhr
So, ich habe es gecheckt. Tatsächlich ein guter Tipp.

Der Benutzer des fehlerhaften Clients kann auf den anderen Rechner sich anmelden und in der Software anmelden. Der Zugriff ist wie gewünscht schnell und Störungsfrei.

Auf den fehlerhaften Client kann ich wiederum der Benutzer des "guten" Clients anmelden und auch für ihn ist die Verbindung zur Datenbank langsam und behindert den Betrieb.

Mit den Benutzerprofil oder den Server/Netzwerk wird das dann wahrscheinlich nichts zu tun haben.
Bitte warten ..
Mitglied: keine-ahnung
01.12.2014 um 13:09 Uhr
Wie sind die Stati der Windows-firewalls auf beiden Büchsen? UAC-Stati identisch? Kaspersky mal deinstallieren.
Bitte warten ..
Mitglied: Zoom78
03.12.2014 um 18:22 Uhr
Alle Anpassungen sind identisch.

Aber die Sache ist jetzt geklärt. Das ist wohl ein Rechteproblem gewesen und zwar von HS-Software - wurde wahrscheinlich mit einem Update eingeschleust. Das Problem wurde nun vom Hersteller behoben.

Danke für die Hilfe.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
gelöst VSphere Client Verbindung schlägt unter Windows 10 via site to site VPN fehl (6)

Frage von Tranministrator zum Thema Vmware ...

Firewall
Sophos - L2TP over IPsec - Windows 10 Client

Frage von fluluk zum Thema Firewall ...

Windows 7
Windows 7 Client zieht sich keine MSI Pakete (6)

Frage von Ghost108 zum Thema Windows 7 ...

Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (16)

Frage von FlorianN zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...