Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Clients extrem langsam nach Domänenbeitritt und Offline Files

Frage Microsoft Windows 7

Mitglied: -IanB-

-IanB- (Level 1) - Jetzt verbinden

2013/02/27 um 07:57 Uhr, 5201 Aufrufe, 6 Kommentare

Moin,

ich habe hier ein kleines Problem mit ein paar Windows 7 Clients (Laptop).
Wir haben bei uns eine Datenverwaltung, welche bis dato zwischen einzelnen Laptops (offline) via USB-Stick und robocopy synchronisiert wurde.
Um das Arbeiten etwas angenehmer und flexibler zu gestalten (Die Anzahl der betreffenden Clients ist auch gestiegen) haben wir nun einen Server Angeschafft (Windows Server 2008 R2), welcher für die angesprochenen Clients als AD DC , DNS, Fileserver, SEP, etc. dient.
Um einen automatischen Abgleich im LAN zu ermöglichen aber dennoch mobil arbeiten zu können habe ich Offline-Files eingerichtet und den Cache-Folder via registry (GPO) auf eine eigene Partition des Clients gelegt.

Nun das Problem:
Nach dem Domänenbeitritt (via GPO werden direkt Offline-Files und anderes eingerichtet) sind die Rechner, sobald sie mit dem Netzwerk verbunden sind extrem Langsam. Und ich meine nicht das Öffnen von Daten im LAN! Starten von Lokalen Anwendungen dauert mitunter bis zu 2 Min länger (vorher < 20 Sek.).
Insgesamt wirkt das Arbeiten sehr träge! Ist die Netzwerkverbindung getrennt, kann man wieder normal arbeiten.

Habt Ihr eine Idee woran das liegt?

Danke

Jan
Mitglied: MrNetman
2013/02/27 um 08:28 Uhr
Hi Jan,
guck mal auf die Menge der übertragenen Dateien / Bytes während der Sitzung.
Wenn der Verkehr mehrfach umgeleitet wird, dann kann ich mir das gut vorstellen, dass bei größeren Datenmengen eine sigifikante Reaktionsträgheit einsetzt.

GRuß
Netman
Bitte warten ..
Mitglied: -IanB-
2013/02/27 um 08:42 Uhr
Wir haben nen Rechner extra mal über Nacht laufen lassen, die Offline-Files sind alle synchronisiert und der Netzwerkverkehr ist nicht mehr als das MS übliche Grundrauschen. sind zur Zeit auch nur 2 Rechner aktiv, da wir die anderen erstmal wieder vom Netz genommen haben um den Fehler zu finden.

Gruß

Jan
Bitte warten ..
Mitglied: MrNetman
2013/02/27 um 09:14 Uhr
ich meine aber den lokalen Netzwerkverkehr vom Client zum Server und zurück. Nicht den Verkehr im geswitchten Netzwerk.
Und dannn den beim Aufruf des Programms über das ihr sprecht und das so langsam ist.
Läßt sich grob auch via Taskmanager feststellen, ansonsten Wireshark.

Gruß
Netman
Bitte warten ..
Mitglied: chrizl
2013/02/27 um 10:58 Uhr
Das Problem kommt mir irgendwie bekannt vor.

Ist das Starten von Programmen von Microsoft am schlimmsten?
Also z. B. Word oder Excel?

Da steckt bei uns der Fuchs drin.
Was dort aufgefallen ist, das "Eigene Dateien"-Verzeichnis liegt auf dem Server, ist also durch die AD vorgegeben.
Die meisten Programme, die wir nutzen, wollen nun unter "Eigene Dateien" schreiben, dabei müssen diese natürlich übers Netzwerk hinweg alles kopieren und verschieben.
Wenn man die Pfade nun lokal legt, also in der Software selbst, geht es bei uns zumindest recht "schnell" beim Starten.

Gruß,

Christian
Bitte warten ..
Mitglied: Pjordorf
2013/02/27 um 11:23 Uhr
Hallo,

Zitat von -IanB-:
habe ich Offline-Files eingerichtet und den Cache-Folder via registry (GPO) auf eine eigene Partition des Clients gelegt.
Du meinst es bestimmt anders rum, oder? Erst den Ort verschieben und dann erst Offline Files einschalten.

Nun das Problem:
S.o.

sobald sie mit dem Netzwerk verbunden sind extrem Langsam.
Während die Offline Dateien noch Synchronisiert werden? Danach? Sind die Dateien dann Offline oder Online (Im Ordner welcher Offlinedateien enthält kannst du es oben in der Zeile sehen und auch dort umschalten).

Starten von Lokalen Anwendungen
Die Applikation selbst ohne auf Daten irgendeiner Art zuzugreifen?

dauert mitunter bis zu 2 Min länger (vorher < 20 Sek.).
DNS in ordnung? Wird etwas im Netzwerk gesucht was er nicht findet (DNS in ordnung?)? Wireshark sagt auch dir das.

Ist die Netzwerkverbindung getrennt, kann man wieder normal arbeiten.
Entweder stimmt mit den Offline Dateien etwas nicht oder dein DNS macht Späne.

Wir gehen natürlich davon aus das du eben keine Switch / LAN Kabel / Patchkabel / Netzwerkkarten / Netzwerktreiber Probleme hast.

Gruß,
Peter
Bitte warten ..
Mitglied: -IanB-
2013/02/27 um 13:21 Uhr
Die Software greift nicht auf das Netzwerk zu, und an Probleme mit DNS habe ich auch schon gedacht! Habe schon eine Reverse Lookup-Zone eingerichtet, da MS das ja immer noch nicht automatisch macht.
Die Offline Daten sind alle synchron, haben zur Zeit nur sehr wenig zum Testen in den Ordnern liegen.

Das Profil ist zwar Serverseitig, Ordnerumleitung ist aber nicht aktiv, weshalb die Synchronisierung ja nur beim An- und Abmelden erfolgt (oder ist das bei 2008 / 7 nicht mehr so?) und die Daten sonst lokal genutzt werden.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Druckserver nach Umzug bei einigen Clients extrem langsam
gelöst Frage von LHanDuoWindows Server4 Kommentare

Hallo zusammen, nach einiger Google Recherche konnte ich leider nichts passendes finden, also hier der Versuch. Und zwar habe ...

LAN, WAN, Wireless
Netzwerkgeschwindigkeit mit Windows 7 Clients langsam
Frage von ZendaraLAN, WAN, Wireless30 Kommentare

Hallo, ich habe ein Problem mit der Netzwerkgeschwindigkeit in unserer Firma. So wie es aussieht ist die Geschwindigkeit bei ...

Windows 7
Windows 7 - Fehlermeldung nach Domänenbeitritt für Benutzer
gelöst Frage von goodoldboyWindows 76 Kommentare

Hallo zusammen, wir sind bei uns in der Firma von Windows Server 2003R2 auf 2012R2 Standard umgestiegen (komplett andere ...

Exchange Server
Client an Exchange anbinden ohne Domänenbeitritt
Frage von snciellExchange Server8 Kommentare

Hi Leute, folgendes Problem habe ich beim verbinden von Outlook 2013 mit Exchange ohne Domänenbeitritt: - Neuer Domänencontroler Server2012R2 ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...